Subject: Re: [sidr] [Editorial Errata Reported] RFC6485 (4340)

From: Sean Turner <[email-masked]>
Date: Sun, 10 May 2015 12:51:03 +0200

On Apr 23, 2015, at 21:50, Richard Hansen <[email-masked]> wrote:

> On 2015-04-21 18:49, Sean Turner wrote:
>> so I'd probably just leave it.
> 
> Are you saying that the errata process is too heavyweight for a minor
> editorial typo like this?  If so, is there a more appropriate way to
> report an editorial typo so that it will be fixed in a bis if/when one
> is ever produced?
> 
> Thanks,
> Richard

Sorry definitely wasn't clear there - errata is the right way to handle this.  I jumped to how I’d mark it if I were AD :)  There’s three ways: approved, rejected, and HDFU (hold for document update).  I was opting for HFDU.

spt

---

From: Richard Hansen <[email-masked]>
Date: Sun, 10 May 2015 19:13:06 -0400

On 2015-05-10 06:51, Sean Turner wrote:
>> Are you saying that the errata process is too heavyweight for a 
>> minor editorial typo like this?  If so, is there a more appropriate
>> way to report an editorial typo so that it will be fixed in a bis
>> if/when one is ever produced?
> 
> Sorry definitely wasn't clear there - errata is the right way to 
> handle this.  I jumped to how I’d mark it if I were AD :)  There’s 
> three ways: approved, rejected, and HDFU (hold for document update).

Ah, that makes sense.  Thanks for the clarification -- I'm still new to
IETF procedures, so this helps.

> I was opting for HFDU.

The meaning of HFDU wasn't clear to me until I found [1].  I agree with
you -- HFDU does seem like the right choice here.

[1] https://www.ietf.org/iesg/statement/errata-processing.html

Thank you for your feedback,
Richard