Subject: Re: [sidr] wg adoption call for draft-tbruijnzeels-sidr-validation-local-cache-02

From: Sandra Murphy <[email-masked]>
Date: Thu, 3 Mar 2016 13:20:35 -0500

The responses stream ended quickly, but there were enough to call wg support for adoption.

Authors, please do submit as an official sidr wg document.

—Sandy, speaking as one of the co-chairs

On Dec 9, 2015, at 6:08 PM, Sandra Murphy <[email-masked]> wrote:

> As noted in the minutes, the authors of draft-tbruijnzeels-sidr-validation-local-cache-02 request that the working group adopt this work as a wg work item.
> 
> A working group adoption poll starts now and will end 14 days from now on 23 December.
> 
> Please respond on the list to say whether you support adoption of this work as a working group work item AND whether you will participate in the discussion.
> 
> Remember that working group consensus to adopt the work needs responses, not just absence of objection, so speak up.
> 
> --Sandy, speaking as one of the wg co-chairs

---

From: Tim Bruijnzeels <[email-masked]>
Date: Fri, 4 Mar 2016 11:19:51 +0100

Hi Sandy,

Technical question. We plan to submit an update before the cut-off date - no major overhaul but we have some changes.

Can we just submit a new version as an official document, or should we just re-submit this one, and do the update in a week or two?

Thanks
Tim

> On 03 Mar 2016, at 19:20, Sandra Murphy <[email-masked]> wrote:
> 
> _______________________________________________
> sidr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidr

---

From: Sandra Murphy <[email-masked]>
Date: Mon, 7 Mar 2016 16:33:56 -0500

> Can we just submit a new version as an official document, or should we just re-submit this one, and do the update in a week or two?

I see no benefit to your doing a two-step to get an update submitted.  And I know of no process in the submission tools that would check to see if the new wg draft was the same as the individual draft.

So one submission should work.

Let the chairs know if you experience problems.

—Sandy, speaking as one of the wg co-chairs