Subject: [sidr] wglc for draft-ietf-sidr-bgpsec-15

From: Sandra Murphy <[email-masked]>
Date: Thu, 17 Mar 2016 09:33:41 -0400

This starts a two week wglc for draft-ietf-sidr-bgpsec-15.  

The draft is available at https://tools.ietf.org/html/draft-ietf-sidr-bgpsec-protocol-15.

Please respond with your opinion of the draft’s readiness for publication.

Remember that positive replies are needed, so please do provide comments to the list.

—Sandy, speaking as one of the wg co-chairs

---

From: "Borchert, Oliver (Fed)" <[email-masked]>
Date: Tue, 22 Mar 2016 21:15:22 +0000

Matt,

Thank you for incorporating the proposed changes regarding the Sequence of Octets to be Hashed. I looked over it and it looks good,

Oliver

On 3/17/16, 9:33 AM, "sidr on behalf of Sandra Murphy" <[email-masked] on behalf of [email-masked]> wrote:

>_______________________________________________
>sidr mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/sidr

---

From: "George, Wes" <[email-masked]>
Date: Wed, 23 Mar 2016 20:50:24 +0000

Ship it.

Thanks,

Wes

On 3/17/16, 9:33 AM, "sidr on behalf of Sandra Murphy"
<[email-masked] on behalf of [email-masked]> wrote:

>The draft is available at
>https://tools.ietf.org/html/draft-ietf-sidr-bgpsec-protocol-15.
>

________________________________

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: Sean Turner <[email-masked]>
Date: Mon, 28 Mar 2016 08:54:06 -0400

I re-read the draft and looked at the diffs from -14 and I think this draft is ready to progress.

spt

> On Mar 17, 2016, at 09:33, Sandra Murphy <[email-masked]> wrote:
>

---

From: Michael Baer <[email-masked]>
Date: Mon, 28 Mar 2016 14:54:03 -0700

>>>>> On Thu, 17 Mar 2016 09:33:41 -0400, Sandra Murphy <[email-masked]> said:

    SM> This starts a two week wglc for draft-ietf-sidr-bgpsec-15.  
    SM> The draft is available at https://tools.ietf.org/html/draft-ietf-sidr-bgpsec-protocol-15.
    SM> Please respond with your opinion of the draft’s readiness for publication.
    SM> Remember that positive replies are needed, so please do provide comments to the list.
    SM> —Sandy, speaking as one of the wg co-chairs

I have read the draft and I think it's good to go forward.

-Mike

-- 
Michael Baer
[email-masked]
PARSONS

---

From: Warren Kumari <[email-masked]>
Date: Tue, 29 Mar 2016 12:42:18 +0000

> draft is ready to progress.

Yup. I read it on the plane, looks goot to me.
W

---

From: Rob Austein <[email-masked]>
Date: Wed, 30 Mar 2016 17:50:09 -0400

At Thu, 17 Mar 2016 09:33:41 -0400, Sandra Murphy wrote:
> Please respond with your opinion of the draft?s readiness for publication.

Ship it.