Subject: [Sidrops] publication and fetching frequency

From: Randy Bush <[email-masked]>
Date: Thu, 09 Apr 2020 12:02:18 -0700

in the last days, on some mailing list or another, there was discussion
of how often CA actually published and how frequently RPs pulled.  my
search fu is weak today.  anyone have the thread?

of course i have an opinion on the question :)

randy

---

From: Sandra Murphy <[email-masked]>
Date: Thu, 9 Apr 2020 16:25:01 -0400

> On Apr 9, 2020, at 3:02 PM, Randy Bush <[email-masked]> wrote:
> 

Is this what you were looking for?

—Sandy

thread: Re: [routing-wg] Subject: RPKI ROA Deletion: Post-mortem

> On Apr 6, 2020, at 10:02 AM, Job Snijders <[email-masked]> wrote:
> 
> Hi,
> 
> On Mon, Apr 6, 2020, at 15:54, Danny McPherson wrote:
>> Thanks for this Job, interesting analysis.
>> 
>> Another question here: at what interval is data from a given RIR 
>> repository ingested / operationalized by a given network operator?  Or 
>> put differently, any idea how much lag today between when an RIR RPKI 
>> repository has a change until that becomes OV policy in _your routers?  
>> I'm sure this varies but not sure by how much within a given operator, 
>> or across operators.
> 
> Consumption: Some network operators fetch & validate RPKI data only once a day, some perform that action every 15 minutes.
> 
> Publication: Some CA operators publish changes every 6 hours, some publish every 15 minutes.
> 
> I agree I wouldn't expect a lot of variance within a given operator, but across operators we should expect differences. 
> 
> Kind regards,
> 
> Job

---

From: Randy Bush <[email-masked]>
Date: Thu, 09 Apr 2020 13:31:13 -0700

thanks!