Subject: [Sidrops] Reminder: SIDR Operations (sidrops) WG Virtual Meeting: 2020-04-28

From: Nathalie Trenaman <[email-masked]>
Date: Mon, 20 Apr 2020 09:47:49 +0200

Hi all,

This is a gentle reminder:

The SIDR Operations (sidrops) Working Group will hold
a virtual interim meeting on 2020-04-28 from 16:00 to 18:00 Europe/Amsterdam (14:00 to 16:00 UTC).

Agenda:
Agenda - Interim 04/2020

1) CRL ? Manifest ? Hashbrowns? - guidance for chefs
2) other ongoing work
3) punch and pie

Please let us know if you wish to present. We still have plenty of time in the agenda. Please send slides to [email-masked] <mailto:[email-masked]>

We will hold the meeting on WebEx. Later this week, we’ll publish the link on https://datatracker.ietf.org/meeting/upcoming <https://datatracker.ietf.org/meeting/upcoming>

Thanks,
Keyur, Chris and Nathalie

---

From: Tim Bruijnzeels <[email-masked]>
Date: Mon, 20 Apr 2020 14:00:24 +0200

Hi Nathalie, all,

> On 20 Apr 2020, at 09:47, Nathalie Trenaman <[email-masked]> wrote:
> 
> Hi all,
> 
> Please let us know if you wish to present. We still have plenty of time in the agenda. Please send slides to [email-masked]

I would like to add deprecating rsync to the agenda. I believe it's time to move on to RRDP, and I believe that doing so will help with a number of issues regarding agenda item #1.

In particular, RRDP allows publishing CRLs and MFTs and any other updated objects, as deltas - reducing the window for inconsistent fetches. And imperfect as it may be TLS verification in HTTPS adds a layer of defence w.r.t. MiTM attacks - provided TLS verification could become mandatory.

I wrote a (straw-man?) draft about this last year, which was intended to get discussion started:
https://datatracker.ietf.org/doc/draft-sidrops-bruijnzeels-deprecate-rsync/

But I am more than happy to work with others on this. And hopefully ask for WG adoption and discussion. I am sure I am not the only one thinking about this :)

Tim

> 
> We will hold the meeting on WebEx. Later this week, we’ll publish the link on https://datatracker.ietf.org/meeting/upcoming
> 
> Thanks,
> _______________________________________________
> Sidrops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidrops

---

From: Nathalie Trenaman <[email-masked]>
Date: Tue, 21 Apr 2020 09:59:16 +0200

Hi Tim,

> Op 20 apr. 2020, om 14:00 heeft Tim Bruijnzeels <[email-masked]> het volgende geschreven:
> 
> Hi Nathalie, all,
> 
> 

Noted, will add you. 

Nathalie