Subject: [Sidrops] Did we get an OID for ASPA?

From: Tim Bruijnzeels <[email-masked]>
Date: Wed, 29 Sep 2021 16:31:09 +0200

Dear all (aspa authors in particular),

Did we get an OID for ASPA objects? The profile still has 'TBD' as far as I know.

I want to see if I can get proof of concept code running and a public testbed set up for this.

Thanks,
Tim

---

From: Job Snijders <[email-masked]>
Date: Wed, 29 Sep 2021 16:37:20 +0200

Hi Tim,

Not yet. The delay is on my side, apologies.

We first had to figure out the file name extension and then I failed to
progress the request. I’ll do that this week.

Kind regards,

Job

On Wed, 29 Sep 2021 at 16:31, Tim Bruijnzeels <[email-masked]> wrote:

> _______________________________________________
> Sidrops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidrops
>

---

From: Russ Housley <[email-masked]>
Date: Wed, 29 Sep 2021 10:55:43 -0400

I content type OID has been assigned for draft-ietf-sidrops-rpki-rsc, but there has not been one assigned for ASPA yet.

Russ

> On Sep 29, 2021, at 10:31 AM, Tim Bruijnzeels <[email-masked]> wrote:
>