Subject: [Sidrops] WGLC for draft-ietf-sidrops-rpki-rov-timing-05.txt - ENDS 10/12/2021 (October 12 2021)

From: Keyur Patel <[email-masked]>
Date: Sun, 26 Sep 2021 20:45:24 +0000

Hi Folks:

A working group last call has been requested for draft-ietf-sidrops-rpki-rov-timing-05.txt, “Timing Parameters in the RPKI based Route Origin Validation Supply Chain”. Please reply to the list with your comments. The WGLC will end on October 12, 2021.

The draft can be found at: https://datatracker.ietf.org/doc/html/draft-ietf-sidrops-rpki-rov-timing.

Authors, please reply indicating whether you're aware of any relevant IPR that hasn't been disclosed.

Regards,
Nathalie, Chris & Keyur

---

From: Geoff Huston <[email-masked]>
Date: Mon, 27 Sep 2021 09:43:34 +1000

Section 4:

"rsync puts a load on RPKI publication point servers.  Therefore
 relying party caches have been discouraged from fetching more
 frequently than on the order of a half hour.  Times as long as a day
 were even suggested.  We conclude that RPs using rsync SHOULD pull
 from CA publication points every 30 to 60 minutes"

Other than vague handwaving what _data_ was used to justify this recommendation of “every 30 to 60 minutes”?

Why specify such a broad range? Alternatives, such as a shorter time range with deliberate jitter, are possible. Why have such alternatives been silently discarded in consideration of this recommencdation.

Section 5:

  "Therefore, the
   routers may update from the (presumed local) relying party cache(s)
   quite frequently.”

what _precisely_ is meant by “quite frequently? What is not frequently enough? What is too frequent?

In section 1 the document claims to "discuss each of these in detail below.” I‘m afraid that is misses this mark “quite widely” :-)

This is just not ready imho,

Geoff

> On 27 Sep 2021, at 6:45 am, Keyur Patel <[email-masked]> wrote:
> 
> Hi Folks:
>  
> _______________________________________________
> Sidrops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidrops