Subject: Re: [Sidrops] I-D Action: draft-ietf-sidrops-aspa-verification-08.txt

From: Christopher Morrow <[email-masked]>
Date: Thu, 23 Sep 2021 13:50:58 -0400

Howdy draft-readers and authors!
Is this document now in shape for WGLC? or are there still debates/comments
to  deal with?

On Wed, Aug 25, 2021 at 5:13 PM <[email-masked]> wrote:

>
> A New Internet-Draft is available from the on-line Internet-Drafts
> directories.
> This draft is a work item of the SIDR Operations WG of the IETF.
>
>         Title           : Verification of AS_PATH Using the Resource
> Certificate Public Key Infrastructure and Autonomous System Provider
> Authorization
>         Authors         : Alexander Azimov
>                           Eugene Bogomazov
>                           Randy Bush
>                           Keyur Patel
>                           Job Snijders
>         Filename        : draft-ietf-sidrops-aspa-verification-08.txt
>         Pages           : 15
>         Date            : 2021-08-25
>
> Abstract:
>    This document defines the semantics of an Autonomous System Provider
>    Authorization object in the Resource Public Key Infrastructure to
>    verify the AS_PATH attribute of routes advertised in the Border
>    Gateway Protocol.
>
>
>
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-ietf-sidrops-aspa-verification/
>
> There is also an htmlized version available at:
>
> https://datatracker.ietf.org/doc/html/draft-ietf-sidrops-aspa-verification-08
>
> A diff from the previous version is available at:
> https://www.ietf.org/rfcdiff?url2=draft-ietf-sidrops-aspa-verification-08
>
>
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
>
>
> _______________________________________________
> Sidrops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidrops
>

---

From: Job Snijders <[email-masked]>
Date: Thu, 23 Sep 2021 20:26:50 +0200

Hi Chris,

Perhaps we should first figure out if there are implementation reports?

That seems a step that shouldn’t be skipped in this document’s lifecycle.
:-)

Kind regards,

Job

Ps. Im happy to assist people writing an “implementation report”, if the
barrier is the report itself!

On Thu, 23 Sep 2021 at 19:51, Christopher Morrow <
[email-masked]> wrote:

> Is this document now in shape for WGLC? or are there still
> debates/comments to  deal with?
>

---

From: Christopher Morrow <[email-masked]>
Date: Thu, 23 Sep 2021 15:49:10 -0400

> Perhaps we should first figure out if there are implementation reports?
blargh, we even talked about this (sidrops-chairs people I mean)
my fingers were quicker than I meant them to be... I think we're waiting
for software work on this and the other pending aspa draft ;(