Subject: Re: [Sidrops] I-D Action: draft-ietf-sidrops-rpki-has-no-identity-01.txt

From: Christopher Morrow <[email-masked]>
Date: Thu, 23 Sep 2021 13:30:24 -0400

Was there a v-02 from the end of this conversation?
If it's uploaded we can probably WGLC and move along?

On Wed, Aug 11, 2021 at 3:19 AM Ties de Kock <[email-masked]> wrote:

> On 11 Aug 2021, at 05:36, Randy Bush <[email-masked]> wrote:
> >
> >> I was thinking about the situation where an actor uses an RPKI object
> >> to lead people to believe they have legal authority to sign contracts
> >> concerning the resources.
> >>
> >> RPKI does not have identity but it does not imply being an legal
> >> representative either? I was wondering if we needed to clarify that as
> >> well.
> >
> > so you want something such as
> >
> >    That someone can provide 'proof of possession' of the private key
> >    signing over a particular INR should not be taken to imply that they
> >    are a valid legal representative of the organization in possession
> >    of that INR.  They could be just an INR administrative person.
>
> I think that looks good!
>
> -Ties
> >
> > randy
> >
> > _______________________________________________
> > Sidrops mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/sidrops
>
> _______________________________________________
> Sidrops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidrops
>

---

From: Randy Bush <[email-masked]>
Date: Thu, 23 Sep 2021 11:27:08 -0700

> Was there a v-02 from the end of this conversation?

blush.  will be as soon as tools turns the crank.  tools seems to be
stuck at the moment

> If it's uploaded we can probably WGLC and move along?

break my little black heart

randy

---

From: Christopher Morrow <[email-masked]>
Date: Thu, 23 Sep 2021 15:49:47 -0400

> blush.  will be as soon as tools turns the crank.  tools seems to be
ok, cool.

> break my little black heart
if we keep crushing, do we get a diamond?