Subject: [Sidrops] Call today? 9 Sept.

From: Nathalie Trenaman <[email-masked]>
Date: Thu, 9 Sep 2021 13:59:07 +0200

Hi!

The mailing list has been completely quiet the last 2 weeks. Not a single mail. I wondered if I was unsubscribed :D
Is there something to discuss?
I don’t mind skipping, the weather is un-Dutch good today :D

Cheers,
Nathalie

---

From: Nathalie Trenaman <[email-masked]>
Date: Thu, 9 Sep 2021 13:59:57 +0200

Whoops, meant for off-list :(

> Op 9 sep. 2021, om 13:59 heeft Nathalie Trenaman <[email-masked]> het volgende geschreven:
> 
> Hi!
>