Subject: Vacation - unsupported feature ?

From: Kim Armann <[email-masked]>
Date: Fri, 23 Mar 2001 10:18:51 +0100

Hi,

I'm using cyrus-imapd-1.6.25 and I want to use vacation.
installsieve works but in /var/log/messages I get

Mar 23 10:10:53 mars deliver[1736]: sieve parse error for kiar: line 1:
unsupported feature

Here is my script :

require ["fileinto","vacation"];
vacation "Out for now";

Btw. I cannot find a documentation about vacation
(http://search.ietf.org/internet-drafts/draft-showalter-sieve-vacation-04.txt)
dissapeared.

thanx kim

---

From: Ken Murchison <[email-masked]>
Date: Sun, 25 Mar 2001 15:41:06 -0500

> Mar 23 10:10:53 mars deliver[1736]: sieve parse error for kiar: line 1:

In order to use vacation, you MUST be running deliver in LMTP mode (-l
switch).  Otherwise, vacation is not supported by cmu-sieve and results
in the error above.

BTW, questions like these should be posted to
[email-masked], NOT to ietf-mta-filters.

> (http://search.ietf.org/internet-drafts/draft-showalter-sieve-vacation-04.txt)

This is worthy of being on the list, just to nag the author ;-)

Ken
-- 
Kenneth Murchison     Oceana Matrix Ltd.
Software Engineer     21 Princeton Place
716-662-8973 x26      Orchard Park, NY 14127
--PGP Public Key--    http://www.oceana.com/~ken/ksm.pgp