Subject: Sieve Extensions

From: [email-masked]
Date: Wed, 28 Jan 2004 01:48:09 +0100 (MET)

hi,

Is besides the basic sieve action extensions (fileinto, keep, redirect,
reject, discard & vacation) the regex or subadresses extensions currently
implemented?, so that I can used it in an script run on an cyrus imapd 2.2.17.

best regards
-john gildman

-- 
+++ GMX - die erste Adresse für Mail, Message, More +++
Bis 31.1.: TopMail + Digicam für nur 29 EUR http://www.gmx.net/topmail

---

From: Ken Murchison <[email-masked]>
Date: Wed, 28 Jan 2004 13:01:36 -0500

> implemented?, so that I can used it in an script run on an cyrus imapd 2.2.17.

I'm moving this message to the info-cyrus list where its more appropriate.

The answer to your question is yes, the Cyrus Sieve implementation 
supports both of these extensions

-- 
Kenneth Murchison     Oceana Matrix Ltd.
Software Engineer     21 Princeton Place
716-662-8973 x26      Orchard Park, NY 14127
--PGP Public Key--    http://www.oceana.com/~ken/ksm.pgp