Subject: comments on rfc 3598

From: Sorin Suciu <[email-masked]>
Date: Fri, 08 Apr 2005 15:53:59 +0300

if envelope :detail ["to", "cc", "bcc"] "foo" {
     redirect "[email-masked]";
   }

I got the ideea ftom the base rfc that the envelope test should only 
accept "to" and "from". Isn't this so?

---

From: Ken Murchison <[email-masked]>
Date: Fri, 08 Apr 2005 09:34:05 -0400

> accept "to" and "from". Isn't this so?

Yes.  This has been corrected in the revision:

http://www.ietf.org/internet-drafts/draft-ietf-sieve-rfc3598bis-00.txt

-- 
Kenneth Murchison     Oceana Matrix Ltd.
Software Engineer     21 Princeton Place
716-662-8973 x26      Orchard Park, NY 14127
--PGP Public Key--    http://www.oceana.com/~ken/ksm.pgp