Subject: Re: Multiple tagged arguments with the same tag?

From: Philip Guenther <[email-masked]>
Date: Sun, 6 Aug 2006 16:06:31 -0700

On Tue, 25 Jul 2006, Kjetil Torgrim Homme wrote:
...
> okay.  the current draft also says "These next tokens [after the tagged
> argument] may be numbers or strings but they are never blocks."  this
> seems to imply string lists are allowed, but it's not quite clear to me.

For the next revision, I've changed section 2.4 to include string lists as 
literal data and 2.6.2p2 to say "These next tokens may be literal data but 
they are never blocks."

I believe that captures the intent of this discussion, no?

Philip Guenther

---

From: Kjetil Torgrim Homme <[email-masked]>
Date: Mon, 07 Aug 2006 01:19:08 +0200

> I believe that captures the intent of this discussion, no?

sounds good to me, thanks!
-- 
Kjetil T.

---

From: Ned Freed <[email-masked]>
Date: Sun, 06 Aug 2006 20:51:08 -0700 (PDT)

> sounds good to me, thanks!

Me too.

				Ned