Subject: Tentative WG meeting agenda for San Diego

From: Alexey Melnikov <[email-masked]>
Date: Thu, 26 Oct 2006 15:28:39 +0100

Hi folks,
Here is a tentative proposal from WG chairs:

- Introduction (blue sheets, scribe etc) (1 min)
- Agenda Bashing (2 mins)
- Report on completed work (7 mins)
- Outstanding issues with Base spec (20 mins)
  o escaping non-UTF-8 sequences
- Reject/refuse draft - draft-ietf-sieve-refuse-reject-04.txt (25 mins)
  o :exacttext parameter to reject
  o extension for quering runtime environment
- MIME loops draft - draft-ietf-sieve-mime-loop-01.txt (25 mins)
- Notification draft - draft-ietf-sieve-notify-04.txt (20 mins)
- Mailto Notification draft - draft-ietf-sieve-notify-mailto-01.txt (10 mins)
- Other topics (10 mins)

*
*

Total: 120 minutes

Any comments/changes/additions/etc.?

---

From: Alexey Melnikov <[email-masked]>
Date: Thu, 26 Oct 2006 18:10:01 +0100

> - Mailto Notification draft - draft-ietf-sieve-notify-mailto-01.txt 

Speaking as a WG participant: I would like to quickly talk about 
draft-melnikov-sieve-imapext-metadata-00.txt, if people are interested.