Subject: New chair: Aaron Stone

From: Lisa Dusseault <[email-masked]>
Date: Mon, 30 Mar 2009 15:16:04 -0700

Hi all,

With Alexey stepping up as AD this month, I asked Aaron Stone to join
Cyrus in chairing this group.  He's already listed on the WG charter.

Thanks Aaron for jumping into this, and thanks Alexey for all your hard work,
Lisa

---

From: Aaron Stone <[email-masked]>
Date: Mon, 30 Mar 2009 21:53:30 -0700

Thanks, Lisa! Alexey leaves big shoes to fill, and I look forward to
working with Cyrus to shepherd the WG's documents forward and showing
off the fancy blue dot at upcoming meetings :-)

Aaron