Subject: [sieve] Fwd: [apps-discuss] Processing draft-bosch-sieve-duplicate via APPSAWG

From: Alexey Melnikov <[email-masked]>
Date: Tue, 21 May 2013 22:42:53 +0100

Hi,
Are there people here who can do additional reviews of the draft?

Thank you,
Alexey

Begin forwarded message:

> From: "Murray S. Kucherawy" <[email-masked]>
> Date: 7 May 2013 23:24:30 GMT+01:00
> To: IETF Apps Discuss <[email-masked]>
> Subject: [apps-discuss] Processing draft-bosch-sieve-duplicate via APPSAWG
> 
> We have received a request to process the above draft through APPSAWG, since there is no longer a sieve WG.  It is a relatively short document and appears to fall within our charter.
> 
> We haven't processed a sieve extension here yet; rather, they've gone through small, tight WGs so far.  Before issuing a formal call for adoption, I'd like to gauge whether we have enough sieve-aware people currently following APPSAWG to be able to contribute reviews and constructive commentary.  A virtual show of hands, please?
> 
> Alternatively, the ADs may wish to spin up another short-lived WG to handle this.  Barry or Pete, care to comment?
> 
> -MSK, co-chairin'
> _______________________________________________
> apps-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/apps-discuss

---

From: Aaron Stone <[email-masked]>
Date: Tue, 21 May 2013 15:21:53 -0700

I read the draft and it looked good to me. +1

On Tue, May 21, 2013 at 2:42 PM, Alexey Melnikov
<[email-masked]>wrote:

> *From:* "Murray S. Kucherawy" <[email-masked]>
> *Date:* 7 May 2013 23:24:30 GMT+01:00
> *To:* IETF Apps Discuss <[email-masked]>
> *Subject:* *[apps-discuss] Processing draft-bosch-sieve-duplicate via
> APPSAWG*
>
> We have received a request to process the above draft through APPSAWG,
> since there is no longer a sieve WG.  It is a relatively short document and
> appears to fall within our charter.
>
> We haven't processed a sieve extension here yet; rather, they've gone
> through small, tight WGs so far.  Before issuing a formal call for
> adoption, I'd like to gauge whether we have enough sieve-aware people
> currently following APPSAWG to be able to contribute reviews and
> constructive commentary.  A virtual show of hands, please?
>
> Alternatively, the ADs may wish to spin up another short-lived WG to
> handle this.  Barry or Pete, care to comment?
>
> -MSK, co-chairin'
>
> sieve mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sieve
>
>

---

From: Barry Leiba <[email-masked]>
Date: Wed, 22 May 2013 12:19:35 -0400

> I'd prefer the discussion happen here, but I don't feel strongly on the
> matter.
>
> However, I'd be happier if there were a few other reviewers/commenters in
> here that are willing to support the document through the process.  Now
> Cc:ing [email-masked] (when someone over there approves my post), can I get
> a couple more volunteers?

We always have a tricky situation when something belongs elsewhere as
well as on apps-discuss -- this has happened a few times as we've
branched off discussions (webfinger, json, dmarc), and will also
happen in cases such as imap and sieve stuff, as we try to bring it
into appsawg.  I think the best approach is to try to cross-post when
it's stuff that's relatively low volume (such as this), and to keep
apps-discuss periodically updated when it's higher volume (such as
webfinger).

We've now had reviews of this document

   https://datatracker.ietf.org/doc/draft-bosch-sieve-duplicate/

...by Ned Freed, Aaron Stone, and Cyrus Daboo.  Alexey, too, as
shepherd.  And PSA has expressed approval for handling it in appsawg.
I've seen no objections, so I think that works for bringing it into
appsawg.  For review, if we could get a couple of other appsawg folks,
even some who are not otherwise involved with sieve, to review it as a
sanity check, we should be OK.  Claudio can help corral a couple of
reviewers through appsdir.

We might also specifically ask Arnt Gulbrandsen and Tim Showalter for
reviews, as formerly active Sieve folks.

Barry