Subject: DEREG RSP in M3UA v6

From: Kazuo Watanabe <[email-masked]>
Date: Tue, 27 Mar 2001 20:00:32 +0900

Greg,

i have another point regarding to (de-)registration.

you wrote:
    4.3.4.2 Deregistration
    ...
    An ASP MAY deregister multiple Routing Contexts at once by including a
    number of Routing Contexts in a single DEREG REQ message.  The SG MUST
    respond to each deregistration request in a single DEREG RSP message,
    ...

did you mean "The SG MAY respond to ..."?

-- 
Kazuo Watanabe

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: "Sidebottom, Greg [BCNR:7M01:EXCH]" <[email-masked]>
Date: Wed, 28 Mar 2001 17:20:59 -0500

Resending - didn't work the first time 

 -----Original Message-----
From: 	Sidebottom, Greg [BCNR:7M01:EXCH]  
Sent:	Wednesday, March 28, 2001 10:08 AM
To:	[email-masked]'
Subject:	RE: DEREG RSP in M3UA v6

Greetings,

  Yes, you are correct - good catch.  I have updated to "MAY" from "MUST".

Thanks!

  Greg

 -----Original Message-----
From: 	Kazuo Watanabe [mailto:[email-masked]] 
Sent:	Tuesday, March 27, 2001 6:01 AM
To:	[email-masked]
Subject:	DEREG RSP in M3UA v6

Greg,

you wrote:
    4.3.4.2 Deregistration
    ...

-- 
Kazuo Watanabe

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to
[email-masked]

---