Subject: m3ua v6 - AS Down Notification

From: Barry Nagelberg <[email-masked]>
Date: Wed, 14 Mar 2001 13:49:20 -0500

Greg,

Figure 5 (AS State Transition Diagram) shows a possible transition to the
AS-DOWN state. So why, in section 3.6.2 (Notify), is there no Application
Server Down (AS_Down) Status Information value, as there is in M2UA?

Barry Nagelberg
Member Technical Staff
S-Link Corp.
[email-masked]
+1-856-642-9229 x237

---

From: "Sidebottom, Greg [BCNR:7M01:EXCH]" <[email-masked]>
Date: Wed, 21 Mar 2001 02:34:19 -0500

Hi Barry,

Yes Klaus is correct - we removed this M3AU notification as there is nobody
to send it to (all the ASPs in the AS are Down).  So I think this would be
the case for the M2UA as well.

Cheers,

    Greg

 -----Original Message-----
From: 	Gradischnig, Klaus [mailto:[email-masked]] 
Sent:	Wednesday, March 14, 2001 2:30 PM
To:	'Barry Nagelberg'; Sidebottom, Greg [BCNR:7M01:EXCH]
Cc:	[email-masked]
Subject:	RE: m3ua v6 - AS Down Notification

Barry,

is this a fault in M2UA? If the AS is down, there is no M3UA peer to send
the NTFY to.

Klaus

Klaus D. Gradischnig
NeuStar, Inc.
202 533 2815

> -----Original Message-----
> From: Barry Nagelberg [mailto:[email-masked]]
> Sent: Wednesday, March 14, 2001 1:49 PM
> To: Greg Sidebottom
> Cc: [email-masked]
> Subject: m3ua v6 - AS Down Notification
> 
> 
> Greg,
> 

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to [email-masked]