Subject: FW: SUA : Invalid Cause Code

From: [email-masked]
Date: Fri, 16 Mar 2001 16:57:14 +0200

2nd try ...

> -----Original Message-----
> From: Loughney John (NRC/Helsinki) 
> Sent: March 16, 2001 9:14
> To: [email-masked]
> Cc: [email-masked]
> Subject: RE: SUA : Invalid Cause Code
> 
> 
> Hi Dipak,
> 
> >      If an ASPDN Message contains
> > Invalid Cause Code value other
> > than 0x01 and 0x02 (As per Draft 03 of SUA) ,
> > should we or Should we not send an DNACK message ??
> 
> We should send a DNACK, but set an error indication
> to layer management.  If an ASP is set to go down,
> my assumption is that there is a reason for it.
> 
> 

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: "Sidebottom, Greg [BCNR:7M01:EXCH]" <[email-masked]>
Date: Wed, 21 Mar 2001 02:20:36 -0500

Hi Dipak,

 -----Original Message-----
From: 	[email-masked] [mailto:[email-masked]] 
Sent:	Monday, March 12, 2001 9:01 AM
To:	[email-masked]; Sidebottom, Greg [BCNR:7M01:EXCH]
Cc:	[email-masked]
Subject:	SUA : Invalid Cause Code

Hi,

Thanks and regards
Dipak

[Greg] Good question - I suggest that an ASPDN-Ack is always appropriate
even if the reason is not a valid one.  The reason is really only useful for
inclusion in a local SG management notification or log.  

If we all agree then perhaps some clarifying text is appropriate in M3UA and
SUA.

Cheers,

    Greg

---

---

From: [email-masked]
Date: Thu, 22 Mar 2001 14:40:11 +0200

Hi Greg,

If we all agree then perhaps some clarifying text is appropriate in M3UA and
SUA. 
[<JAL> ] I agree with you.  ASPDN-Ack should be sent and the error be
reported to layer management and/or logged.

John 

---

---

From: [email-masked]
Date: Thu, 22 Mar 2001 18:19:11 +0530

Hi Greg/John,

     I think it would also give users the flexability
of devising more Cause Codes and thereby making it possible
to Pin Point the root cause of the ASP going Down.

I think such a behaviour should be applicable to the RELRE
message also ....

Thanks and Regards
Dipak Aggarwal

[email-masked] on 03/22/2001 06:10:11 PM

Please respond to [email-masked]

To:   [email-masked]
cc:   [email-masked] (bcc: Dipak Aggarwal/HSS)

Hi Greg,

John

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to
[email-masked]

---