Subject: M2PA

From: Kevin McCandless <[email-masked]>
Date: Thu, 8 Mar 2001 06:05:06 -0800

Hello:
 
Has the sigtran group worked on an alternative version of M2UA called M2PA?
Is anyone familiar with M2PA?
 
Sincerely,

Kevin McCandless 
Senior Network Planner 
Illuminet 
913-814-6397 
[email-masked]

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Thu, 8 Mar 2001 17:16:00 -0600

Kevin,

Huh?  There is the m2pa draft which has been worked
on and discussed often here.  You can get it off of
the IETF servers at:

    ftp://ftp.ietf.org/internet-drafts/draft-ietf-sigtran-m2pa-02.txt

--Brian

On Thu, 08 Mar 2001, Kevin McCandless wrote:

> 
>    Hello:
>    
>    Has the sigtran group worked on an alternative version of M2UA called
>    M2PA?  Is anyone familiar with M2PA?
>    
>    Sincerely,
>    
>    Kevin McCandless
>    Senior Network Planner
>    Illuminet
>    913-814-6397

-- 
Brian F. G. Bidulock    ¦ The reasonable man adapts himself to the ¦
[email-masked]    ¦ world; the unreasonable one persists in  ¦
http://www.openss7.org/ ¦ trying  to adapt the  world  to himself. ¦
                        ¦ Therefore  all  progress  depends on the ¦
                        ¦ unreasonable man. -- George Bernard Shaw ¦