Subject: Re: [Tsvwg] Re: SCTP multi-homed fault-tolerance.

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Thu, 22 Mar 2001 18:44:07 -0600

Jacob,

What broken OS is this that won't allow the same IP address
to be assigned to more than one interface?  And that won't
accept an IP packet over a specific interface without the IP
address of that interface being the destination address?

On Thu, 22 Mar 2001, Jacob Heitz wrote:
> 
> No. If an IP interface goes down, the IP address of that interface
> becomes unreachable, even if the host has other interfaces. The
> host remains reachable, but not through the address of the down
> IP interface. The host can only be reached through the IP address
> of an up interface.
> 

-- 
Brian F. G. Bidulock    ¦ The reasonable man adapts himself to the ¦
[email-masked]    ¦ world; the unreasonable one persists in  ¦
http://www.openss7.org/ ¦ trying  to adapt the  world  to himself. ¦
                        ¦ Therefore  all  progress  depends on the ¦
                        ¦ unreasonable man. -- George Bernard Shaw ¦

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: RJ Atkinson <[email-masked]>
Date: Thu, 22 Mar 2001 20:32:44 -0500

>address of that interface being the destination address?

        Not clear to me that such is necessarily broken.  
If you really think it is, it would be very helpful 
if you cited the RFC and section that prohibits that approach...

Ran

---