Subject: RE: [Sigtran] Sigtran Plugtest SUA/M3UA/M2UA/IUA - Day 2

From: Tolga Asveren <[email-masked]>
Date: Tue, 12 Nov 2002 10:41:12 -0500

Kamesh,

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Tuesday, November 12, 2002 10:14 AM
> To: Tolga Asveren
> Cc: [email-masked]
> Subject: RE: [Sigtran] Sigtran Plugtest SUA/M3UA/M2UA/IUA - Day 2
> 
> 
> 
> 
> Hi
>      TFC is send in response to RCT(2) message only if 
> message priority in the
> RCT message is greater than congestion status of the 
> routeset. Let RCT procedure
> to continue and next time when RCT(1) is send TFC(1) will be 
> send back by STP1.
> This is what happens in SS7.
[TOLGA] Where is this written? Q.704 13.9.5. says, RFC is handled as a
regular message by STP. And a regular message is repled with TFC, where
congestion level inidated the current situation.
 
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: kamesh kaul <[email-masked]>
Date: Tue, 12 Nov 2002 09:59:33 -0800 (PST)

> congestion level inidated the current situation.

It is true that RCT is treated as regular message but
TFC is only responded back if the message priority in
the message is less than the congestion status of the
signalling routeset (this happens in national with
priority option).In international option TFC is
replied back if routeset is congested.

Regards
Kamesh

__________________________________________________
Do you Yahoo!?
U2 on LAUNCH - Exclusive greatest hits videos
http://launch.yahoo.com/u2
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran