Subject: RE: [Sigtran] Sigtran Plugtest SUA/M3UA/M2UA/IUA - Day 2

From: Tolga Asveren <[email-masked]>
Date: Tue, 12 Nov 2002 13:03:30 -0500

Kamesh,

> -----Original Message-----
> From: kamesh kaul [mailto:[email-masked]]
> Sent: Tuesday, November 12, 2002 1:00 PM
> To: Tolga Asveren; [email-masked]'
> Subject: RE: [Sigtran] Sigtran Plugtest SUA/M3UA/M2UA/IUA - Day 2
> 
> 
> 
> --- Tolga Asveren <[email-masked]> wrote:
> > Kamesh,
> > 
> > > -----Original Message-----
> > > From: [email-masked]
> > [mailto:[email-masked]]
> > > Sent: Tuesday, November 12, 2002 10:14 AM
> > > To: Tolga Asveren
> > > Cc: [email-masked]
> > > Subject: RE: [Sigtran] Sigtran Plugtest
> > SUA/M3UA/M2UA/IUA - Day 2
> > > 
> > > 
> > > 
> > > 
> > > Hi
> > >      TFC is send in response to RCT(2) message
> > only if 
> > > message priority in the
> > > RCT message is greater than congestion status of
> > the 
> > > routeset. Let RCT procedure
> > > to continue and next time when RCT(1) is send
> > TFC(1) will be 
> > > send back by STP1.
> > > This is what happens in SS7.
> > [TOLGA] Where is this written? Q.704 13.9.5. says,
> > RFC is handled as a
> > regular message by STP. And a regular message is
> > repled with TFC, where
> > congestion level inidated the current situation.
> 
> It is true that RCT is treated as regular message but
> TFC is only responded back if the message priority in
> the message is less than the congestion status of the
> signalling routeset (this happens in national with
> priority option).In international option TFC is
> replied back if routeset is congested.
[TOLGA] In the example I gave STP received RCT with level2 and at that time
congestion level for corresponding route set was 1. So, I think you also
agree that TFC(1) is the correct reply from STP. 
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: kamesh kaul <[email-masked]>
Date: Tue, 12 Nov 2002 10:49:22 -0800 (PST)

> agree that TFC(1) is the correct reply from STP. 

Tolga RCT procedure is valid only in national option
.As in international networks MTP3 indicates the
received TFC to its concerned users ,  MTP3 does not
maintain the congestion status of the received TFC in
international option . That's why I will prefer RCT
(2) will get discarded at the STP even though STP is
having congestion status 1 for the concerned routeset,
because not getting back TFC in response of RCT(2)
itself means that originator of RCT will now assume
the congestion status of concerned routeset as 1.
Kamesh

__________________________________________________
Do you Yahoo!?
U2 on LAUNCH - Exclusive greatest hits videos
http://launch.yahoo.com/u2
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran