Subject: RE: [Sigtran] SUA/M3UA/M2UA/IUA Plugtest comments - Day 1

From: James Doss <[email-masked]>
Date: Wed, 6 Nov 2002 07:23:08 -0800

Hi 
I just joined this email list.
I am working with Verisign and would like to know where I can find the
latest RFC for M3UA.I would really appreiciate if one of you point to
documents URL.
Thanks
James Doss
Sr Software Engineer
Verisign
Norcross GA

-----Original Message-----
From: Ken Morneault [mailto:[email-masked]]
Sent: Wednesday, November 06, 2002 5:06 AM
To: Tolga Asveren; [email-masked]
Subject: RE: [Sigtran] SUA/M3UA/M2UA/IUA Plugtest comments - Day 1

Agreed.  I think the general feeling is to make such a clarification
would simplify implementation without losing functionality.  Further,
we should make this clarification (only single entry of a parameter type
in a message unless otherwise indicated) consistent across the UAs.

Regards,

Ken

At 05:53 PM 11/5/2002 -0500, Tolga Asveren wrote:
>> [KAM] the issue was not whether or not multiple RCs can be contained
>> in a message, it was whether multiple "RC parameters" can be
>> contained in a message.
>[TOLGA] I think although not explicitly stated, this is also clear to some
>extent for M3UA case. Unless multiple parameters are shown in the message
>layout, only one parameter is allowed. For example one can have multiple
>Routing Key parameters in one message, and message layout reflects this.
>Also 3.6.1 says "One or more Routing Key parameters MAY be included." Maybe
>a clarification in IG to prevent confusions is a good idea. 
>_______________________________________________
>Sigtran mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/sigtran 

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: Michael Tuexen <[email-masked]>
Date: Wed, 6 Nov 2002 16:42:43 +0100

http://www.ietf.org/rfc/rfc3332.txt