Subject: [Sigtran] Info about Informal SIGTRAN meeting at Atlanta

From: Tolga Asveren <[email-masked]>
Date: Sun, 17 Nov 2002 15:30:59 -0800 (PST)

Is there any info available about the planned
unofficial SIGTRAN meeting in Atlanta (exact time,
whether there will be a bridge available, if yes
contact info etc...)

   Tolga

__________________________________________________
Do you Yahoo!?
Yahoo! Web Hosting - Let the expert host your site
http://webhosting.yahoo.com
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: James Doss <[email-masked]>
Date: Mon, 18 Nov 2002 15:45:48 -0800

Hi Ong Lyndon,
Can you please let me know the address and location. I live here in Atlanta,
and I am interested in attending the SIGTRAN meet.
Thanks
JAMES HENRY DOSS
VERISIGN INC
NORCROSS
GA

-----Original Message-----
From: Ong, Lyndon [mailto:[email-masked]]
Sent: Monday, November 18, 2002 6:03 PM
To: 'Tolga Asveren'; [email-masked]
Subject: RE: [Sigtran] Info about Informal SIGTRAN meeting at Atlanta

hi Folks,

I have been unable to find a room with speakerphone, so
I'm afraid there will not be a bridge for people to 
attend offsite.

A number of people have suggested that we might have
more time if we meet during the lunch break on Wednesday
rather than the afternoon break, so if it's OK lets
change the time to 12PM rather than 3PM.

We can meet at the message board and find an unoccupied 
room.  Consulate is a likely room since this is relatively
small.

Cheers,

Lyndon

-----Original Message-----
From: Tolga Asveren [mailto:[email-masked]]
Sent: Sunday, November 17, 2002 3:31 PM
To: [email-masked]
Subject: [Sigtran] Info about Informal SIGTRAN meeting at Atlanta

   Tolga

---

From: [email-masked]
Date: Tue, 19 Nov 2002 01:52:57 +0200

Hi Lyndon,

> room.  Consulate is a likely room since this is relatively

Is there a tentative agenda or at least a list of topics
to discuss?

Thanks,
John

---

From: "Ong, Lyndon" <[email-masked]>
Date: Mon, 18 Nov 2002 19:38:10 -0800

OK Folks,

I now have gotten messages from some people
saying that they cannot make the 12 PM time,
so let's go back to 3 PM.  Sorry about the
flip flop.

The agenda is basically to review the work
items we need to complete and entertain
suggestions for new work.

Again, let's meet at the message board and
find space to talk from there.

Cheers,

L. Ong

-----Original Message-----
From: Ong, Lyndon 
Sent: Monday, November 18, 2002 3:03 PM
To: 'Tolga Asveren'; [email-masked]
Subject: RE: [Sigtran] Info about Informal SIGTRAN meeting at Atlanta

hi Folks,

Cheers,

Lyndon

-----Original Message-----
From: Tolga Asveren [mailto:[email-masked]]
Sent: Sunday, November 17, 2002 3:31 PM
To: [email-masked]
Subject: [Sigtran] Info about Informal SIGTRAN meeting at Atlanta

   Tolga

---

From: "Ong, Lyndon" <[email-masked]>
Date: Tue, 19 Nov 2002 13:59:40 -0800

Folks,

One more note - we finally did get a room here,
the State conference room (Conference level).
We will meet there at 3PM Wednesday afternoon.

Cheers,

L. Ong