Subject: RE: [Sigtran] Sigtran Plugtest - M3UA "missed" issue

From: Tolga Asveren <[email-masked]>
Date: Thu, 7 Nov 2002 13:17:54 -0500

> One issue that was noted on a previous day did not make it
> to the list:
> 
> M3UA/SUA
> ----------------
> 
> Given the following configuration:
> 
> AS1/RK1    OPC 1.1.1   DPC  2.2.2   SI 5   RC  1
> AS2/RK2    OPC 1.1.1   DPC  3.3.3   SI 5   RC  2
> AS2/RK2    OPC 1.1.1   DPC  4.4.4   SI 5   RC  3
> 
> If the SG receives a TFP for 3.3.3, should it send a DUNA
> containing all RCs (1,2,3) or just RC 2.
[TOLGA] 3.4.1 says that DUNA should be sent to all concerned ASPs, so I
would send DUNA only for RC2, but I don't know whether doing otherwise
(sending it for all RCs) should be treated as an error or not. 
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Srivats P." <[email-masked]>
Date: Fri, 8 Nov 2002 9:51:49 +0500

Brian,

I guess you looked at the Routing Table from an ASP's pov,
while I saw it from a SGP's pov. In light of seeing it
from the ASP's pov, your reply makes perfect sense - RC1
and RC3 need not be included in the DUNA which is sent to
1.1.1 (ASP) with Affected PC as 3.3.3

Srivats

At 11/7/02 9:00:00 PM, you wrote:
>Srivats,
>
>Srivats P. wrote:                                                                (Fri, 08 Nov 2002 09:02:30)
>> Brian, Ken,
>> 
>> I need a few clarifications -
>> 
>> 1. When you say "SG receives TFP for 3.3.3", you mean
>> a TFP is received from the SS7 side (any OPC ?) with
>> DPC in the Routing Label as the SG's Point Code and
>> Affected PC as 3.3.3 ? or do you mean a TFP is received
>> from the SS7 side (any OPC ?) with DPC in its Routing
>> Label as 3.3.3 and Affected PC as 1.1.1 ? or is it a
>> third thing ?
>
>It would be more accurate to say that 3.3.3 becomes inaccessible
>from the SG and the sends MTP-PAUSE (translated by NIF to DUNA)
>for 3.3.3.
>
>> 
>> 2. My assumption here was 1.1.1 is a PC on SS7 ... if
>> that is indeed the case how can it receive a DUNA ?
>> (this is in reference to the last but one line of Brian's
>> reply)
>
>I understood that it was 2.2.2, 3.3.3, and 4.4.4 that were on
>SS7 side of SG and 1.1.1 was on IP side.
>
>--brian
>
>> 
>> Regards,
>> Srivats
>> 
>> At 11/7/02 12:34:00 PM, you wrote:
>> >Ken,
>> >
>> >There is a porblem with your example: you have two RK2's and
>> >two AS2's.  Did you mean:
>> >
>> >  AS3/RK3    OPC 1.1.1   DPC  4.4.4   SI 5   RC  3
>> >
>> >In the corrected routing table, the SG should send a DUNA to
>> >AS1 and AS3 only if it offers a route to 3.3.3 from AS1 and AS3.
>> >This is in fitting with the ISUP example, where the trunk groups
>> >from 1.1.1 to 2.2.2 and 1.1.1 to 4.4.4 are not concerned with
>> >3.3.3.  Only AS2 is.  In practice, there is only one ISUP user
>> >(call control) at 1.1.1 and it will receive DUNA on RC2.  There
>> >is no need to send redundant DUNAs on RC1 or RC3.
>> >
>> >--brian
>> >
>> >
>> >Ken Morneault wrote:                      (Thu, 07 Nov 2002 12:36:25)
>> >> 
>> >> 
>> >-- 
>> >Brian F. G. Bidulock
>> >[email-masked]
>> >http://www.openss7.org/
>-- 
>Brian F. G. Bidulock
>[email-masked]
>http://www.openss7.org/