Subject: RE: [Sigtran] M3UA - ASP Inactive

From: Tolga Asveren <[email-masked]>
Date: Wed, 13 Nov 2002 08:39:10 -0500

Anshoo,

> > [TOLGA] RC is not optional, it is semi-optional, i.e. if 
> traffic for more
> > than one AS is carried over one association, it is mandatory.
> [Anshoo]
> When the ASP has not registered a RK, SG need not send an RC in
> SSNM and this is clearly given in the RFC, Section 3.4.1
[TOLGA] Yes, after looking to 3.4.1 I see it is decribed like you said. IMO,
it is another thing in the RFC, which nees to be chnaged. Because for
different AS, availability infoirmation might be different and the construct
for the communciation between ASP/SGP is AS. For those two reasons, I
propose this to be changed.
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Wed, 13 Nov 2002 07:05:42 -0700

Tolga,

Tolga Asveren wrote:                                 (Wed, 13 Nov 2002 08:39:10)

> propose this to be changed.

What is it that you propsed be changed, and how?

--brian

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/