Subject: [Sigtran] Routing Context is optional in ASPAC-M3UA?

From: "Insun Kwon" <[email-masked]>
Date: Mon, 11 Nov 2002 16:09:28 +0900

Hi, 

In 4.3.4.3  ASP Active Procedure, (RFC 3332)
In the case where as ASP Active message does not contain a Routing Context parameter, the receiver must know, via configuration data, which Application Server(s) the ASP is a member.

I think the case is SGP serves only one AS, or specific ASP is processing traffic for one AS.
Is it right?

please correct my fault.

/kils

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Mon, 11 Nov 2002 00:27:22 -0700

Insun,

It is maybe easier to think of it this way: that the SCTP
association is processing traffic for only one AS.

--brian

Insun Kwon wrote:                                 (Mon, 11 Nov 2002 16:09:28)
> In the case where as ASP Active message does not contain a Routing Context
> parameter, the receiver must know, via configuration data, which Application
> Server(s) the ASP is a member.
> 
> I think the case is SGP serves only one AS, or specific ASP is processing
> traffic for one AS.  Is it right?
> 
> please correct my fault.
> 
> /kils
> 

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---

From: Ken Morneault <[email-masked]>
Date: Mon, 11 Nov 2002 09:02:44 -0500

Kils,

It can also be used as a shorthand way of saying all RCs (or ASes) configured
for the ASP.

Ken