Subject: RE: [Sigtran] Sigtran Plugtest - M3UA "missed" issue

From: "Schantz, John" <[email-masked]>
Date: Fri, 8 Nov 2002 09:57:42 -0600

I disagree with you Brian (was usual) and agree with Richard (Hi).  In a
backhaul scenario DUNA corresponds to MTP-PAUSE.  BUT in the network
case (non-backhaul), DUNA corresponds to a TFP (one or more).

John 

-----Original Message-----
From: Brian F. G. Bidulock [mailto:[email-masked]] 
Sent: Friday, November 08, 2002 3:30 AM
To: richard ADAMS
Cc: Tolga Asveren; [email-masked]
Subject: Re: [Sigtran] Sigtran Plugtest - M3UA "missed" issue

Richard,

DUNA does not correspond to TFP in the ASP/SGP case: it corresponds to
MTP-PAUSE Indication.  Q.704 actually indicates that MTP-PAUSE should be
send "To all user parts" and not much more is said on the matter.  In
the case shown, there is only one user part (ISUP) even though its trunk
groups are split into 3 AS.  Thus DUNA(3.3.3) should only be delivered
once and it makes sense to deliver it only to AS2 on RC2.

However, if the SG were to find PC 5.5.5 inaccessible, and if the SG
offers a route to 5.5.5 from 1.1.1 (say for SCCP), regardless of routing
keys and by a strict interpretation of Q.704, the SG should deliver one
DUNA(5.5.5) to ISUP on 1.1.1 via one of AS1, AS2 or AS3 regardless of
the fact that ISUP has no trunk group to 5.5.5.  Sending DUNA(5.5.5) on
RC1, 2 and 3 might result in multiple MTP-PAUSE(5.5.5) indications to
ISUP at the ASP which would be at best wasteful.

--brian

richard ADAMS wrote:                                (Fri, 08 Nov 2002
08:32:46)
> Tolga,
> IMO, since Q.704 allows TFP received for unknown destination just to 
> be discarded, the equivalent reception of DUNA in M3UA (and SUA) is 
> not an error. Kind regards,
> Dick Adams.
> (Q.704 bit is:
> 13.2.4	In some circumstances it may happen that a signalling
point
> receives either a repeated transfer-prohibited message relating to a
> non-existent route (i.e. there is no route from that signalling point
to the
> concerned destination via signalling transfer point Y, according to
the
> signalling network configuration) or to a destination which is already
> inaccessible, due to previous failures; in this case no actions are
taken.)
> 
> 
> -----Original Message-----
> From: Tolga Asveren [mailto:[email-masked]]
> Sent: 07 November 2002 19:18
> To: [email-masked]
> Subject: RE: [Sigtran] Sigtran Plugtest - M3UA "missed" issue
> 
> 
> > One issue that was noted on a previous day did not make it to the 
> > list:
> > 
> > M3UA/SUA
> > ----------------
> > 
> > Given the following configuration:
> > 
> > AS1/RK1    OPC 1.1.1   DPC  2.2.2   SI 5   RC  1
> > AS2/RK2    OPC 1.1.1   DPC  3.3.3   SI 5   RC  2
> > AS2/RK2    OPC 1.1.1   DPC  4.4.4   SI 5   RC  3
> > 
> > If the SG receives a TFP for 3.3.3, should it send a DUNA containing

> > all RCs (1,2,3) or just RC 2.
> [TOLGA] 3.4.1 says that DUNA should be sent to all concerned ASPs, so 
> I would send DUNA only for RC2, but I don't know whether doing 
> otherwise (sending it for all RCs) should be treated as an error or 
> not. _______________________________________________
> Sigtran mailing list
> [email-masked] https://www1.ietf.org/mailman/listinfo/sigtran
> _______________________________________________
> Sigtran mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/sigtran

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/ _______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Fri, 8 Nov 2002 16:13:41 -0700

John,

The example we were discussing was the backhaul case: thank you
for verifying that I was correct.

--brian

Schantz, John wrote:                                                              (Fri, 08 Nov 2002 09:57:42)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/