Subject: RE: [Sigtran] Info about Informal SIGTRAN meeting at Atlanta

From: "Ong, Lyndon" <[email-masked]>
Date: Mon, 18 Nov 2002 15:03:13 -0800

hi Folks,

I have been unable to find a room with speakerphone, so
I'm afraid there will not be a bridge for people to 
attend offsite.

A number of people have suggested that we might have
more time if we meet during the lunch break on Wednesday
rather than the afternoon break, so if it's OK lets
change the time to 12PM rather than 3PM.

We can meet at the message board and find an unoccupied 
room.  Consulate is a likely room since this is relatively
small.

Cheers,

Lyndon

-----Original Message-----
From: Tolga Asveren [mailto:[email-masked]]
Sent: Sunday, November 17, 2002 3:31 PM
To: [email-masked]
Subject: [Sigtran] Info about Informal SIGTRAN meeting at Atlanta

Is there any info available about the planned
unofficial SIGTRAN meeting in Atlanta (exact time,
whether there will be a bridge available, if yes
contact info etc...)

   Tolga

__________________________________________________
Do you Yahoo!?
Yahoo! Web Hosting - Let the expert host your site
http://webhosting.yahoo.com
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: Tolga Asveren <[email-masked]>
Date: Mon, 18 Nov 2002 15:45:02 -0800 (PST)

Hi Lyndon,

For the new time, I won't be able to attend -and it
seems the plan is to have something really short-, so
I hope afterwards we might have some detailed
technical discussions about why/why not's about
possible future work for SIGTRAN in the forum -which
unfortunately we didn't have in the last several
months-.

    Tolga

---

From: "Ranjith Mukundan" <[email-masked]>
Date: Tue, 19 Nov 2002 06:13:09 +0530

Hi Lyndon,

As there might be some people flying between 11 and 12noon, they might
not be able to make it in time for the lunch break. Given this, we might
want to re-schedule it to sometime later in the afternoon. In fact,
having it during the 2 hour break (1730 - 1930) just before the IAB
plenary session on Wednesday too is a possibility.

- ranjith..

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Tolga Asveren
Sent: Tuesday, November 19, 2002 5:15 AM
To: [email-masked]
Subject: RE: [Sigtran] Info about Informal SIGTRAN meeting at Atlanta

Hi Lyndon,

    Tolga