Subject: RE: [Sigtran] M3UA - ASP Inactive

From: Tolga Asveren <[email-masked]>
Date: Wed, 13 Nov 2002 09:49:26 -0500

Brian,

> -----Original Message-----
> From: Brian F. G. Bidulock [mailto:[email-masked]]
> Sent: Wednesday, November 13, 2002 9:06 AM
> To: Tolga Asveren
> Cc: [email-masked]
> Subject: Re: [Sigtran] M3UA - ASP Inactive
> 
> 
> Tolga,
> 
> Tolga Asveren wrote:                                 (Wed, 13 
> Nov 2002 08:39:10)
> 
> > [TOLGA] Yes, after looking to 3.4.1 I see it is decribed 
> like you said. IMO,
> > it is another thing in the RFC, which nees to be chnaged. 
> Because for
> > different AS, availability infoirmation might be different 
> and the construct
> > for the communciation between ASP/SGP is AS. For those two 
> reasons, I
> > propose this to be changed.
> 
> What is it that you propsed be changed, and how?
[TOLGA]"Where a Routing Key has not been coordinated between the SGP and
ASP, sending of Routing Context is not required. " I don't recall the story
behind this sentence, if you do, what was is? Why do we want to send SSNM to
ASP with no registered/preconfigured AS? To provide some kind of
flexibility?
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Wed, 13 Nov 2002 11:26:59 -0700

Tolga,

As I recall, someone said the didn't need no stinkin' routing key and would
just send everything to the ASP.  Also, the "default ASP" has no routing key
per se.  It doesn't really matter, the "MUST" statement holds.

--brian

Tolga Asveren wrote:                                                               (Wed, 13 Nov 2002 09:49:26)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/