Subject: RE: [Sigtran] Sigtran Plugtest SUA/M3UA/M2UA/IUA - Day 2

From: Tolga Asveren <[email-masked]>
Date: Tue, 5 Nov 2002 18:10:21 -0500

> 5.  Should NTFY be sent before or after a ASPSM or ASPTM Ack.
> 
> Recommendation:  Send after, because if sent before in the case
> of ASP Up Ack, the ASP still considers itself "Down" and may 
> drop the NTFY.
[TOLGA] This is already stated in 4.3.4.5 Notify Procedures
"In the second case, the Notify message MUST be sent after any related
acknowledgement messages (e.g., ASP Up Ack, ASP Down Ack, ASP Active Ack, or
ASP Inactive Ack).  
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: Ken Morneault <[email-masked]>
Date: Wed, 06 Nov 2002 05:06:16 -0500

Ok.  That's pretty clear.

Regards,

Ken