Subject: Re: [Sigtran] Re: M3UA Notify message

From: "TOLGA ASVEREN" <[email-masked]>
Date: Tue, 18 Feb 2003 14:29:16 +0200

Hi Bijoy,

IMO the sentence you have quoted from the RFC is not inline with what Brian
says (I think it refers to n as mandatory). But if the consensus is that n
> 1 as mandatory is not usefull, then I would think this sentence might be
modified.

     Tolga

Hi Tolga,

RFC at 1.4.4.1 says

The failover model supports an "n+k" redundancy model, where "n" ASPs

is the minimum number of redundant ASPs required to handle traffic

and "k" ASPs are available to take over for a failed or unavailable

ASP.

     I agree to what brein says because k ASP's are only used to take over

when one or more configured ASP's(=n) are unavailable . So the

traffic mentioned in the RFC 1.4.4.1 actually has to be the maximum
configured

traffic.

thanks

bijoy/sibi

 ----- Original Message -----
 From: TOLGA ASVEREN
 To: [email-masked]
 Sent: Tuesday, February 18, 2003 11:03 AM
 Subject: Re: [Sigtran] Re: M3UA Notify message

 Brian,
 --- "Brian F. G. Bidulock" <[email-masked]> wrote:
 > Javier,
 >
 > Same thing.
 >
 > What did you think one would use to determine the
 > "traffic" that "n" ASPs
 > are required to handle, other than their engineered
 > maximum traffic
 > handling capability?
 [TOLGA]IMO, the sentence Javier is referring to is more likeliy to be
 interpreted as n mandatory, i.e. as a value, which is decided by just
 configuration rather than configuration+traffic load at a given time. If
 there is consensus that using n as mandatory is not usefull, I would think
 this sentence should be modified to make this clear.
 Furthermore for your opinion that no more clarifications are necessary in
 RFC to make n+k work I disagree, because for me from the clearness of RFC
 point of view important is what it stands in RFC/IG, not the
 interpretations of any individual, including myself. So, when we reach a
 consensus how it is supposed to work (I think there we don't have big
 problems) this better should be documented in IG.
 >
 > --brian
 >
 > Javier Pastor-Balbas (ECE) wrote:
 >                                (Mon, 17 Feb 2003
 > 16:02:02)
 > >
 > > Hi Brian,
 > >
 > > Why do you say that: "'n' has always meant the
 > number required for engineered maximum load" when
 > the RFC says:
 > >
 > >    The failover model supports an "n+k" redundancy
 > model, where "n" ASPs
 > >    is the minimum number of redundant ASPs
 > required to handle traffic
 > >
 > ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
 > >    and "k" ASPs are available to take over for a
 > failed or unavailable
 > >    ASP.
 > >
 > > (??)
 > >
 > >
 > > Cheers // Javier.

 _______________________________________________
 Sigtran mailing list
 [email-masked]
 https://www1.ietf.org/mailman/listinfo/sigtran

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Tue, 18 Feb 2003 06:00:45 -0700

TOLGA,

I think Bijoy's point was that as "k" are not active when "n" are,
"n" must be the number required to handle the maximum engineered load.
Therefore "traffic == maximum engineered load" in section 1.4.4.1.

The sentence does not really need modification.

--brian

TOLGA ASVEREN wrote:                                                                 (Tue, 18 Feb 2003 14:29:16)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---

From: "bijoy" <[email-masked]>
Date: Tue, 18 Feb 2003 19:22:19 +0530

hi brian,
  that is what i meant....
  ----- Original Message ----- 
  From: Brian F. G. Bidulock 
  To: TOLGA ASVEREN 
  Cc: [email-masked] 
  Sent: Tuesday, February 18, 2003 6:30 PM
  Subject: Re: [Sigtran] Re: M3UA Notify message

  TOLGA,

  --brian