Subject: [Sigtran] Last Call on signaling applicability statement

From: "Ong, Lyndon" <[email-masked]>
Date: Tue, 18 Feb 2003 14:50:49 -0800

Hi Folks,

The Last Call on the security framework has now closed.  Last Call on
M2PA actually closed last week, although I saw a few more comments
dribble in.

I've had a request now to start Last Call on the Signaling Applicability
Statement,
draft-ietf-sigtran-signalling-over-sctp-applic-07.txt

Please send in your comments starting today and ending Last Call on Tuesday,
March 4th.

Thanks,

L. Ong

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Ong, Lyndon" <[email-masked]>
Date: Wed, 19 Feb 2003 14:14:50 -0800

Hi Kevin,

I believe that Tom is working on an updated version for
next week sometime.  Hopefully that version can be sent
to IESG for consideration.

Cheers,

Lyndon

-----Original Message-----
From: Kevin McCandless [mailto:[email-masked]]
Sent: Wednesday, February 19, 2003 11:55 AM
To: 'Ong, Lyndon'; [email-masked]'
Subject: RE: [Sigtran] Last Call on signaling applicability statement

Lyndon:

It appears the list is still working out issues with M2PA.  Should there be
a version 8 of M2PA to address current comments and another short period of
review?

Thanks,

kevin....

> -----Original Message-----
> From: Ong, Lyndon [mailto:[email-masked]]
> Sent: Tuesday, February 18, 2003 4:51 PM
> To: [email-masked]'
> Subject: [Sigtran] Last Call on signaling applicability statement
> 
> 
> Hi Folks,
>