Subject: Re: [Sigtran] M2PA draft 7 question -- alignment conclusion

From: [email-masked]
Date: Fri, 14 Feb 2003 08:06:12 -0500

Hello Tom,

I agree that the treatment of high latency and lossy networks is better
addressed by the reliable tranport protocol, i.e. not M2PA.

Besides, the M2PA timer durations listed in the draft are recommendations,
not requirements.

Regards,

Jeff

                      Tom George                                                                                                  
                      <Tom.George@alca         To:                                                                                
                      tel.com>                 cc:      [email-masked]                                                          
                      Sent by:                 Subject: Re: [Sigtran] M2PA draft 7 question -- alignment conclusion               
                      sigtran-admin@ie                                                                                            
                      tf.org                                                                                                      

                      02/13/03 05:52                                                                                              
                      PM                                                                                                          

If someone does want to use this over satellite, there will probably be
a number of changes that will be necessary. I would rather not try to
account for satellite transmission in this draft. What do the rest of
you think?

tomG.

wayne n taylor wrote:
>
> Brian,
> you are probably right !. but there are some folks who will want to run
> this over satellite ...
>
> wayne
  [...]

--
* Tom George       PB7-24001 (near B-21)      [email-masked]  *
* 972-519-3168   Intranet:  http://www.ssd.usa.alcatel.com/~tgeorge/  *
* Alcatel;  3400 West Plano Pkwy,  MS PB7-SWPRO;  Plano, Texas 75075  *
* I actively disclaim speaking for Alcatel USA, Inc. I do not purport *
* to advertise or represent its position,  operations, or activities. *
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: Tom George <[email-masked]>
Date: Fri, 14 Feb 2003 16:34:51 -0600

Then I think we can conclude this "conclusions" thread? 8-)

I am OK with the changes Jeff gave, including the "revision 3" of the
comments on section 4.1.3. I may make some minor editorial changes so
that it fits better with the new OOS section.

tomG.

  [...]