Subject: [Sigtran] M2PA draft needs to note that timer T1 differs from Q.703 timer T1

From: [email-masked]
Date: Thu, 13 Feb 2003 09:53:06 -0500

Hello All,

The M2PA draft should be revised to note that its implementation
of timer T1 does not conform to timer T1 as described by Q.703
(SDL, Figure 8, sheet 5). In Q.703 this timer is started upon entry
to the Initial Alignment state and has a duration that accounts for
up to four normal alignment sequences.

M2PA timer T1 is started upon entry to either ALIGNED_READY
or ALIGNED_NOT_READY states and has a recommended
duration much shorter than that of four normal alignment sequences.
I have no problem with this treatment, but it is an exception from
the general conformance to Q.703.

Regards,

Jeff

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Thu, 13 Feb 2003 08:05:59 -0700

Jeffrey,

I would prefer to have all timers match.  I prefer this because
then network operators can use experience from Q.703 to set timer
values for M2PA.

--brian

[email-masked] wrote:                                             (Thu, 13 Feb 2003 09:53:06)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---

From: Tom George <[email-masked]>
Date: Mon, 17 Feb 2003 17:22:29 -0600

Jeff,

M2PA timer T1 seems to follow the description of the Q.703 timer T1 at
the end of Q.703 section 7.3 "Initial Alignment Procedure". I used the
Q.703 range and recommended value of T1. 

I don't see what you are pointing to in Fig 8 sheet 5. T1 is started as
LSC goes to Aligned/ready. Please explain more.

Thanks,
tomG.

-- 
* Tom George       PB7-24001 (near B-21)      [email-masked]  *
* 972-519-3168   Intranet:  http://www.ssd.usa.alcatel.com/~tgeorge/  *
* Alcatel;  3400 West Plano Pkwy,  MS PB7-SWPRO;  Plano, Texas 75075  *
* I actively disclaim speaking for Alcatel USA, Inc. I do not purport *
* to advertise or represent its position,  operations, or activities. *
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran