Subject: [Sigtran] M2UA message acknowlede

From: "Lu Jun" <[email-masked]>
Date: Thu, 13 Feb 2003 10:57:51 +0800

HI

I have a question about the correlation ID for M2UA
Does all the message must be ack by DataACK message with correlation ID .
If the receive the DATA without correlation ID , how the peer M2UA to ack this message,
does it use the SCTP stream number to ack the received DATA?

LuJun

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Wed, 12 Feb 2003 20:12:04 -0700

Lu,

M2UA does not ack messages sent without a Correlation Id parameter.

--brian

Lu Jun wrote:                                                                           (Thu, 13 Feb 2003 10:57:51)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran