Subject: Re: [Sigtran] Re: M3UA Notify message

From: "TOLGA ASVEREN" <[email-masked]>
Date: Tue, 18 Feb 2003 07:33:27 +0200

Brian,
--- "Brian F. G. Bidulock" <[email-masked]> wrote:
> Javier,
>
> Same thing.
>
> What did you think one would use to determine the
> "traffic" that "n" ASPs
> are required to handle, other than their engineered
> maximum traffic
> handling capability?
[TOLGA]IMO, the sentence Javier is referring to is more likeliy to be
interpreted as n mandatory, i.e. as a value, which is decided by just
configuration rather than configuration+traffic load at a given time. If
there is consensus that using n as mandatory is not usefull, I would think
this sentence should be modified to make this clear.
Furthermore for your opinion that no more clarifications are necessary in
RFC to make n+k work I disagree, because for me from the clearness of RFC
point of view important is what it stands in RFC/IG, not the
interpretations of any individual, including myself. So, when we reach a
consensus how it is supposed to work (I think there we don't have big
problems) this better should be documented in IG.
>
> --brian
>
> Javier Pastor-Balbas (ECE) wrote:
>                                (Mon, 17 Feb 2003
> 16:02:02)
> >
> > Hi Brian,
> >
> > Why do you say that: "'n' has always meant the
> number required for engineered maximum load" when
> the RFC says:
> >
> >    The failover model supports an "n+k" redundancy
> model, where "n" ASPs
> >    is the minimum number of redundant ASPs
> required to handle traffic
> >
> ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
> >    and "k" ASPs are available to take over for a
> failed or unavailable
> >    ASP.
> >
> > (??)
> >
> >
> > Cheers // Javier.

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Tue, 18 Feb 2003 00:30:28 -0700

TOLGA,

TOLGA ASVEREN wrote:                                                                 (Tue, 18 Feb 2003 07:33:27)
> configuration rather than configuration+traffic load at a given time.

Then why does is say "traffic"?

> If

It says "traffic" which is clear.

> problems) this better should be documented in IG.

Please put forth a proposal, but strike section 3.15.

--brian

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---

From: "bijoy" <[email-masked]>
Date: Tue, 18 Feb 2003 16:28:14 +0530

Hi Tolga,

RFC at 1.4.4.1 says

The failover model supports an "n+k" redundancy model, where "n" ASPs

is the minimum number of redundant ASPs required to handle traffic

and "k" ASPs are available to take over for a failed or unavailable

ASP. 

     I agree to what brein says because k ASP's are only used to take over

when one or more configured ASP's(=n) are unavailable . So the

traffic mentioned in the RFC 1.4.4.1 actually has to be the maximum configured

traffic.

thanks

bijoy/sibi

  ----- Original Message ----- 
  From: TOLGA ASVEREN 
  To: [email-masked] 
  Sent: Tuesday, February 18, 2003 11:03 AM
  Subject: Re: [Sigtran] Re: M3UA Notify message

  Brian,