Subject: [Sigtran] m3ua: ASP Active w/o RC

From: "Wung, Joseph" <[email-masked]>
Date: Wed, 26 Feb 2003 14:39:51 -0500

In section 4.3.4.3 of M3UA, ASP Active Procedures

	"In the case where an ASP Active message does 
	not contain a Routing Context parameter, the receiver 
	must know, via configuration data, which Application 
	Server(s) the ASP is a member." 

Does this rule apply to the dynamically registered routing keys?

Joe
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Wed, 26 Feb 2003 12:49:25 -0700

Joeseph,

Wung, Joseph wrote:                                                                  (Wed, 26 Feb 2003 14:39:51)
> Does this rule apply to the dynamically registered routing keys?

What has dynamically registered routing keys go to do with it?

I think it is pretty clear that if there is no RC in the ASPAC that
the SG has to know somehow which AS the message corresonds to.

--brian

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/