Subject: RE: [Sigtran] M3UA - ASP database equalization

From: "Zannin, Francois" <[email-masked]>
Date: Thu, 6 Feb 2003 13:23:37 +0100

Bidulock,,

See below,

> -----Original Message-----
> From: Brian F. G. Bidulock [mailto:[email-masked]] 
> Sent: Thursday, February 06, 2003 12:15 PM
> To: Zannin, Francois
> Cc: Samuel Dur D. Jeyaseelan; Nagar, Ashish; [email-masked]
> Subject: Re: [Sigtran] M3UA - ASP database equalization
> 
> 
> Zannin,,
> 
> Zannin, Francois wrote:                                       
>                      (Thu, 06 Feb 2003 11:46:28)
> > > 
> > > What's "activalble"?
> > 
> > "Activable" is an AS that is ready to be activated when it 
> receive a 
> > pending notification or a activate management command. If NO AS is 
> > ready to work on an ASP, there is no need to send an ASP-UP 
> to the SG, 
> > and then no SSNM is received.
> > 
> > If at least one AS is ready to work (ASP_ACTIVE is coming soon) it 
> > make sense to receive SSNM from the SG
> 
> Going ASP UP with the intentions of going ASP-ACTIVE for one 
> AS can make an ASP ASP-INACTIVE for all AS.  There is no need 
> to send SSNM to inactive ASPs.
> 

You are right, ASP UP WILL make ASP-INACTIVE for all AS, but because at
least one AS on this ASP is concerned by the SSNM, the ASP anyway will
receive the SSNM, maybe the RC list can change but these SSNM are valid
for all AS (for a NA).
Because one ASP is active for one AS, the number SSNM received by the
ASP do not change. 
If NO AS is "ready to work", you just do not send ASP UP to the SG. BUT
if you need to be ready for an AS recovery (pending notification), you
send the ASP UP and then you are concerned by the SSNM for an emergency
recovery.

> --brian
> -- 
> Brian F. G. Bidulock
> [email-masked]
> http://www.openss7.org/
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Thu, 6 Feb 2003 05:34:35 -0700

Zannin,,

So you see that there are ASP that do not want to receive SSNM
for inactive AS.  This is one reason why the SG cannot be required
to send such useless SSNM to inactive ASPs.

--brian

Zannin, Francois wrote:                                                            (Thu, 06 Feb 2003 13:23:37)