Subject: Re: [Sigtran] M2PA draft needs to note that timer T1 differs from Q.703 timer T1

From: [email-masked]
Date: Tue, 18 Feb 2003 09:12:05 -0500

Hello tom,

>M2PA timer T1 seems to follow the description of the Q.703 timer T1 at
>the end of Q.703 section 7.3 "Initial Alignment Procedure". I used the
>Q.703 range and recommended value of T1.
>
>I don't see what you are pointing to in Fig 8 sheet 5. T1 is started as
>LSC goes to Aligned/ready. Please explain more.

I take it back. I must have been looking at M2PA v6, since the v7 default
value for T1 looks fine. Starting T1 on entry to either ALIGNED_READY or
ALIGNED_NOT_READY and stopping it on entry to either IN_SERVICE,
PROCESSOR_OUTAGE, or OUT_OF_SERVICE is also fine. So in short, there is
no problem. Sorry for the confusion.

Regards,

Jeff

                      Tom George                                                                                
                      <Tom.George@alca         To:                                                              
                      tel.com>                 cc:      [email-masked]                                        
                      Sent by:                 Subject: Re: [Sigtran] M2PA draft needs to note that timer T1    
                      sigtran-admin@ie         differs from Q.703  timer T1                                     
                      tf.org                                                                                    

                      02/17/03 06:22                                                                            
                      PM                                                                                        

Jeff,

M2PA timer T1 seems to follow the description of the Q.703 timer T1 at
the end of Q.703 section 7.3 "Initial Alignment Procedure". I used the
Q.703 range and recommended value of T1.

I don't see what you are pointing to in Fig 8 sheet 5. T1 is started as
LSC goes to Aligned/ready. Please explain more.

Thanks,
tomG.

[email-masked] wrote:
>
> Hello All,
>
> The M2PA draft should be revised to note that its implementation
> of timer T1 does not conform to timer T1 as described by Q.703
> (SDL, Figure 8, sheet 5). In Q.703 this timer is started upon entry
> to the Initial Alignment state and has a duration that accounts for
> up to four normal alignment sequences.
>
> M2PA timer T1 is started upon entry to either ALIGNED_READY
> or ALIGNED_NOT_READY states and has a recommended
> duration much shorter than that of four normal alignment sequences.
> I have no problem with this treatment, but it is an exception from
> the general conformance to Q.703.
>
> Regards,
>
> Jeff

--
* Tom George       PB7-24001 (near B-21)      [email-masked]  *
* 972-519-3168   Intranet:  http://www.ssd.usa.alcatel.com/~tgeorge/  *
* Alcatel;  3400 West Plano Pkwy,  MS PB7-SWPRO;  Plano, Texas 75075  *
* I actively disclaim speaking for Alcatel USA, Inc. I do not purport *
* to advertise or represent its position,  operations, or activities. *
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: Tom George <[email-masked]>
Date: Tue, 18 Feb 2003 14:29:04 -0600

No apology necessary. This is the kind of comment I like! 8-)

> no problem. Sorry for the confusion.
  [...]