Subject: RE: [Sigtran] Re: M3UA Notify message

From: "Javier Pastor-Balbas (ECE)" <[email-masked]>
Date: Tue, 18 Feb 2003 07:57:23 +0100

Hi Brian, 

According to the RFC "n" is required to handle traffic with minimum losses, what is expected from the SS7 point of view in an interworking scenario. From that point of view, you don't start traffic till you have the enough capacity to handle it, i.e. "n" ASPs. 

I completely agree with Tolga.

Cheers // Javier.

> -----Original Message-----
> From: TOLGA ASVEREN [mailto:[email-masked]]
> Sent: Tuesday, February 18, 2003 6:33 AM
> To: [email-masked]
> Subject: Re: [Sigtran] Re: M3UA Notify message
> 
> 
> 
> Brian,
> --- "Brian F. G. Bidulock" <[email-masked]> wrote:
> > Javier,
> >
> > Same thing.
> >
> > What did you think one would use to determine the
> > "traffic" that "n" ASPs
> > are required to handle, other than their engineered
> > maximum traffic
> > handling capability?
> [TOLGA]IMO, the sentence Javier is referring to is more likeliy to be
> interpreted as n mandatory, i.e. as a value, which is decided by just
> configuration rather than configuration+traffic load at a 
> given time. If
> there is consensus that using n as mandatory is not usefull, 
> I would think
> this sentence should be modified to make this clear.
> Furthermore for your opinion that no more clarifications are 
> necessary in
> RFC to make n+k work I disagree, because for me from the 
> clearness of RFC
> point of view important is what it stands in RFC/IG, not the
> interpretations of any individual, including myself. So, when 
> we reach a
> consensus how it is supposed to work (I think there we don't have big
> problems) this better should be documented in IG.
> >
> > --brian
> >
> > Javier Pastor-Balbas (ECE) wrote:
> >                                (Mon, 17 Feb 2003
> > 16:02:02)
> > >
> > > Hi Brian,
> > >
> > > Why do you say that: "'n' has always meant the
> > number required for engineered maximum load" when
> > the RFC says:
> > >
> > >    The failover model supports an "n+k" redundancy
> > model, where "n" ASPs
> > >    is the minimum number of redundant ASPs
> > required to handle traffic
> > >
> > ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
> > >    and "k" ASPs are available to take over for a
> > failed or unavailable
> > >    ASP.
> > >
> > > (??)
> > >
> > >
> > > Cheers // Javier.
> 
> _______________________________________________
> Sigtran mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/sigtran
> 
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Tue, 18 Feb 2003 00:32:01 -0700

Javier,

Javier Pastor-Balbas (ECE) wrote:                                                   (Tue, 18 Feb 2003 07:57:23)
> 
> Hi Brian, 
> 
> According to the RFC "n" is required to handle traffic with minimum losses,
> what is expected from the SS7 point of view in an interworking scenario.

That would be the numbe required to handle maximum engineered load, which is
the same thing.

> From that point of view, you don't start traffic till you have the enough
> capacity to handle it, i.e. "n" ASPs. 

The SG is permitted to do this by the RFC.

--brian

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/