Subject: [Sigtran] M2PA Sequence numbers size

From: "Rohan" <[email-masked]>
Date: Thu, 3 Apr 2003 15:51:11 +0530

All,
    Can anyone tell me on what basis was it decided to set the size of the M2PA sequence numbers to 24 bit long. Any old threads which will point to this discussion. 
  Please to clarify,

Rohan

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Thu, 3 Apr 2003 06:46:44 -0700

Rohan,

It is the maximum size accepted in an XCA/XCO message.

--brian

On Thu, 03 Apr 2003, Rohan wrote:

> 
>    All,
> 
>        Can anyone tell me on what basis was it decided to set the size of
>    the  M2PA  sequence numbers to 24 bit long. Any old threads which will
>    point to this discussion.
> 
>      Please to clarify,
> 
> 
> 
>    Rohan

-- 
Brian F. G. Bidulock    ¦ The reasonable man adapts himself to the ¦
[email-masked]    ¦ world; the unreasonable one persists in  ¦
http://www.openss7.org/ ¦ trying  to adapt the  world  to himself. ¦
                        ¦ Therefore  all  progress  depends on the ¦
                        ¦ unreasonable man. -- George Bernard Shaw ¦
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran