Subject: Re: [Sigtran] Q- About Sigtan transit time

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Tue, 8 Apr 2003 10:50:24 -0600

Phillippe,

The "Afffected signalling point" parameter of the N-PCSTATE
primitive  (Q.711) includes the MTP-SAP.  You argue that the SI
value of the MTP-SAP is "implicit" but SUA makes it "explicit".
If your implementation cannot cope with a value other than 3, it
should populate all outgoing messages with 3 and respond to
incoming messages with an SI value other than 3 with an ERR.

This was agreed on some time ago.  I see no reason to change it
now.

--brian

Bouckaert, Philippe wrote:                                                      (Tue, 08 Apr 2003 15:28:08)
> Hi Brian,
> 
> where have you seen SCCP with a value other than 3? 
> The recommendations and specifications defines always SCCP with 3 as value for the SI. 
> 
> Also, the DUPU for a SCCP user is not a notion defined. 
> According ITU, when a DUPU is received, SCCP starts to test the availability of the remote SCCP (SST with SSN=1), and it informs the user (local broadcast procedure) with the N-PC-STATE indication. In this case, the DUNA seems to be more appropriate when the SG receives a DUPU (SI=3). 
> 
> What do you think? 
> 
> Regards,
> Philippe
> 
> -----Original Message-----
> From: Brian F. G. Bidulock [mailto:[email-masked]]
> Sent: Tuesday, April 08, 2003 12:42 PM
> To: Fremont, Anne
> Cc: [email-masked]
> Subject: Re: [Sigtran] Q- About Sigtan transit time
> 
> 
> Anne,
> 
> - SCCP is not necessarily SI=3.
> - SUA DUPU was made compatible with M3UA DUPU and MTP UPU
> 
> --brian
> 
> 
> Fremont, Anne wrote:                                                              (Tue, 08 Apr 2003 11:15:21)
> > 
> > 
> > Hello,
> >  
> >  
> > Is it useful for a SG-SUA to send a DUPU to the AS when receiving an UPU with a SI different from 3  (namely SCCP), 
> > knowing that the only addressed server applications are SCCP ones (thus with SI=3) ?
> >  
> > Thanks in advance for your response.
> >  
> > 
> > 	Anne Fremont 
> > 
> > _______________________________________________
> > Sigtran mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/sigtran
> > _______________________________________________
> > Sigtran mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/sigtran
> 
> -- 
> Brian F. G. Bidulock
> [email-masked]
> http://www.openss7.org/
> _______________________________________________
> Sigtran mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/sigtran

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Bouckaert, Philippe" <[email-masked]>
Date: Tue, 8 Apr 2003 15:28:08 +0200

Hi Brian,

What do you think? 

Regards,
Philippe

-----Original Message-----
From: Brian F. G. Bidulock [mailto:[email-masked]]
Sent: Tuesday, April 08, 2003 12:42 PM
To: Fremont, Anne
Cc: [email-masked]
Subject: Re: [Sigtran] Q- About Sigtan transit time

Anne,

--brian