Subject: RE: [Sigtran] Virtual Meeting Status Report

From: "Javier Pastor-Balbas (ECE)" <[email-masked]>
Date: Thu, 3 Apr 2003 15:57:57 +0200

Hi Samuel, 

Antonio is currently on vacation. Let me some days to check how to proceed on.

Regarding TTC standard, it seems that is not very easy to access the documentation. You should pay some kind of fee to the Japanese Standard Organization. I've been said that there exit also some documents that show the differences between ITU and TTC. 

An additional problem is that most of those TTC standard documents are in Japanese...

Cheers // Javier.

-------o

Antonio Roque,

 When shall i expect updated m3ua-mib with the thread "m3ua-mib-04 AS/SG
concept" (September 2002) ?

Is there any standard to understand 'ttc-MTP3 protocol type' ?

Thanks in advance,
--Samuel

  Alcatel USA, Inc.                  Internet: <userid>@ssd.usa.alcatel.com
  1000 Coit Road, Plano, Texas 75075
  ******* The opinions expressed are not those of Alcatel USA, Inc. *******

> -----Original Message-----
> From: Samuel Dur D. Jeyaseelan [mailto:[email-masked]]
> Sent: jueves, 03 de abril de 2003 8:39
> To: [email-masked]
> Subject: RE: [Sigtran] Virtual Meeting Status Report
> 
> 
> This message uses a character set that is not supported by 
> the Internet Service.  To view the original message content,  
> open the attached message. If the text doesn't display 
> correctly, save the attachment to disk, and then open it 
> using a viewer that can display the original character set. 
> 
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: Tom George <[email-masked]>
Date: Fri, 04 Apr 2003 10:58:59 -0600

An English translation of the TTC standards exists. But I have no idea
how you get it. I have a paper copy that was given to me by a downsized
colleague.

tomG.

-- 
* Tom George       PB7-24001 (near B-21)      [email-masked]  *
* 972-519-3168   Intranet:  http://www.ssd.usa.alcatel.com/~tgeorge/  *
* Alcatel;  3400 West Plano Pkwy,  MS PB7-SWPRO;  Plano, Texas 75075  *
* I actively disclaim speaking for Alcatel USA, Inc. I do not purport *
* to advertise or represent its position,  operations, or activities. *
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Samuel Dur D. Jeyaseelan" <[email-masked]>
Date: Mon, 7 Apr 2003 01:40:38 -0500 (CDT)

Javier,Tom,

Thanks for your valuable response on 'ttc standards'.
Tom Could you please tell me, How many pages it has?

--Samuel

---

From: Tom George <[email-masked]>
Date: Mon, 07 Apr 2003 11:48:04 -0500

Samuel,

The last page of my JT-Q703 is 65. I am pretty sure that is the last
page, but I can't be certain. This document is all English.

My copy of JT-Q704 ends at page 133, and again I can't be absolutely
sure that's all. In this one, the text is all English. The figures in
the back are a mixture. The boxes in the SDLs are in Japanese. Some of
them have an English translation, some do not.

tomG.