Subject: [Sigtran] Can anyone help?

From: "Matthew Evans" <[email-masked]>
Date: Tue, 29 Apr 2003 11:47:36 -0400

Hello,

Can anyone help? We are looking at implementing an M3UA SIGTRAN interface.

Question: What RFC should we use as the basis for M3UA. What is the officially recommended version by the IETF? We are looking at RFC3332 dated September 2002.

Regards

Matt Evans

---

From: Ken Morneault <[email-masked]>
Date: Tue, 29 Apr 2003 23:19:18 -0400

Matt,

You should look at RFC3332 and the implementors guide
(draft-ietf-sigtran-m3ua-implementors-guide-03.txt).

Regards,

Ken

>Question: What RFC should we use as the basis for M3UA. What is the officially recommended version by the IETF? We are looking at RFC3332 dated September 2002.

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Valerie Gastaud" <[email-masked]>
Date: Wed, 30 Apr 2003 10:55:26 +0200

Matt,
RFC 3332 is the one that must be used for M3UA implementation. The M3UA
Implementor's Guide is also of interest to clarify/correct errors in the
RFC.
Valerie

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
Matthew Evans
Sent: mardi 29 avril 2003 17:48
To: [email-masked]
Subject: [Sigtran] Can anyone help?

  Hello,

  Question: What RFC should we use as the basis for M3UA. What is the
officially recommended version by the IETF? We are looking at RFC3332 dated
September 2002.

  Regards

  Matt Evans

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Wed, 30 Apr 2003 02:38:08 -0600

Valerie,

Unfortunately there are a number of errors and problems in the IG
that have not been corrected yet.  If in doubt, stick with the RFC.

--brian

Valerie Gastaud wrote:                                                             (Wed, 30 Apr 2003 10:55:26)
> 
>    Matt,
> 
>    RFC  3332  is  the  one that must be used for M3UA implementation. The
>    M3UA   Implementor's  Guide  is  also  of  interest to clarify/correct
>    errors in the RFC.
> 
>    Valerie
> 
>    From:  [email-masked] [mailto:[email-masked]]On Behalf
>    Of Matthew Evans
>    officially  recommended version by the IETF? We are looking at RFC3332
>    dated September 2002.
> 
> 
> 
>    Regards
> 
> 
> 
>    Matt Evans

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/