Subject: [Sigtran] M3UA : RC in SSNM messages

From: "Sibi George" <[email-masked]>
Date: Thu, 17 Apr 2003 15:13:52 +0530

Hi,
    In SSNM messages ,RC with affected point codes
would limit the M3UA at ASP  to reflect the status of the affected
point code to an application server. Actually the NA would
identify a network and SSNM ,as the expansion goes is for
a network but the routing context would limit to an application
server, why this contradiction if what we have stated above 
is right ?? We feel that NA alone in SSNM message would accomplish 
the task of informing network status to the ASP ....
   somebody throw some light....

thanks
sibi/sasi

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Thu, 17 Apr 2003 03:46:18 -0600

Sibi,

SSNM does not apply to an entire network: it is specific to MTP-Users at
a signalling point.  As such, it is specific to an AS or a small set of AS.
Multiple RCs can be contained in the SSNM message to handle the case where
the SSNM applies to a set of AS.

--brian

Sibi George wrote:                                 (Thu, 17 Apr 2003 15:13:52)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Sibi George" <[email-masked]>
Date: Thu, 17 Apr 2003 15:51:34 +0530

Brian,
  If there is one ASP serving two AS's(AS1 and AS2) serving the same network
A(NA is NA1)
  routing key for AS1 is DPCA/SI1/NA1, RC is RC1
  routing key for AS2 is DPCA/SI2/NA1, RC is RC2...
    If the SGP receives a TFP for NA1 , since both AS1 and AS2 serve the
same NA1 ,
  why should the SGP put RC's if it can be accomplished with only NA.

thanks
sibi

----- Original Message -----
From: "Brian F. G. Bidulock" <[email-masked]>
To: "Sibi George" <[email-masked]>
Cc: <[email-masked]>
Sent: Thursday, April 17, 2003 3:16 PM
Subject: Re: [Sigtran] M3UA : RC in SSNM messages

Sibi,

--brian

Sibi George wrote:                                 (Thu, 17 Apr 2003
15:13:52)

--
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Thu, 17 Apr 2003 06:54:37 -0600

Sibi,

Because otherwise the ASP would need to maintain a routing key
and the equivalent of gateway screening to distribute the
MTP-PAUSE/RESUME/STATUS.  By placing RC1,RC2 in the SSNM, or
just RC1 or just RC2, the ASP need not duplicate discrimination
and screening functions provided by MTP3 at the SG.

--brian

Sibi George wrote:                                                                    (Thu, 17 Apr 2003 15:51:34)