Subject: Re: [Sigtran] [m3ua]-ldshar basing on dpc

From: "TOLGA ASVEREN" <[email-masked]>
Date: Fri, 11 Apr 2003 15:50:01 +0300

Samuel,

Tolga,

 I got this doubt while i was reading mib-04, where it is talking about
load sharing method basing on DPC.
 What is this 'basing on DPC - load sharing' ?
[TOLGA]Probably it is referring to loadsharing from ASP to SGP.

--Samuel

  Alcatel USA, Inc.                  Internet: <userid>@ssd.usa.alcatel.com
  1000 Coit Road, Plano, Texas 75075
  ******* The opinions expressed are not those of Alcatel USA, Inc. *******

On Fri, 11 Apr 2003, TOLGA ASVEREN wrote:

>
> Samuel,
>
>
> Hi,
>
>       SG1(a-b-c)
>   +------+         RK1           +-------+
>   | SGP1 |-----------------------| ASP1  |AS1(x-y-z)
>   |      |------------------+    |-------|
>   +------+         RK1      |    | ASP2  |
>                             +----+-------+
>   Here
>   How does SGP1 perform 'loadshare on DPC'?
> [TOLGA] I don't think it does. As far as I understand RK type is DPC in
> your example. Loadsharing should be based on a construct, which is less
> granular than the RK itself (for example SLS).
>
> -----------
>
>       SG1(a-b-c)
>   +------+               RK1     +-------+
>   | SGP1 |-----------------------| ASP1  |AS1(x-y-z)
>   |      |----------+            |       |
>   +------+          |            +-------+
>                     |    RK1     +-------+
>                     +------------| ASP2  |AS2(l-m-n)
>                                  |       |
>                                  +-------+
>
>   Does this diagram represent 'loadshare on DPC' ?
> [TOLGA]No, it doesn't. And as you pointed out below, AS1 and AS2 should
be
> seen as different RKs on SGP1.
>
>   I think this is a wrong diagram because SGP1 can not return two
>   different RCs for the same RK1.
>
>   Please guide me.
>
> --Samuel
>
>   Alcatel USA, Inc.                  Internet: <userid>
@ssd.usa.alcatel.com
>   1000 Coit Road, Plano, Texas 75075
>   ******* The opinions expressed are not those of Alcatel USA, Inc.
*******
>
> _______________________________________________
> Sigtran mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/sigtran
>
>
>
>
>
> _______________________________________________
> Sigtran mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/sigtran
>

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Samuel Dur D. Jeyaseelan" <[email-masked]>
Date: Fri, 11 Apr 2003 08:04:49 -0500 (CDT)

Tolga,

I could find only the following text in mib. 
                  "This variable indicates the method to be used when the
                   load must be shared between several ACTIVE Signaling
                   Processes."

It says "ACTIVE Signaling Processes" . It does not say "ACTIVE SGP".

--Samuel