Subject: [Sigtran] Moving on: IUA Guide Last Call

From: "Ong, Lyndon" <[email-masked]>
Date: Mon, 7 Apr 2003 17:05:50 -0700

Hi Folks,

Continuing to try to move out our remaining items, is there any
objection to initiating WG Last Call on the IUA Implementor's Guide?
If not, let's start this today and run it to Friday, April 18th.

The latest draft is
http://ietf.org/internet-drafts/draft-ietf-sigtran-iua-imp-guide-02.txt

Thanks,

L. Ong
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Ong, Lyndon" <[email-masked]>
Date: Mon, 14 Apr 2003 10:42:46 -0700

Hi Lev, (and Michael),

I will check into this as an option, in the meantime
let's see if there are any comments on the changes
proposed in the IG draft.

Cheers,

Lyndon

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Sunday, April 13, 2003 8:45 AM
To: Ong, Lyndon
Cc: [email-masked]
Subject: Re: [Sigtran] Moving on: IUA Guide Last Call

Lyndon,

why it's for IG to became a new standard, and not to have new IUA complete
version?

Thanks, Lev

                      "Ong, Lyndon"

                      <[email-masked]         To:      "[email-masked]'"
<[email-masked]>            
                      >                        cc:

                      Sent by:                 Subject: [Sigtran] Moving on:
IUA Guide Last Call           
                      sigtran-admin@ie

                      tf.org

                      08/04/03 02:05

Hi Folks,

The latest draft is

Thanks,

L. Ong

---

From: [email-masked]
Date: Sun, 13 Apr 2003 18:45:26 +0300

Lyndon,

Thanks, Lev

                      "Ong, Lyndon"                                                                        
                      <[email-masked]         To:      "[email-masked]'" <[email-masked]>            
                      >                        cc:                                                         
                      Sent by:                 Subject: [Sigtran] Moving on: IUA Guide Last Call           
                      sigtran-admin@ie                                                                     
                      tf.org                                                                               

                      08/04/03 02:05                                                                       

Hi Folks,

The latest draft is

Thanks,

L. Ong