Subject: RE: [Sigtran] M2PA status

From: "Ong, Lyndon" <[email-masked]>
Date: Thu, 6 Nov 2003 10:41:40 -0800

Hi Richard,

There are several steps along the way to RFC: our A-Ds need to review the
document and get it on the IESG's calendar for discussion; IESG needs to
review the document and hold an IETF Last Call;  if there are any non-editorial comments, these need to get
incorporated into a new draft;  the document if approved as proposed standard
then goes to the RFC editor queue;  after final editing, the RFC editor 
produces a final version and allocates an RFC number.  Oh, also IANA needs
to add any necessary registries.

As you can imagine, it's very difficult to predict how long the process will
take, however if there are many people waiting on the specification it should
help to know this, so people who are interested should feel free to make this
known via the mailing list.

I wouldn't assume that changes are automatically necessary, if they are very
minor they can be taken care of during the RFC editing process.

You can keep track of the status using the draft status checker on the IESG
web page.

Cheers,

Lyndon

-----Original Message-----
From: Richard Knowles [mailto:[email-masked]]
Sent: Thursday, November 06, 2003 10:15 AM
To: Ong, Lyndon
Cc: 'Tom George'; [email-masked]'
Subject: RE: [Sigtran] M2PA status

Hello Lyndon,

I am not familiar with how long the IESG review process takes.  When will
we know the results?   I assume there will be changes requested by them?

It would be beneficial to get M2PA to an RFC now.

Richard Knowles
Adax, Inc.
http://www.adax.com

On Thu, 23 Oct 2003, Ong, Lyndon wrote:

> Hi Tom,
>
> I've already put in the request for review of v10, so maybe we
> should hold off on a new version until review has been done.
>
> Cheers,
>
> Lyndon
>
> -----Original Message-----
> From: Tom George [mailto:[email-masked]]
> Sent: Thursday, October 23, 2003 7:24 AM
> To: Ong, Lyndon
> Cc: [email-masked]'
> Subject: Re: [Sigtran] M2PA status
>
>
> Lyndon,
>
> If you like, I can release a version 11 today with the corrections in it.
>
> tomG.
>
> Brian F. G. Bidulock wrote:
> > Lyndon,
> >
> > Send it on!
> >
> > --brian
> >
> > Lyndon Ong wrote:                                                                   (Thu, 23 Oct 2003 00:27:46)
> >
> >>Hi Folks,
> >>
> >>I have not seen any comments on M2PA v10 that cannot be addressed in final editing,
> >>so I am assuming that it is OK to ask for IESG review.
> >>
> >>Cheers,
> >>
> >>L. Ong
> >>
> >>_______________________________________________
> >>Sigtran mailing list
> >>[email-masked]
> >>https://www1.ietf.org/mailman/listinfo/sigtran
> >
> >
>
>
>

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: Tom George <[email-masked]>
Date: Thu, 06 Nov 2003 13:25:07 -0600

While we are waiting, here is a list of the (relatively minor) comments 
I have received since submitting v10:

01. 10/21/03 New email address for Hanns.

     A: Done.

02. 10/21/03 Schwarzbauer Hanns Juergen "[Sigtran] M2PA v10 - comments
     on M2PA draft version 9".

     Dates for some of the ITU references are wrong. Need to add
     implementor's guides.

     A: Updated some references. Added Implementors Guides.

03. 10/22/03 Andrew Booth "[Sigtran] M2PA 10: PO editorial".

     Forgot to mention the LS Ready sent by the LPO end.

     A: Added paragraph stating that the end formerly in LPO sends LS
     Ready.

04. 11/05/03 Frank Bevacqua "Question on M2PA Timer Values". Private
     email.

     In section 4, add statement that the corresponding applicable
     timer value defaults and ranges specified for the applicable MTP2
     standard should be used for the M2PA timers.

     A: This is implied by the text, but I added a paragraph in section
     4 making it explicit.

-- 
* Tom George       PB7-24001 (near B-21)      [email-masked]  *
* 972-519-3168   Intranet:  http://www.ssd.usa.alcatel.com/~tgeorge/  *
*   I actively disclaim speaking for Alcatel.  I do not purport to    *
*   advertise or represent its position, operations, or activities.   *