Subject: Re: [Sigtran] A question about TEI management for BRI over V5UA

From: Zhao Bo <[email-masked]>
Date: Thu, 25 Mar 2004 11:36:16 +0800

Hi Eva:
    Thanks for the reply. It's a very good idea for C channel protection.
    But I have another question: Shall the ISDN BRI layer 2 entity be also located in MGC?  If a V5 ISDN subscriber sends a SABME message via it's D channel, this message will be aggregated to a V5 C channel and sent to MG. Shall MG answer this message with UA, or let MGC to do this? MG will not know the TEI assignment state(because TEI is assigned by MGC). Besides, if the layer 2 entity is located in MG, when we switch MG, the layer 2 link will be cut, too.
    Best regards.    

  ----- Original Message ----- 
  From: [email-masked] 
  To: [email-masked] 
  Cc: [email-masked] ; [email-masked] ; [email-masked] ; [email-masked] ; [email-masked] 
  Sent: Wednesday, March 24, 2004 10:16 PM
  Subject: Re: [Sigtran] A question about TEI management for BRI over V5UA

  Hi Zhao,

  that's the difference between ISDN (for IUA) and V5 (for V5UA): ISDN does not have this redundancy mechanism as V5 has. Either the d-channel is up, or it is down (for ISDN).

  For V5, we can take advantage of the protection mechanism to protect the (ISDN)-c-channel (what is equivalent to the d-channel) by splitting the V5 interface with more than one link over two (or more) GWs. And this does only work if the TEI management is located where the V5 system management is: at the MGC.

  Otherwise, at c-channel switch-over from one GW to the other, the new GW would not know about the TEIs negotiated by the other GW, and had to take down all the calls to make sure.

  Hope this is clear enough.

  Eva Weilandt

  --- original Nachricht Ende ----

  Dear authors:
  According to V5UA draft, Section 1.4, "Dynamic TEI Management for BRI over V5 shall be located on the MGC". 
  Could you tell me the reason for this? This function can also be implemented in SG, as in IUA. Why shall we use a different from IUA?
  Best regards

  Zhao Bo

  *****************************************************************
  This e-mail and its attachments contain confidential information from HUAWEI, which is intended only for the person or entity whose address is listed above. Any use of the information contained herein in any way (including, but not limited to, total or partial disclosure, reproduction, or dissemination) by persons other than the intended recipient(s) is prohibited. If you receive this e-mail in error, please notify the sender by phone or email immediately and delete it!
  *****************************************************************

  _______________________________________________
  Sigtran mailing list
  [email-masked]
  https://www1.ietf.org/mailman/listinfo/sigtran

  --

---

From: Zhao Bo <[email-masked]>
Date: Thu, 25 Mar 2004 13:45:13 +0800

Hi Eva:

----- Original Message ----- 
From: [email-masked] 
To: [email-masked] 
Cc: [email-masked] ; [email-masked] ; [email-masked] ; [email-masked] ; [email-masked] 
Sent: Wednesday, March 24, 2004 10:16 PM
Subject: Re: [Sigtran] A question about TEI management for BRI over V5UA

Hi Zhao,

Eva Weilandt

--- original Nachricht Ende ----

Dear authors:

Zhao Bo

--

---

From: [email-masked]
Date: Wed, 24 Mar 2004 15:16:30 +0100

Hi Zhao,

Eva Weilandt

--- original Nachricht Ende ----

Dear authors:

Best regards

Zhao Bo

Sigtran mailing list

[email-masked]

--