Subject: [Sigtran] WG Last Call completed on M3UA IG

From: "Ong, Lyndon" <[email-masked]>
Date: Mon, 8 Mar 2004 09:28:50 -0800

Hi Folks,

WG Last Call has completed on M3UA IG, there were very minor comments.
I am asking Javier to incorporate the comments and the IG text into an updated
M3UA specification, as was agreed on the list.  Once this is out we can do
a WG Last Call on that document and forward it to our A-Ds.

Cheers,

Lyndon

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Mon, 8 Mar 2004 12:27:06 -0700

Lyndon,

There are all the outstanding issues from previous versions of the
draft that have not yet been addressed.

--brian

Lyndon Ong wrote:                                                                   (Mon, 08 Mar 2004 09:28:50)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/