Subject: RE: [Sigtran] WG Last Call completed on M3UA IG

From: "Ong, Lyndon" <[email-masked]>
Date: Mon, 8 Mar 2004 11:37:34 -0800

Hi Brian,

Are you referring to issues with the IG, or issues with
M3UA (RFC)?

Thanks,

Lyndon

-----Original Message-----
From: Brian F. G. Bidulock [mailto:[email-masked]]
Sent: Monday, March 08, 2004 11:27 AM
To: Ong, Lyndon
Cc: [email-masked]'; [email-masked]'
Subject: Re: [Sigtran] WG Last Call completed on M3UA IG

Lyndon,

There are all the outstanding issues from previous versions of the
draft that have not yet been addressed.

--brian

Lyndon Ong wrote:                                                                   (Mon, 08 Mar 2004 09:28:50)
> Hi Folks,
> 
> WG Last Call has completed on M3UA IG, there were very minor comments.
> I am asking Javier to incorporate the comments and the IG text into an updated
> M3UA specification, as was agreed on the list.  Once this is out we can do
> a WG Last Call on that document and forward it to our A-Ds.
> 
> Cheers,
> 
> Lyndon
> 
> _______________________________________________
> Sigtran mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/sigtran

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Mon, 8 Mar 2004 12:50:56 -0700

Lyndon,

Both.  The mail archive is pretty much packed with issues.  It might
be a good idea to address them before the documents are merged, but
there are a number that will be brought up again afterwards otherwise.

--brian

Lyndon Ong wrote:                                                                   (Mon, 08 Mar 2004 11:37:34)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/