Subject: [Sigtran] A question about TEI management for BRI over V5UA

From: Zhao Bo <[email-masked]>
Date: Tue, 23 Mar 2004 10:53:25 +0800

Hi List:
    According to V5UA draft, "Dynamic TEI Management for BRI over V5 shall be located on the MGC". 
    Could anyone tell me the reason for this? This function can also be implemented in SG, as in IUA.
    Best regards

Zhao Bo

*****************************************************************
This e-mail and its attachments contain confidential information from HUAWEI, which is intended only for the person or entity whose address is listed above. Any use of the information contained herein in any way (including, but not limited to, total or partial disclosure, reproduction, or dissemination) by persons other than the intended recipient(s) is prohibited. If you receive this e-mail in error, please notify the sender by phone or email immediately and delete it!
*****************************************************************

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: [email-masked]
Date: Tue, 23 Mar 2004 20:29:27 +0100

Hi Zhao,

the reason is that for V5 (and therefore V5UA) it makes sense to split one V5 interface over more than one GW for redundancy reasons. The V5 build-in protection mechanism that both signalling and bearer path can be taken over by another link if one link goes out of service can be used as an advantage then.

Therefore it is better to put TEI management on the GWC and not on the GW. For split interfaces, one GW would not know about TEI used by the other GW, and could therefore not keep the calls alive if the signalling path has to switch to another link on the other GW.

If the interface is not split, you are right, there is not reason to put the TEI management on the GWC and not on the GW.

I hope this answers your question.

Eva

--- original Nachricht Ende ----

Hi List:

Best regards

Zhao Bo

Sigtran mailing list

[email-masked]

--