Subject: RE: [Sigtran] WG Last Call completed on M3UA IG

From: "Ong, Lyndon" <[email-masked]>
Date: Mon, 8 Mar 2004 12:02:51 -0800

Hi Brian,

Well, the desired sequence was to have interop
issues with the RFC added to the IG, and then issues
with the IG brought up during Last Call...

If there are a lot of unaddressed issues that
you've found, can you compile these into two lists
and submit them as a draft?  That is, one list for
the IG and one list for the RFC (beyond IG items).

Thanks,

Lyndon

-----Original Message-----
From: Brian F. G. Bidulock [mailto:[email-masked]]
Sent: Monday, March 08, 2004 11:51 AM
To: Ong, Lyndon
Cc: [email-masked]'
Subject: Re: [Sigtran] WG Last Call completed on M3UA IG

Lyndon,

Both.  The mail archive is pretty much packed with issues.  It might
be a good idea to address them before the documents are merged, but
there are a number that will be brought up again afterwards otherwise.

--brian

Lyndon Ong wrote:                                                                   (Mon, 08 Mar 2004 11:37:34)
> Hi Brian,
> 
> Are you referring to issues with the IG, or issues with
> M3UA (RFC)?
> 
> Thanks,
> 
> Lyndon
> 
> -----Original Message-----
> From: Brian F. G. Bidulock [mailto:[email-masked]]
> Sent: Monday, March 08, 2004 11:27 AM
> To: Ong, Lyndon
> Cc: [email-masked]'; [email-masked]'
> Subject: Re: [Sigtran] WG Last Call completed on M3UA IG
> 
> 
> Lyndon,
> 
> There are all the outstanding issues from previous versions of the
> draft that have not yet been addressed.
> 
> --brian
> 
> 
> Lyndon Ong wrote:                                                                   (Mon, 08 Mar 2004 09:28:50)
> > Hi Folks,
> > 
> > WG Last Call has completed on M3UA IG, there were very minor comments.
> > I am asking Javier to incorporate the comments and the IG text into an updated
> > M3UA specification, as was agreed on the list.  Once this is out we can do
> > a WG Last Call on that document and forward it to our A-Ds.
> > 
> > Cheers,
> > 
> > Lyndon
> > 
> > _______________________________________________
> > Sigtran mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/sigtran
> 
> -- 
> Brian F. G. Bidulock
> [email-masked]
> http://www.openss7.org/

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Mon, 8 Mar 2004 13:20:02 -0700

Lyndon,

Well, no.  I don't think a separate draft is appropriate.
I will raise them as WG LG items on the merged document.

But that brings up another question.  There are four or
five "extension" drafts which I have submitted that address
deficiencies in the RFC.  These have have not received any
negative comments.  They are:

	draft-bidulock-sigtran-aspext-02.txt
	draft-bidulock-sigtran-corid-02.txt
	draft-bidulock-sigtran-loadgrp-02.txt
	draft-bidulock-sigtran-loadsel-02.txt
	draft-bidulock-sigtran-regext-02.txt
	draft-bidulock-sigtran-sginfo-03.txt

Will these be incorporated into the new M3UA RFC as well?

And then there is:

	draft-bidulock-sigtran-isua-01.txt
	draft-bidulock-sigtran-tua-02.txt

--brian

Lyndon Ong wrote:                                                                   (Mon, 08 Mar 2004 12:02:51)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/