Subject: [Sigtran] One question about M2UA test facility

From: "FCG Jiang Hui" <[email-masked]>
Date: Sun, 9 May 2004 17:02:31 +0800

Is there any specific tool available to test the sigtran protocol M2UA? I would greatly appreciate your feedback.

Best regards.

Jiang Hui
Tel: +8621-58541240-9542
MAILTO: [email-masked]

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Sun, 9 May 2004 03:27:30 -0600

Jiang,

I'm sure there are commercial tools available, but it is bad form to
endorse those on an IETF WG mailing list.  Your favorite web search
engine is your friend.

A number of test specifications were released in draft form.  Of these,
draft-bidulock-sigtran-m2ua-ss7test-00.txt might describe what you need
in an M2UA protocol tester.  See also draft-mahajan-test-spec-m2ua-01.txt.

--brian

FCG Jiang Hui wrote:                                                                   (Sun, 09 May 2004 17:02:31)
> 
>    Is  there  any  specific  tool  available to test the sigtran protocol
>    M2UA? I would greatly appreciate your feedback.
> 
>    Best regards.
> 
>    Jiang Hui
>    Tel: +8621-58541240-9542

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran