Subject: Re: [Sigtran] review of M3UAv2 comments by the editors

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Thu, 13 May 2004 12:45:51 -0600

Lyndon,

I believe most of the comments already contain a proposal on how to handle
them.  Perhaps it would be more efficient to address the current (and long
standing) proposals for resolution before generating new ones.  After all, we
just reviewed the editors' last proposals.  There also does not appear to be
any dissent with the proposed resolution to the issues raised.

What can be achieved at this point by a group behind closed doors that cannot
be better dealt with by individuals in open discussion?

It might be more expedient for the editors to actually edit the changes into
the draft, issue draft -01.txt, and see if any issues remain.

--brian

Lyndon Ong wrote:                                                                   (Thu, 13 May 2004 09:58:29)
> Hi Folks,
> 
> I've asked the editors of v2 (yes, the working editors) to review the comments
> and come up with an initial proposal for how to handle them.  When they have
> finished their review, they will circulate their proposal on the list and we can
> discuss this on the list.
> 
> Cheers,
> 
> L. Ong
> 
> _______________________________________________
> Sigtran mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/sigtran

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Ong, Lyndon" <[email-masked]>
Date: Thu, 13 May 2004 11:56:22 -0700

Hi Brian,

I believe it will be more efficient to let the editors have a
look at the large number of comments and their impacts on the
text at this point, rather than opening up discussion on all
50 or so comments at once.  I'm sure they will be in contact
with you with questions about some of the many comments that
you submitted after your careful review.

Cheers,

Lyndon

-----Original Message-----
From: Brian F. G. Bidulock [mailto:[email-masked]]
Sent: Thursday, May 13, 2004 11:46 AM
To: Ong, Lyndon
Cc: [email-masked]'
Subject: Re: [Sigtran] review of M3UAv2 comments by the editors

Lyndon,

--brian

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/