Subject: [Sigtran] RE: [Sigtran] Re: [Sigtran] Re: [Sigtran] ×ª·¢: [Sigtran] Is M2UA less relevant?

From: Hecht Martin <[email-masked]>
Date: Wed, 12 May 2004 13:06:38 -0400

To all,

I started working with the Cisco ITP connecting via M2PA and discovered that
it only supports Draft 2 of the M2PA spec.  I contacted them and they are
waiting for the RFC before they will upgrade their software.

Is it time to move on to the RFC with M2PA?

Martin Hecht
Signaling Core Group, Embedded Division
Comverse, Inc

-----Original Message-----
From: Spencer Dawkins [mailto:[email-masked]]
Sent: Tuesday, May 11, 2004 11:35 PM
To: SIGTRAN Mailing List
Subject: [Sigtran] Re: [Sigtran] Re: [Sigtran] ×ª·¢: [Sigtran] Is M2UA
less relevant?

Hi, Brian,

I promise not to read e-mail without caffeine for at least a week -
you're correct, I was thinking M2PA. To respond to the original
question (now that I'm focused back on the right protocol), no, we
haven't seen as many customer requests for M2UA as we have for M2PA.

Thanks,

Spencer

p.s. Isn't M2UA actually RFC 3331? There's obviously not enough
caffeine to go around ...

From: "Brian F. G. Bidulock" <[email-masked]>
To: "Spencer Dawkins" <[email-masked]>
Cc: <[email-masked]>
Sent: Monday, May 10, 2004 9:42 AM
Subject: Re: [Sigtran] Re: [Sigtran] ×ª·¢: [Sigtran] Is M2UA less
relevant?

> Spencer,
>
> That might apply to M2PA, but not M2UA, which was an RFC (RFC 3332)
back
> in the fall of 2002.
> --brian
> Spencer Dawkins wrote:
(Mon, 10 May 2004 06:31:14)
> > Just a minor point - at least one test equipment vendor prefers
not to
> > support Internet Drafts, so it's difficult to judge the relevance
of
> > M2UA before it's available in RFC form.
> >
> > - I've asserted that Working Group Snapshots could be defined in
such
> > a way as to make pre-RFC support more attractive, but the IETF
isn't
> > headed that way now.
> >
> > - If the IETF returns Proposed Standard to its documented purpose
> > ("this specification is stable, and will not change gratuitously,
but
> > may change in the future for good reasons"), and publishes
protocols
> > like M2UA as Proposed Standards earlier in the process, this would
> > also be more attractive for test equipment vendors.
> >
> > Followups on this point are probably on-topic for newtrk and
off-topic
> > for sigtran, though.
> >
> > Spencer
> >
> > ----- Original Message ----- 
> > From: "FCG Jiang Hui" <[email-masked]>
> > To: <[email-masked]>
> > Sent: Monday, May 10, 2004 12:54 AM
> > Subject: [Sigtran] ×ª·¢: [Sigtran] Is M2UA less relevant?
> >
> > * The test facilities for M2UA are very little. For example INET
and
> > HAMMER co. don't support M2UA by now.

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran
______________________________________________________________________
  This email message has been scanned by PineApp Mail-Secure and has been
found clean.

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Wed, 12 May 2004 12:15:31 -0600

Martin,

AFAIK the last M2PA draft is in the RFC Editor's queue so there is
little that we can do to push it faster.  The most recent draft is
the final unless some typo is corrected at 48 hours.

OTOH, draft-bidulock-sigtran-m2pa-test-05 seems to have all issues
resolved.  It would likely be useful to the industry to advance this
test draft as an INFORMATIONAL RFC within the WG.  Comments?

--brian

Hecht Martin wrote:                                                                  (Wed, 12 May 2004 13:06:38)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/