Subject: [Sigtran] M2UA Questions

From: "FCG Jiang Hui" <[email-masked]>
Date: Wed, 12 May 2004 16:58:10 +0800

Dear all,

After looking through RFC3331, I found that there are only some procedures for introducing the situiation about 1 SG and n ASP just like these chapters show. 
	5.0  Examples of MTP2 User Adaptation (M2UA) Procedures

	5.1  Establishment of associations between SGP and MGC examples
	5.1.1 Single ASP in an Application Server (1+0 sparing)
	5.1.2 Single ASP in an Application Server (1+0 sparing) with Dynamic
	      Registration
	5.1.3 Two ASPs in Application Server (1+1 sparing)

	5.2 ASP Traffic Fail-over Examples
	5.2.1 (1+1 Sparing, withdrawal of ASP, backup Override)
	5.2.2 (1+1 Sparing, backup Override)

I have some puzzles within those situiations such as "N SG and 1 ASP" or  "N SG and N ASP". Are there any documents for these parts' description?

Best regards.

Jiang Hui
Tel: +8621-58541240-9542
MAILTO: [email-masked]

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Wed, 12 May 2004 04:10:38 -0600

Jiang,

No such thing as N SG for M2UA.  Only 1 SG can serve up a link at a time.

--brian

FCG Jiang Hui wrote:                                                                   (Wed, 12 May 2004 16:58:10)
> 
>    Dear all,
> 
>    After  looking  through  RFC3331,  I  found  that  there are only some
>    procedures  for  introducing  the situiation about 1 SG and n ASP just
>    like these chapters show.
>    I  have some puzzles within those situiations such as "N SG and 1 ASP"
>    or   "N  SG  and  N  ASP".  Are  there  any documents for these parts'
>    description?
> 
>    Best regards.
> 
>    Jiang Hui
>    Tel: +8621-58541240-9542

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran