Subject: [Sigtran] 转发: [Sigtran] Is M2UA less relevant?

From: "FCG Jiang Hui" <[email-masked]>
Date: Mon, 10 May 2004 13:54:34 +0800

Dear all,

After looking through the following email written by Prakash R, I totally sympathize with his point. These questions are also what I want to know. 

* There doesn't seem to be too much discussion about M2UA now.
* There's no activity on the M2UA MIB.
* The test facilities for M2UA are very little. For example INET and HAMMER co. don't support M2UA by now.

By the way, from my point of view, all the UAs should be seen as the same family of protocols, and therefore there should be an overall consistency between the different documents.This simply makes life easier to everybody, and allowing implementations to handle multiple UAs with the same UA "core". This is only my own suggestion for your reference only.

Best regards.

Jiang Hui
Tel: +8621-58541240-9542
MAILTO: [email-masked]

-----原始邮件-----
发件人: Prakash R [mailto:[email-masked]]
发送时间: 2004年2月10日 17:08
收件人: [email-masked]
抄送: Prakash R; Meghna Doshi
主题: [Sigtran] Is M2UA less relevant?

Hi,

After checking the sigtran mail-archive, googling the web and the IETF 
site, I'm under the impression that somehow M2UA is not very relevant.

* There doesn't seem to be too much discussion about M2UA right now.
* There's no activity on the M2UA MIB.
* The test-suites didn't make it beyond the first drafts.
* Either it's very stable and done with, or it's of lower priority.

Could somebody kindly help me out with this?

Thanks in advance.

Regards,
-- 
Prakash R
Business Unit Head, Softswitch and Media Gateway,(Cell & Packet Tech.)
======================================================================
C-DOT (Centre for Development of Telematics)
71/1, Sneha Complex, Miller Road, Bangalore - 560052, India
email: [email-masked], [email-masked]
Tel: +91-80-22263399 Ext. 268, +91-80-22383951, Fax: +91-80-22263256
======================================================================

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Spencer Dawkins" <[email-masked]>
Date: Mon, 10 May 2004 06:31:14 -0500

Just a minor point - at least one test equipment vendor prefers not to
support Internet Drafts, so it's difficult to judge the relevance of
M2UA before it's available in RFC form.

- I've asserted that Working Group Snapshots could be defined in such
a way as to make pre-RFC support more attractive, but the IETF isn't
headed that way now.

- If the IETF returns Proposed Standard to its documented purpose
("this specification is stable, and will not change gratuitously, but
may change in the future for good reasons"), and publishes protocols
like M2UA as Proposed Standards earlier in the process, this would
also be more attractive for test equipment vendors.

Followups on this point are probably on-topic for newtrk and off-topic
for sigtran, though.

Spencer

----- Original Message ----- 
From: "FCG Jiang Hui" <[email-masked]>
To: <[email-masked]>
Sent: Monday, May 10, 2004 12:54 AM
Subject: [Sigtran] 转发: [Sigtran] Is M2UA less relevant?

* The test facilities for M2UA are very little. For example INET and
HAMMER co. don't support M2UA by now.

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Mon, 10 May 2004 08:42:51 -0600

Spencer,

That might apply to M2PA, but not M2UA, which was an RFC (RFC 3332) back
in the fall of 2002.

--brian

Spencer Dawkins wrote:                                                             (Mon, 10 May 2004 06:31:14)
> Subject: [Sigtran] ×ª·¢: [Sigtran] Is M2UA less relevant?
> 

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---

From: "Spencer Dawkins" <[email-masked]>
Date: Tue, 11 May 2004 22:34:46 -0500

Hi, Brian,

I promise not to read e-mail without caffeine for at least a week -
you're correct, I was thinking M2PA. To respond to the original
question (now that I'm focused back on the right protocol), no, we
haven't seen as many customer requests for M2UA as we have for M2PA.

Thanks,

Spencer

p.s. Isn't M2UA actually RFC 3331? There's obviously not enough
caffeine to go around ...

From: "Brian F. G. Bidulock" <[email-masked]>
To: "Spencer Dawkins" <[email-masked]>
Cc: <[email-masked]>
Sent: Monday, May 10, 2004 9:42 AM
Subject: Re: [Sigtran] Re: [Sigtran] ×ª·¢: [Sigtran] Is M2UA less
relevant?

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Wed, 12 May 2004 01:43:03 -0600

Spencer,

Yes, RFC 3331.

--brian

Spencer Dawkins wrote:                                                             (Tue, 11 May 2004 22:34:46)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/