Subject: RE: [Sigtran] M3UA-v02 Last Call Comment

From: Tolga Asveren <[email-masked]>
Date: Thu, 6 May 2004 07:18:28 -0700 (PDT)

(original message did not make it to SIGTRAN list for
some reason)

Hi Antonio,

I also was referring to the procedures you mentioned
(not to using correlationId).

But personally I believe it is worth mentioning about
this issue in M3UAv02 with a few sentences for the
following reasons:
*It really is a function of M3UA itself
*The terminology used in M3UA and the one used for
MTP3 are not the same and in fact they speak about
different things -one about a MTP3/MTP3-User
relationship whereas the other one is a MTP3-MTP3
relationship-

I know for educated reader of the spec, probably not
too necessary but for completeness I personally would
prefer to see such a paragraph.

    Tolga

--- Antonio_Cañete_(ML/EEM)
<[email-masked]> wrote:
> Hi,
> 
> Another solution is to use the same mechanism as in
> MTP: at failover, you can buffer messages for a
> short time to allow on-the-fly messages to reach its
> destination before new messages arrive on the
> alternate path. The changeover/changeback mechanisms
> are detailed e.g. in ITU-T Q.704.
> 
> Regards,
> Antonio
> 
>  -----Original Message-----
> From: 	[email-masked]
> [mailto:[email-masked]]  On Behalf Of Tolga
> Asveren
> Sent:	jueves, 29 de abril de 2004 6:47
> To:	[email-masked]
> Subject:	Re: [Sigtran] M3UA-v02 Last Call Comment
> 
> As far as I recall, such procedures were defined in
> one of Brian's drafts -cordId(?)-. I also think,
> mentioning about this briefly might be a good idea. 
> 
> BTW, this also applies for ASP->SGP direction.
> Basically whenever the SCTP association (or stream)
> used for a group of messages changes, care should be
> taken to decrease possibility of missequencing.
> 
>    Tolga
> --- [email-masked] wrote:
> > 
> > 
> > 
> > 
> > Hi,
> > 
> >    The list of ASPs in an AS is assumed to be
> > dynamic, taking into
> >    account the availability, traffic handling
> > capability and congestion
> >    status of the individual ASPs in the list. How
> > does one avoid
> >    missequence of Signalling traffic in case one
> of
> > the active ASP
> >    transitions from ACTIVE to INACTIVE and
> > vice-versa.
> > 
> >    Are there any controlled rerouting procedures
> > specified in current
> >    M3UA v02 draft.
> > 
> > Regards
> > Kamesh
> > 
> > "DISCLAIMER: This message is proprietary to Hughes
> > Software Systems Limited
> > (HSS) and is intended solely for the use of the
> > individual to whom it is
> > addressed. It may contain  privileged or
> > confidential information and
> > should not be circulated or used for any purpose
> > other than for what it is
> > intended. If you have received this message in
> > error, please notify the
> > originator immediately. If you are not the
> intended
> > recipient, you are
> > notified that you are strictly prohibited from
> > using, copying, altering, or
> > disclosing the contents of this message. HSS
> accepts
> > no responsibility for
> > loss or damage arising from the use of the
> > information transmitted by this
> > email including damage from virus."
> > 
> > 
> > _______________________________________________
> > Sigtran mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/sigtran
> 
> 
> 	
> 		
> __________________________________
> Do you Yahoo!?
> Win a $20,000 Career Makeover at Yahoo! HotJobs  
> http://hotjobs.sweepstakes.yahoo.com/careermakeover 
> 
> _______________________________________________
> Sigtran mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/sigtran

		
__________________________________
Do you Yahoo!?
Win a $20,000 Career Makeover at Yahoo! HotJobs  
http://hotjobs.sweepstakes.yahoo.com/careermakeover 

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: Antonio Cañete (ML/EEM)<[email-masked]>
Date: Wed, 5 May 2004 15:33:44 +0200

Hi,

Another solution is to use the same mechanism as in MTP: at failover, you can buffer messages for a short time to allow on-the-fly messages to reach its destination before new messages arrive on the alternate path. The changeover/changeback mechanisms are detailed e.g. in ITU-T Q.704.

Regards,
Antonio

 -----Original Message-----
From: 	[email-masked] [mailto:[email-masked]]  On Behalf Of Tolga Asveren
Sent:	jueves, 29 de abril de 2004 6:47
To:	[email-masked]
Subject:	Re: [Sigtran] M3UA-v02 Last Call Comment

   Tolga
--- [email-masked] wrote:
>    missequence of Signalling traffic in case one of
> the active ASP
> originator immediately. If you are not the intended
> recipient, you are
> disclosing the contents of this message. HSS accepts
> no responsibility for

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Thu, 13 May 2004 18:50:09 -0600

Antonio,

Antonio Cañete (ML/EEM) wrote:                                                     (Wed, 05 May 2004 15:33:44)
> Hi,
> 
> Another solution is to use the same mechanism as in MTP: at failover, you
> can buffer messages for a short time to allow on-the-fly messages to reach
> its destination before new messages arrive on the alternate path. The
> changeover/changeback mechanisms are detailed e.g. in ITU-T Q.704.

Similar procedures are described in draft-bidulock-sigtran-corid-02.txt
section 4.1.6.

--brian

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/