Subject: [Sigtran] M3UA-AS and ASP relation

From: bhanu <[email-masked]>
Date: Tue, 26 Apr 2005 12:55:57 +0530

All

As per the RFC(3332) :

Application Server Process (ASP) is a process instance of an application 
Server.
and it says
An ASP contains an SCTP endpoint and may be configured to process signalling
traffic within more than one Application Server.

How it is possible..?
can anybody explain regarding this with suitable example.

Thanks in advance
Prakash.

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Tue, 26 Apr 2005 01:35:22 -0600

bhanu,

I have a _process_ running on a _host_.  It communicates on an
SCTP _endpoint_ (e.g.  a _socket_).  It is configured to process
traffic from one _application_server_ serving ISUP.  It is
configured to process traffic in another _application_server_
serving SCCP.

Therefore, I have one ASP that is a process instance of an
application server that contains an SCTP endpoint and is
configured to process signalling traffic within more than one
Application Server.

QED

--brian

bhanu wrote:                                       (Tue, 26 Apr 2005 12:55:57)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Tue, 26 Apr 2005 03:05:50 -0600

Bhanu,

See, on page 12, section 1.4.2 and particularly the last
paragraph in section 1.4.2.1 and all of section 1.4.2.3.

--brian

Bhanu Prakash wrote:                                 (Tue, 26 Apr 2005 14:28:42)
> 
>    Brian F. G. Bidulock wrote:
> 
> bhanu,
> 
>    How such configuration is possible..?
>    Prakash.
> 
> [1][email-masked]
> [2]https://www1.ietf.org/mailman/listinfo/sigtran
> 
> References
> 
>    1. mailto:[email-masked]
>    2. https://www1.ietf.org/mailman/listinfo/sigtran

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---

From: Bhanu Prakash <[email-masked]>
Date: Tue, 26 Apr 2005 14:28:42 +0530

Prakash.