Subject: [Sigtran] A question about priority field in M2PA MSU

From: pradeep reddy <[email-masked]>
Date: Fri, 6 May 2005 13:56:17 -0700 (PDT)

Hi
 
I have a question about the priority field applicable to TTC version for M2PA MSU. Is this field (from L3) for M2PA consumption to prioritize the transmission of MSU or is it just data to be carried to the peer?
 
Thanks
Pradeep

Great minds discuss ideas; Average minds discuss events; Small minds discuss people
		
---------------------------------
Yahoo! Mail
 Stay connected, organized, and protected. Take the tour

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Mon, 9 May 2005 01:13:13 -0600

pradeep,

It is the same as the message priority of Q.704 and ANSI T1.111 (e.g.
ANSI T1.111.4/14.2.2), it is just in a different place.  The field
prioritizes messages for discard under congestion at MTP Level 3.  For
some messages it can be controlled to some degree by user applications.
It has no significance at the receiving signalling point, and is only
significant within the network for congestion (avoidance) procedures.
It is typically set to standadized values for most MTP3 and MTP3 User
messages.  See, for example, Annex A T1.111.5.  For TTC specifics, see
JQ.703, JQ.704 and JQ.705.

--brian

pradeep reddy wrote:                               (Fri, 06 May 2005 13:56:17)
> 
>    Hi
> 
> 
> 
>    I  have  a question about the priority field applicable to TTC version
>    for  M2PA  MSU.  Is  this  field  (from  L3)  for  M2PA consumption to
>    prioritize the transmission of MSU or is it just data to be carried to
>    the peer?
> 
> 
> 
>    Thanks
> 
>    Pradeep
> 
> 
> 
> 
> 
>      _________________________________________________________________
> 
>    Yahoo! Mail
>    Stay connected, organized, and protected. [1]Take the tour
> 
> References
> 
>    1. http://tour.mail.yahoo.com/mailtour.html

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/