Subject: Re: [Sigtran] SIGTRAN Interop 2007

From: leizhuohui <[email-masked]>
Date: Thu, 11 Jan 2007 11:16:33 +0800

Hi, Michael

I want to know how to register and when the register will open.

Regards,
LeiZhuohui

----- Original Message ----- 
From: "Michael Tuexen" <[email-masked]>
To: <[email-masked]>
Sent: Saturday, December 02, 2006 4:43 AM
Subject: [Sigtran] SIGTRAN Interop 2007

> Dear all,
> 
> the SIGTRAN Interop 2007, to be held in Moscow was originally scheduled
> from Feb 26th to the 2nd of March 2007.
> 
> ETSI is considering to pospone it to April 16th to 20th, the place  
> will be the
> same. Would this be a problem for anyone who considered attending in  
> late Feb?
> 
> I contacted all people who are interested and I know of already. If  
> you have
> interest to attend please drop me an mail: [email-masked]
> 
> Best regards
> Michael
> 
> 
> _______________________________________________
> Sigtran mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/sigtran
> 

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: Michael Tuexen <[email-masked]>
Date: Thu, 11 Jan 2007 09:41:14 +0100

Hello LeiZhuohui,

the date of the Interop has been shifted back to April, 16th - 20th  
2007.
The reason was optimization of travel costs for some of the organizers.

I hope that I can soon let you know when registration is open.

Best regards
Michael