Subject: [Sigtran] Conditional parameters !!

From: Mahantesh <[email-masked]>
Date: Fri, 12 Jan 2007 09:28:19 +0530

Hi there,

What's the meaning of conditional parameters [SSNM messages]?
Is there any significance?

*Rgrds,
-Mahantesh*
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Fri, 12 Jan 2007 05:53:56 -0700

Mahantesh,

A conditional parameter is one that is mandatory under some
conditions and optional under others.

Case in point: RC, which must be included when more than one
AS is multiplexed over the same association, and optional
otherwise.

--brian

Mahantesh wrote:                         (Fri, 12 Jan 2007 09:28:19)
>    Rgrds,
>    -Mahantesh

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---

From: Mahantesh <[email-masked]>
Date: Fri, 12 Jan 2007 18:25:54 +0530

Thanks Brain !!

*Rgds,*
*-Mahantesh
*