Subject: [Sigtran] SCTP - Mobile Ipv6

From: Guillaume FORTAINE <[email-masked]>
Date: Wed, 31 Jan 2007 00:52:15 +0100

Misters,

Happy New Year to you.

Would not it be SCTP the best Transport protocol for NGNs ?

http://www.tml.tkk.fi/Studies/T-110.551/2004/papers/Ratola.pdf

Maybe we should merge the best of SCTP and Mobile Ipv6 under a common name ?

Which starting point could be the best : msctp or cstp ?

I look forward to your answer,

Best Regards,

                Guillaume

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Wed, 31 Jan 2007 00:40:16 -0700

Guillaume,

Guillaume FORTAINE wrote:                    (Wed, 31 Jan 2007 00:52:15)
> http://www.tml.tkk.fi/Studies/T-110.551/2004/papers/Ratola.pdf

This paper is how many years old?  The first internet draft on the
subject (draft-riegel-tuexen-mobile-sctp-00.txt) submitted Feb 25
2002 had an Cisco IPR disclosure submitted three days earlier.
(See http://www.ietf.org/ipr for the above draft).

> Which starting point could be the best : msctp or cstp ?

Been there done that:

  draft-riegel-tuexen-mobile-sctp-07.txt
  draft-sjkoh-msctp-01.txt
  draft-sjkoh-mobile-sctp-mobileip-05.txt

Also, these proposals are not part of the mandate for the SIGTRAN WG.
(Please drop [email-masked] from Cc list).  More likely tsvwg or
mobileip...  Perhaps Dr. Tuexen, co-author of the first draft, can
comment further.

--brian

> 
> I look forward to your answer, [plonk]
> 
> Best Regards,
> 
>                 Guillaume
> 
> 

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/