Subject: RE: [Sigtran] T(ack) timer for ASPUP

From: "Salil Agrawal" <[email-masked]>
Date: Wed, 23 May 2007 17:37:17 +0530

Hi Ashutosh, 

None of the RFC 3332, 4666 (M3UA) or 3868 (SUA) talks about the maximum
range, all the RFC say that default value should be 2 Second and after
that retransmission or the negative confirmation towards layer manager
should be generated. 

Since the RFC is silent on the range of the timer so preferably keep the
timer at 2 second, though it can be increased but then it would not
solve the original purpose of the timer (if increased too much). 

Thanks,

Salil

________________________________

From: [email-masked]
[mailto:[email-masked]] 
Sent: Wednesday, May 23, 2007 5:30 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Sigtran] T(ack) timer for ASPUP 

Hi,

Kindly let me know about the maximum range that T(ack) timer for ASPUP
can hold as its default value mentioned in RFC 3332 is 2 seconds.

Just wanted to confirm about the maximum range for the same.

-- Thanks & Regards,

Ashutosh Pathak 

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Salil Agrawal" <[email-masked]>
Date: Thu, 24 May 2007 10:14:46 +0530

Hi Bibhuti, 

Yes you are right, since all the UA's in the sigtran has the same
feeling so the T(ack) range is meaningful for all the UA's. Since all
UA's also talks about the default value so it should be kept on 2 Sec
preferably so that it can serve its purpose. 

Thanks,

Salil

From: Bibhuti Bhusan Tosh [mailto:[email-masked]] 
Sent: Thursday, May 24, 2007 9:54 AM
To: Salil Agrawal; [email-masked]
Cc: [email-masked]
Subject: RE: [Sigtran] T(ack) timer for ASPUP 

HI Salil

            I got this figures from IUA RFC 4233. I think these values
must be same for IUA/M3UA/SUA/M2UA. What you say on this. Any body
please suggests.

Regards,

--Bibhuti

Nethawk Networks India (P) Ltd

From: Salil Agrawal [mailto:[email-masked]] 
Sent: Wednesday, May 23, 2007 7:12 PM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: RE: [Sigtran] T(ack) timer for ASPUP 

Hi Bibhuti, 

Which RFC you are talking for?

Thanks,

Salil

From: Bibhuti Bhusan Tosh [mailto:[email-masked]] 
Sent: Wednesday, May 23, 2007 5:44 PM
To: [email-masked]
Cc: [email-masked]
Subject: RE: [Sigtran] T(ack) timer for ASPUP 

May Be this can be the various timer values

8.  Timer Values

The following are suggestions for default timer values.

   T(r)                                    3-5 seconds

   T(ack)                                  2-5 seconds

T(beat)   Heartbeat Timer               30 seconds

Hi,

-- Thanks & Regards,

Ashutosh Pathak