Subject: [Sigtran] T(ack) timer for ASPUP

From: [email-masked]
Date: Wed, 23 May 2007 17:30:00 +0530

Hi,

Kindly let me know about the maximum range that T(ack) timer for ASPUP can
hold as its default value mentioned in RFC 3332 is 2 seconds.

Just wanted to confirm about the maximum range for the same.

-- Thanks & Regards,

Ashutosh Pathak 

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Bibhuti Bhusan Tosh" <[email-masked]>
Date: Wed, 23 May 2007 17:43:47 +0530

May Be this can be the various timer values

8.  Timer Values

The following are suggestions for default timer values.

   T(r)                                    3-5 seconds

   T(ack)                                  2-5 seconds

T(beat)   Heartbeat Timer               30 seconds

  _____  

From: [email-masked]
[mailto:[email-masked]] 
Sent: Wednesday, May 23, 2007 5:30 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Sigtran] T(ack) timer for ASPUP 

Hi,

-- Thanks & Regards,

Ashutosh Pathak