Subject: [Sigtran] AS questions on IUA RFC 4233

From: "Ilie Glib" <[email-masked]>
Date: Wed, 9 May 2007 20:20:14 +0200

Hello Folks,

I have troubles to understand some IUA concepts. Could you please shed some
light on those.

1. How an IUA AS is identified?
2. Can an IUA ASP serve several IUA ASes?
3. How an IUA SG associates the ASP with ASes? Can this be done dynamically?
4. Can an IUA SG relate ASPTM with particular ASes? For instance, how the SG
knows the AS the ASPAC message relates to?
5. Is there any reason for an SG to support NTFY message, if the SG does not
support redundant ASPs?

Thank you in advance for your help

-- 
Ilie
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Wed, 9 May 2007 12:37:28 -0600

Ilie,

Ilie Glib wrote:                                                      (Wed, 09 May 2007 20:20:14)
> 
>    Hello Folks,
> 
> 
> 
>    I have troubles to understand some IUA concepts. Could you please shed
>    some light on those.
> 
> 
> 

By its interface identifier.

>    2. Can an IUA ASP serve several IUA ASes?

Yes, by activating for several interface identifiers.

>    3.  How  an  IUA  SG  associates  the  ASP with ASes? Can this be done

Yes.  ASPs that activate for an interface identifier are associated
with the AS identified by the IID.

> 
>    4.  Can an IUA SG relate ASPTM with particular ASes? For instance, how
>    the SG knows the AS the ASPAC message relates to?

By the interface identifier.

> 
>    5.  Is  there  any reason for an SG to support NTFY message, if the SG
>    does not support redundant ASPs?

Yes, it MUST still notify a non-redunant ASP of AS state changes.

--brian

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---

From: "Ilie Glib" <[email-masked]>
Date: Wed, 9 May 2007 20:49:30 +0200

Brian,

thank you very much indeed.

/ilie

On 5/9/07, Brian F. G. Bidulock <[email-masked]> wrote:
> Ilie Glib
> wrote:                                                      (Wed, 09 May
> 2007 20:20:14)
> >    3.  How  an  IUA  SG  associates  the  ASP with ASes? Can this be
> done
> >    dynamically?
>

---

From: "Ilie Glib" <[email-masked]>
Date: Thu, 10 May 2007 10:28:48 +0200

Hello Folks,

could you please help me understand the relation between Interface
identifiers and ASes.

Is it n to 1?

Thank you in advance

/Ilie

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Thu, 10 May 2007 06:11:12 -0600

Ilie,

Ilie Glib wrote:                                                      (Thu, 10 May 2007 10:28:48)
>    could  you  please  help  me understand the relation between Interface

Yes.  As with M2UA, an AS can consist of multiple (prearranged) IIDs.
However, any IID in the group can be used to identify the AS.

--brian

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/