Subject: [sigtran] IUA ASP UP/ ASP UP ACK: Info string

From: "ZHOU Minggang" <[email-masked]>
Date: Mon, 14 May 2007 11:21:38 +0800

Hello all,
    A question about IUA ASP UP/ASP UP ACK:
MGC send to GW "ASP UP" without info string, but GW reply " ASP UP ACK"
with info string, how MGC consider this? reply error or think it is OK?
In RFC4233, there is no obvious description to this case.

Best regards,
Zhou Minggang

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Bibhuti Bhusan Tosh" <[email-masked]>
Date: Mon, 14 May 2007 15:25:11 +0530

I Hope there will not be any negative response. The INFO STRING parameter is
meant for addition description of the end point which does not have any
error response. So the end point will accept it with no complain.

--Bibhuti

-----Original Message-----
From: ZHOU Minggang [mailto:[email-masked]] 
Sent: Monday, May 14, 2007 8:52 AM
To: [email-masked]
Subject: [sigtran] IUA ASP UP/ ASP UP ACK: Info string

Hello all,

Best regards,
Zhou Minggang