Subject: [Sigtran] Query on DUNA

From: "Ambika Tripathy" <[email-masked]>
Date: Tue, 19 Jun 2007 18:13:43 +0530

Hi All,

1.  Can ASP end generate DUNA message to SG in M3UA case?

2. What will be the value of the APC when an SGP generates a DUNA message to
ASP?

-- 
Br,
Ambika Prasad Tripathy
Nethawk Networks
Cell: +91-94375 47730
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Tue, 19 Jun 2007 07:03:57 -0600

Ambika,

Ambika Tripathy wrote:                     (Tue, 19 Jun 2007 18:13:43)
>    1.  Can ASP end generate DUNA message to SG in M3UA case?

No.

>    2.  What  will  be  the  value of the APC when an SGP generates a DUNA
>    message to ASP?

The value indicates the value of the Affected Destination Point
Code which, when masked by a mask corresponding to the Mask value,
indicates the destination point codes that are inaccessible.

But section 3.4.1 answers both questions.

--brian

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/