Subject: RE: [SIGTRAN]Difference between IPSP DE and SE mode

From: "ZHOU Minggang" <[email-masked]>
Date: Mon, 4 Jun 2007 09:35:13 +0800

Hello muare,
    As per rfc4666(rfc3332 is obsolete) said,:
    When using DE mode, the management of the connection in the two directions is considered independent, it could happen that only one of the two directions is activated or closed, while the other remains in the same state as it was.
    When using SE mode, only the activation phase (ASPTM) is independent for each of the two directions. In this case, it could happen that the sending of the ASPSM from IPSP-A to IPSP-B could have an effect in the whole communication.
 
Therefore, if you want to  two side independent, you should use DE mode.
 
Best regards,
Zhou Minggang

  _____  

From: 谢边 [mailto:[email-masked]] 
Sent: Thursday, May 31, 2007 11:46 PM
To: [email-masked]
Subject: [SIGTRAN]Difference between IPSP DE and SE mode

Hello All:
        Although RFC3332 Docs tell us the basic Message Flow for IPSP DE. But there is not enough info about belows:
       1) under which situation,the IPSP DE will be used other than SE mode.
       2) Or,the different advantage for DE and SE

Thanks
muare
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "ZHOU Minggang" <[email-masked]>
Date: Tue, 5 Jun 2007 13:07:48 +0800

muare, I think so !
 
Best regards,
Zhou Minggang

  _____  

From: 谢边 [mailto:[email-masked]] 
Sent: Monday, June 04, 2007 11:58 PM
To: ZHOU Minggang
Subject: Re: [SIGTRAN]Difference between IPSP DE and SE mode

Hi,Dear Minggang:
    Thanks for your reply.
    I will use the rfc4666 to have a deep looking.
    From your comment, DE mode
    IPSP A                IPSP B
    ASPUP--------------->
                <--------------ASPUP ASK
    ASPAC---------------->
                <---------------ASPAC ACK
   after the message exchange,IPSP B will consider the IPSP A is ready to receive DATA and it's active for some  
  AS.
   But IPSP A will treat IPSP B as down?there will be 1 direction message flow?
 
br
muare

On 6/4/07, ZHOU Minggang <[email-masked]> wrote: 

	Hello muare,

	Best regards,
	Zhou Minggang

  _____  

	
	Hello All:

	Thanks
	muare