Subject: [Sigtran] SUA:Query

From: "Ambika Tripathy" <[email-masked]>
Date: Mon, 11 Jun 2007 10:39:57 +0530

Hi All,

   Can we expect multiple RC in one CLDT message as per the RFC-3868?

-- 
Br,
Ambika Prasad Tripathy
Nethawk Networks
Cell: +91-94375 47730
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Mon, 11 Jun 2007 00:06:52 -0600

Ambika,

Why would one want to ever put more than on RC value in a CLDT
message?  What do you think that multiple RCs in an CLDT message
could possibly mean?

Of course, only one RC value can have significance in the CLDT
message.  If you do not see why the CLDT message only has one RC
value, read the definition for "Routing Key" on page 5 of RFC 3868.

--brian

Ambika Tripathy wrote:                        (Mon, 11 Jun 2007 10:39:57)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---

From: "Ambika Tripathy" <[email-masked]>
Date: Mon, 11 Jun 2007 11:51:37 +0530

Yes Brain,

    You are true. But as per the message structure defined in the RFC its
shows we can put multiple RC in TLVVV.. format.

     hence i have asked this question.

Br,
Ambika