Subject: [Sigtran] a quick question on m3ua

From: "xu cai" <[email-masked]>
Date: Wed, 20 Jun 2007 21:37:42 +0800

hi
Following is extracted from rfc4666, section1.4.1

   Application Servers can be represented under the same Point Code of
   the SG, under their own individual Point Codes, or grouped with other
   Application Servers for Point Code preservation purposes.  A single
   Point Code may be used to represent the SG and all the Application
   Servers together, if desired.

The question is if a single point code is used to represent the SG and all
AS together, how could SG  route mtp3 user msg to AS ? for example, if the
SG receive mtp3 user message from ss7 network, how to dispatch the message ?

thanks
jeffrey.
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: ash kat <[email-masked]>
Date: Wed, 20 Jun 2007 07:08:19 -0700 (PDT)

Hi Jeffrey

As each AS is identified by a unique Routing Key so the SG will route the message based on that Routing Key.
Please note that the routing key should be a unique combination of OPC/DPC/SIO.

-- Ash Kat

xu cai <[email-masked]> wrote: hi
 Following is extracted from rfc4666, section1.4.1

 The question is if a single point code is used to represent the SG and all AS together, how could SG  route mtp3 user msg to AS ? for example, if the SG receive mtp3 user message from ss7 network, how to dispatch the message ? 
  
 thanks
 jeffrey.

       
---------------------------------
Shape Yahoo! in your own image.  Join our Network Research Panel today!