Subject: [Sigtran] Re: M3UA, ASPSM message

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Mon, 10 Dec 2007 09:42:21 -0700

Veena,

On Mon, 10 Dec 2007, Veena S wrote:

> 
>    If  there  are  two  ASPs and both ASP will send the ASPUP message but
>    from the peer only one ASPUP ACK message is received.
> 
>    Then  how  we  can come  to  know  that which  ASP  can send the ASPAC
>    message?

The one that received APUP Ack may send ASPAC.

--brian

-- 
Brian F. G. Bidulock    ¦ The reasonable man adapts himself to the ¦
[email-masked]    ¦ world; the unreasonable one persists in  ¦
http://www.openss7.org/ ¦ trying  to adapt the  world  to himself. ¦
                        ¦ Therefore  all  progress  depends on the ¦
                        ¦ unreasonable man. -- George Bernard Shaw ¦

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Mon, 10 Dec 2007 21:45:56 -0700

Veena,

You do know that only one ASP is allowed per
SCTP association, do you not?

--brian

On Tue, 11 Dec 2007, Veena S wrote:

> 
>    Hi Brian,
> 
> 
> 
>    If  we  dont  send any parameter values in ASPUP Ack then how the peer
>    will come to know that which ASP wiil be UP?
> 
>    In  our  case  we are sending the  2 ASP Up message with the parameter
>    ASPID  only.  when   we  receving the message  as all the parameter in
>    ASPUP  ACK  message  are optional we are transfering the any info from
>    the  message,  then  which  ASp  will  receive the ASP UP ACK message.
>    please clarify my doubt
> 
> 
>    Thanks,
> 
>    Veena