Subject: [Sigtran] M3UA, Configuration of the remote PS

From: "Veena S" <[email-masked]>
Date: Thu, 6 Dec 2007 13:09:58 +0530

hi,

Is it possible to configure new remote PS without the local PS??
I think we can configure the remote PS only if corresponding local PS are
present.
I mean to say that if in ASP side if we configure two AS then we can only
configure the two remote PS with the same routing key that the local PS is
configured.
if i understood wrong please clarify me

Thanks,
veena
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Thu, 6 Dec 2007 02:30:52 -0700

Veena,

What is a 'PS'?

--brian

Veena S wrote:                                 (Thu, 06 Dec 2007 13:09:58)
>    I think  we can configure the remote PS only if corresponding local PS
>    are present.
> 
>    I  mean  to say that if in ASP side if we configure two AS then we can
>    only  configure  the  two remote PS with the same routing key that the
>    local PS is configured.
> 

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---

From: Christopher Benson <[email-masked]>
Date: Thu, 6 Dec 2007 10:34:15 -0800 (PST)

Veena,

You wrote:
>>  I mean to say that if in ASP side if we configure two
>>  AS then we can only configure the two remote PS with
>>  the same routing key that the local PS is configured.

I will assume that by local PS in your example, you refer
to an AS, the thing that has (is defined by) one Routing 
Key, and by remote PS, you may refer to an SG or SGP.

The mechanism and order of operations for local 
configuration (provisioning) of remote information
in the described scenario is not a matter for the 
protocol specification. It is thus implementation
dependent.

However, knowledge of remote SG/SGP handling for a
specific Routing Key, serves no local purpose until
that Routing Key is also provisioned as a local AS.
So provision both ends in whatever order your
implementation requires.

I apologise in advance if that wasn't actually
your question, or meaning of PS.

Chris Benson.

On Thu, 6 Dec 2007, Veena S wrote:

>>  Date: Thu, 6 Dec 2007 13:09:58 +0530
>>  From: Veena S <[email-masked]>
>>  To: [email-masked]
>>  Subject: [Sigtran] M3UA, Configuration of the remote PS
>>  
>>  hi,
>>