Subject: [Sigtran] Draft "Sigtran Interworking in ISDN Access Gateways"

From: Javi <[email-masked]>
Date: Fri, 14 Dec 2007 11:31:25 +0100

After reading much information about isdn access gateways, I have noted the draft "draft-bouwen-megaco-isdn-01.txt"
is commoly referenced. Also, its scope is considered very relevant for interworking ISDN equipments in new NGN networks.

Why did the work not continue to generate a RFC?.

Javi

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: Michael Tuexen <[email-masked]>
Date: Fri, 14 Dec 2007 11:40:43 +0100

Hi Javi,

have you asked the author of the ID?

Best regards
Michael

On Dec 14, 2007, at 11:31 AM, Javi wrote:

> After reading much information about isdn access gateways, I have  
> noted the draft "draft-bouwen-megaco-isdn-01.txt"
> is commoly referenced. Also, its scope is considered very relevant  
> for interworking ISDN equipments in new NGN networks.
>

---

From: Javi <[email-masked]>
Date: Fri, 14 Dec 2007 11:55:27 +0100

Hi Michael,

I did it, but I haven't found the reason neither if it has been ever 
picked up again.

=========

Bart Van Doorselaer wrote:

Javi,

That draft is more than 7 years old, and as far as I can recall the work did not continue since there was a lack of interest at that time.

Meanwhile I have moved to another job so I did not really track whether this draft was ever picked up again.

Kind regards,

bvd

Bart Van Doorselaer
Alcatel-Lucent 
E-mail : [email-masked]
===========

Best regards,

Javi

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Fri, 14 Dec 2007 08:36:48 -0700

Javi,

Here is the last time it appeared on a megaco aggenda:

> 4. ISDN (draft-bouwen-megaco-isdn-??.txt)
> =========================================
> 
> Bart Van Doorselaar (XXXXXX) noted that the draft had been recycled to take
> out the discussion of signalling transport in Megaco.  Nevertheless, the
> issues of signalling channel management and D-channel data remained open.
> Brian Rosen encouraged Bart and his co-authors to submit detailed package
> proposals.  Scott Bradner asked whether the ITU-T might have related work in
> hand.  Christian Groves suggested that the group in Study Group 11 dealing
> with ISDN might be the right place to do the work.

And then it was no longer discussed.

As I recall, this was in the middle of development of IUA.  The
naming conventions were never adopted (MEGACO avoids such things)
and the rest of the document was too implementation oriented: that
is, it discussed which functions must be inside the box and how they
are to be arranged inside the box.  Also, as I recall, it was
considered undesirable to have MEGACO deal with signalling
particularly when, as in the ISDN D channel case, it is out of band.
That is, IUA instead of MEGACO should be controlling layer 1
termination of D-channels and MEGACO should only be concerned with
the B-channels.  But check through the list of ITU-T packages.

The only thing to come out of it from a SIGTRAN perspective was I
believe the provision of a text interface identifier in IUA.

--brian

Javi wrote:                                                           (Fri, 14 Dec 2007 11:55:27)
> That draft is more than 7 years old, and as far as I can recall the work did
> not continue since there was a lack of interest at that time.
> 

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/