Subject: [Sigtran] ASP-Inactive

From: "Arvind Kumar" <[email-masked]>
Date: Wed, 12 Dec 2007 16:40:21 +0530

Hello !
Any clue would be appriciated.
I am testing my signalling gateway with Spectra Protocol
tester. The configuration is as follows:

PSTN -------------------------- Siganlling Gateway ----------------
Spectra Protocol Tester

I am running the load from both the sides, at Spectra the ASP status is
shown inactive.
Still its statistics shows that it is receiving the traffic and sending the
traffic. The traffic is not stopped towards it. Is it possible ? Could you
please help me.

Thanks & Regards,
Arvind
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Wed, 12 Dec 2007 11:12:08 -0700

Arvind,

Hmm.  Read the user manual?  Talk to Tektronix?
Talk to the builders of the IUT?  I don't think
we can help you here except to point to the
ASP Inactive Procedures in the RFC.

--brian

Arvind Kumar wrote:                                (Wed, 12 Dec 2007 16:40:21)
>    PSTN        --------------------------        Siganlling       Gateway
>    ----------------          Spectra Protocol Tester
>    I  am  running the load from both the sides, at Spectra the ASP status
>    is shown inactive.
>    Still  its  statistics  shows  that  it  is  receiving the traffic and
>    sending  the  traffic.  The  traffic  is not stopped towards it. Is it
>    possible ? Could you please help me.
>    Thanks & Regards,
>    Arvind

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---

From: Samuel Durairaj JEYASEELAN <[email-masked]>
Date: Wed, 12 Dec 2007 12:23:15 -0600 (CST)

sometime i face the same problem with the spectra protocol tester, check
ur board, also check the ASP stat in the SG, if the state of the ASP is
inactve at SG too then there is a bug in ur SG and test tool.

thanks & regards
Samuel
  Alcatel USA, Inc.                  Internet: <userid>@ssd.usa.alcatel.com
  3400 West Plano Parkway, Plano, Texas 75075
  ******* The opinions expressed are not those of Alcatel USA, Inc. *******

---

From: "Arvind Kumar" <[email-masked]>
Date: Thu, 20 Dec 2007 09:28:28 +0530

Hello!
Thanks a lot, this clue helped me to solve my problem.