Subject: [Sigtran] Reg-SIGTRAN M3UA parameters

From: [email-masked]
Date: Fri, 25 Jan 2008 10:06:10 +0530

Dear All

I want to know what is the Actual function of the NA (Network Appearance) 
parameter in the SCTP M3UA Associations.
Also  I want to know in which layer of the SCTP packet this NA parameter 
resides. We already have NI (Network Indicator) parameter in the
SS7 MTP3 part.
What is difference between the NI and NA parameters?

Thanks & Regards,
Poonthalir Selvan

The information contained in this e-mail message is intended only for the use of the individual or entity to which it is addressed. If you are not the intended recipient, you should return it to the sender immediately. Please note that while we scan all e-mails for viruses we cannot guarantee that any e-mail is virus-free and accept no liability for any damage caused by any virus transmitted by this email.

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Haresign Lincoln" <[email-masked]>
Date: Fri, 25 Jan 2008 07:57:21 -0500

Poonthalir Selvan,
 
Have you read the M3UA RFC?  I think this specification does a pretty
good job of describing where this parameter is specified and what it's
use is (similar to NI)
 
Regards,
Lincoln

________________________________

From: [email-masked]
[mailto:[email-masked]] 
Sent: Thursday, January 24, 2008 11:36 PM
To: [email-masked]
Subject: [Sigtran] Reg-SIGTRAN M3UA parameters

Dear All

I want to know what is the Actual function of the NA (Network
Appearance) parameter in the SCTP M3UA Associations.
Also  I want to know in which layer of the SCTP packet this NA parameter
resides. We already have NI (Network Indicator) parameter in the
SS7 MTP3 part.
What is difference between the NI and NA parameters?

Thanks & Regards,
Poonthalir Selvan

The information contained in this e-mail message is intended only for
the use of the individual or entity to which it is addressed. If you are
not the intended recipient, you should return it to the sender
immediately. Please note that while we scan all e-mails for viruses we
cannot guarantee that any e-mail is virus-free and accept no liability
for any damage caused by any virus transmitted by this email.