Subject: Re: [Sigtran] Need suggestion on the behavior of M3UA on override mode in IPSP single exchange

From: Lalitha Kumari Gopi Reddy <[email-masked]>
Date: Tue, 24 Jul 2012 15:30:34 +0530

Hello Brian,

Thanks for the response.
I would request you to please comment on the IPSP Single exchange behavior for this scenario. Also please comment on traffic sending behavior of previously active ASP in case of Single exchange and Double exchange.
It would be really helpful to understand the behavior if you could comment inline to my queries.

Thanks & Regards,
Lalitha Yerrapaneni
ARICENT Technologies.

-----Original Message-----
From: Brian F. G. Bidulock [mailto:[email-masked]]
Sent: Monday, July 23, 2012 7:35 PM
To: Lalitha Kumari Gopi Reddy
Cc: [email-masked]
Subject: Re: [Sigtran] Need suggestion on the behavior of M3UA on override mode in IPSP single exchange

Lalitha,

Lalitha Kumari Gopi Reddy wrote:                        (Mon, 23 Jul 2012 16:39:09)

>    3.       SGP or IPSP should stop traffic to/from the previously active ASP.

This is not correct, the SGP or IPSP should stop traffic _to_ the previously active ASP, not _from_.

In DE mode, traffic for the opposite direction is controlled by the opposite RK-AS-TM.

--brian

--
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

===============================================================================
Please refer to http://www.aricent.com/legal/email_disclaimer.html
for important disclosures regarding this electronic communication.
===============================================================================

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Tue, 24 Jul 2012 05:10:52 -0600

Lalitha,

Lalitha Kumari Gopi Reddy wrote:                         (Tue, 24 Jul 2012 15:30:34)

> I would request you to please comment on the IPSP Single exchange
> behavior for this scenario. Also please comment on traffic sending
> behavior of previously active ASP in case of Single exchange and
> Double exchange.

SE is the same as ASP-SGP.

--brian

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/