Subject: [Sigtran] What is the need of routing context in M3UA

From: Norah Jones <[email-masked]>
Date: Sun, 18 Aug 2013 06:19:46 +0000

Hi, 

Going thought the RFC 3332 and have a doubt about RC, in M3UA we have a concept of routing context to identify an AS but same can be achieve by the routing Key (it seems) then what the purpose RC is serving.

Thanks,
Norah Jones

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Sun, 18 Aug 2013 06:17:57 -0600

Norah,

RC is a numerical index that identifies a routing key.  See
RFC 4666/1.4.2.1 Page 14.

BTW: you should be reading RFC 4666 instead of RFC 3332.

--brian

Norah Jones wrote:                         (Sun, 18 Aug 2013 06:19:46)
> Hi, 
> 
> Going thought the RFC 3332 and have a doubt about RC, in M3UA we have
> a concept of routing context to identify an AS but same can be achieve
> by the routing Key (it seems) then what the purpose RC is serving.
> 
> Thanks,
> Norah Jones

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/