Subject: [Simple] IM

From: "Fernando BERRETTA" <[email-masked]>
Date: Mon, 28 Nov 2005 17:58:17 -0300

Hello,

I want to add IM support for our proxy and I would like to know what
RFC/s  / Draft/s I should should base this service on?

I've seen some drafts /RFCs but I'm not sure all is there

Could some one guide me please?

Drafts / RFC I've seen are:

rfc3428

rfc3903

rfc2779

rfc2778

draft-ietf-sipping-uri-list-subscribe-04.txt

_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple

---

From: Xiao Wang <[email-masked]>
Date: Tue, 29 Nov 2005 09:20:58 +0800

Hello, Fernando

       All of the document in the SIMPLE that you need known.

       In the particular, IM can be divided to two different main classes.

   One is page-mode message, other is session-mode message. page-mode
message

   refer to rfc3428, session-mode message refer to
'draft-ietf-simple-message-sessions-12.txt',

  'draft-ietf-simple-msrp-relays-05.txt'.Another relative documents are
rfc3994, 'draft-burger-simple-imdn-02.txt'

  and 'draft-ietf-sipping-uri-list-message-04.txt'.

Xiao

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Fernando BERRETTA
Sent: Tuesday, November 29, 2005 4:58 AM
To: [email-masked]
Subject: [Simple] IM

Hello,

I want to add IM support for our proxy and I would like to know what RFC/s
/ Draft/s I should should base this service on?

rfc3428

rfc3903

rfc2779

rfc2778