Subject: [Simple] Issue 6: Consolidation

From: "Burger, Eric" <[email-masked]>
Date: Mon, 7 Nov 2005 10:24:51 -0500

The IMDN draft says that whether a B2BUA consolidates responses is a
local to the B2BUA matter.

Should this be negotiable (via a Requires: CPIM header)?

_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple

---

From: Hisham Khartabil <[email-masked]>
Date: Mon, 7 Nov 2005 21:58:31 +0100

Actually, some parts of the draft talks about consolidation of 
responses and other parts of the draft say that consolidation was 
removed from the draft. I don't like the consolidation concept, mainly 
because it creates state in the B2BUA that is not really necessary.

I think having individual MDNs delivered to the IM sender is enough.

Hisham