Subject: [Simple] Issue 1: End-to-End encryption

From: "Burger, Eric" <[email-masked]>
Date: Mon, 7 Nov 2005 10:24:49 -0500

The draft asserts that IMDN's MUST be end-to-end (S/MIME) signed at the
least, and preferably encrypted.  Is this OK with everyone?

Pro:
Only way to ensure end-to-end security
Only way to have some modicum of privacy, especially when dealing with
B2BUA's.

Con:
Is the key infrastructure extant to enable end-to-end encryption for
EVERYONE?
Some more processing at the sender and receiver.

_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple

---

From: Hisham Khartabil <[email-masked]>
Date: Mon, 7 Nov 2005 19:57:37 +0100

I would make it a SHOULD.

Hisham

---

From: Aki Niemi <[email-masked]>
Date: Tue, 08 Nov 2005 16:49:13 +0200

> least, and preferably encrypted.  Is this OK with everyone?

Given that the message transport I know of merely states that endpoints 
MUST implement S/MIME but not necessarily use it, this seems like 
wishful thinking to me.

If the original IM wasn't signed and/or encrypted, why should the IMDN be?

	Aki