Subject: [Simple] Issue 3: No date/time in IMDN

From: "Burger, Eric" <[email-masked]>
Date: Mon, 7 Nov 2005 10:24:50 -0500

Since the UAS can lie, this makes the data element useless.  Moreover,
CPIM, and virtually all CPIM transport protocols, already have a
date/time sent stamp.  Thus the draft does not have a date/time data
element.

OK with everyone?

_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple

---

From: Hisham Khartabil <[email-masked]>
Date: Mon, 7 Nov 2005 20:00:19 +0100

I think we need a date/time stamp, but it should be optional and a 
disclaimer needs to be put in the draft saying that the date/time 
cannot be trusted.

Hisham