Subject: RE: [Simple] Issue 1: End-to-End encryption

From: "Burger, Eric" <[email-masked]>
Date: Tue, 8 Nov 2005 07:24:43 -0500

SHOULD's require explanatory text for when you don't need to do whatever
isn't a MUST.

Text would be needed here.

-----Original Message-----
From: Hisham Khartabil [mailto:[email-masked]] 
Sent: Monday, November 07, 2005 1:58 PM
To: Burger, Eric
Cc: [email-masked]
Subject: Re: [Simple] Issue 1: End-to-End encryption

I would make it a SHOULD.

Hisham

On Nov 7, 2005, at 4:24 PM, Burger, Eric wrote:

> The draft asserts that IMDN's MUST be end-to-end (S/MIME) signed at
the
> least, and preferably encrypted.  Is this OK with everyone?
>
> Pro:
> Only way to ensure end-to-end security
> Only way to have some modicum of privacy, especially when dealing with
> B2BUA's.
>
> Con:
> Is the key infrastructure extant to enable end-to-end encryption for
> EVERYONE?
> Some more processing at the sender and receiver.
>
> _______________________________________________
> Simple mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/simple
>

_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple

---

From: Ben Campbell <[email-masked]>
Date: Tue, 8 Nov 2005 10:54:18 -0800

I agree that these things should be SHOULD. I'd love them to be MUST,  
but I think that a MUST here will be summarily ignored by  
implementers, or just used as an excuse to ignore the spec.

As far as explanatory text goes, I think we are covered if the  
security considerations describe the implications of not encrypting.