Subject: [Simple] simple-xcap in rfc editor queue

From: "Salvatore Loreto (JO/LMF)" <[email-masked]>
Date: Thu, 08 Dec 2005 14:44:24 +0200

Hi all,

I've just checked and the draft draft-ietf-simple-xcap is still in
RFC-Editor's Queue.

When it'll be removed?
Or in other way what is the right process, or the process does the wg
want follow in this case?

thank you 
Sal

_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple

---

From: Robert Sparks <[email-masked]>
Date: Tue, 13 Dec 2005 16:27:06 -0600

The plan is still for it to come off the queue. The gears are turning...

If you haven't seen them already, the minutes capturing the plan are at

http://www3.ietf.org/proceedings/05nov/minutes/simple.txt