Subject: [Simple] Doubt about draft-khartabil-simple-im-receipts-00

From: Xiao Wang <[email-masked]>
Date: Tue, 21 Mar 2006 12:48:06 +0800

Hi, Hisham

    Just read draft-khartabil-simple-im-receipts-00, and have some doubts.
In the draft, "If the message was delivered to multiple recipients, the <recipient-uri>
element in the XML body is used to identify the recipient.", if the meaning is XML body contains 
multiple <recipient-uri> elements or <recipient-uri> contains the recipients' list?

Whether can sender receive multiple reports, successful delivery and receiver read and ...

Xiao
_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple

---

From: Hisham Khartabil <[email-masked]>
Date: Tue, 21 Mar 2006 20:00:51 +0100

The draft does not talk about aggregating receipts. So as it is today, 
each receipt reports on 1 receiver. There is another thread on the 
simple mailing list discussing this very issue.

Thanks,
Hisham