Subject: [Simple] Status of draft-ietf-simple-event-list-07 and draft-ietf-simple-list-usage-05

From: "Tim Wong" <[email-masked]>
Date: Thu, 16 Mar 2006 11:33:09 -0500

All,

Can someone tell me what is the status of both of following drafts?

1)       draft-ietf-simple-event-list-07 

2)       draft-ietf-simple-list-usage-05

Thanks,

Tim Wong

_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple

---

From: "Tim Wong" <[email-masked]>
Date: Thu, 16 Mar 2006 14:46:22 -0500

Keith,
Thanks for your suggestion, but I have queried both of those drafts and
they both have expired.

draft-ietf-simple-event-list-07 expired in June 15, 2005
draft-ietf-simple-xcap-list-usage-05 expired in August 8. 2005

That is the last known status. I just don't know what the status of
those two drafts going forward is.

Thanks,
-Tim

-----Original Message-----
From: Drage, Keith (Keith) [mailto:[email-masked]] 
Sent: Thursday, March 16, 2006 1:58 PM
To: Tim Wong; [email-masked]
Subject: RE: [Simple] Status of draft-ietf-simple-event-list-07 and
draft-ietf-simple-list-usage-05

You can answer the first question by entering your query in:

https://datatracker.ietf.org/public/pidtracker.cgi

You will also find the other one there by getting the draft name correct
(draft-ietf-simple-xcap-list-usage or just enter list-usage in the file
name box).

You will also find further information on both drafts here:

http://www.rfc-editor.org/queue.html

which indicates specifically that they are both waiting on referenced
documents.

regards

Keith
-----Original Message-----
From: Tim Wong [mailto:[email-masked]]
Sent: 16 March 2006 16:33
To: [email-masked]
Subject: [Simple] Status of draft-ietf-simple-event-list-07 and
draft-ietf-simple-list-usage-05

All,
 
Thanks,
 
Tim Wong

---

From: Allison Mankin <[email-masked]>
Date: Thu, 16 Mar 2006 12:03:26 -0800

Tim,

> those two drafts going forward is.

Don't worry about the statement inside the draft that says

Expires: <Date>

Once the document is approved and on the RFC Editor Queue,
this date is no longer meaningful and it is supposed to be ignored.

I've suggested to a group in the IETF working on document issues that
we fix these.  Your experience of thinking the draft expired is not
uncommon.

Allison