Subject: [Simple] comments on draft-thomson-simple-cont-presence-val-req-00

From: Jonathan Rosenberg <[email-masked]>
Date: Tue, 18 Nov 2008 16:00:52 -0500

This is a good document, I appreciate the time spent on providing a 
model in which to think about the problem.

One thing I find oddly absent, is consideration for the requirements on 
measurement as imposed by the presentity. Indeed, for geolocation, the 
privacy issues will lean heavily towards the presentity as the source of 
the requirements on granularity and other aspects of the measurement.

Thanks,
Jonathan R.
-- 
Jonathan D. Rosenberg, Ph.D.                   111 Wood Avenue South
Cisco Fellow                                   Iselin, NJ 08830
Cisco, Voice Technology Group
[email-masked]
http://www.jdrosen.net                         PHONE: (408) 902-3084
http://www.cisco.com
_______________________________________________
Simple mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/simple

---

From: "Thomson, Martin" <[email-masked]>
Date: Tue, 18 Nov 2008 15:52:17 -0600

Good comment.  If I was inclined to be obtuse, I might suggest that this is covered by the concept of "cost" that the draft includes.  However, it isn't explicit and it would be helpful if it was.  I will endeavour to add something appropriate in the next version.

Thanks,
Martin

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Jonathan Rosenberg
> Sent: Tuesday, 18 November 2008 3:01 PM
> To: Simple WG
> Subject: [Simple] comments on draft-thomson-simple-cont-presence-val-
> req-00
> 

------------------------------------------------------------------------------------------------
This message is for the designated recipient only and may
contain privileged, proprietary, or otherwise private information.  
If you have received it in error, please notify the sender
immediately and delete the original.  Any unauthorized use of
this email is prohibited.
------------------------------------------------------------------------------------------------
[mf2]
_______________________________________________
Simple mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/simple

---

From: "Thomson, Martin" <[email-masked]>
Date: Tue, 18 Nov 2008 17:56:16 -0600

(I'll put this in email, just to get a record of what Jonathan and I just discussed.)

The next version of the draft will include specific requirements around how a presentity might affect this operation.  The obvious means for this is through policy, but that policy would need to be developed.  I will add a new requirements section that will address that issue specifically.

Regards,
Martin

> From: Thomson, Martin
> Sent: Tuesday, 18 November 2008 3:34 PM
> To: 'Jonathan Rosenberg'; Simple WG
> Subject: RE: [Simple] comments on draft-thomson-simple-cont-presence-
> val-req-00
> 
> Good comment.  If I was inclined to be obtuse, I might suggest that
> this is covered by the concept of "cost" that the draft includes.
> However, it isn't explicit and it would be helpful if it was.  I will
> endeavour to add something appropriate in the next version.
> 
> Thanks,
> Martin
>