Subject: [Simple] Strawman agenda for SIMPLE at IETF73

From: Robert Sparks <[email-masked]>
Date: Tue, 4 Nov 2008 15:43:58 -0600

Folks -

Here is a first sketch of an agenda for our time in Minneapolis.
If you think there's something different we should be spending our  
time on, let me know ASAP.
I'll flesh this out, incorporating feedback, tomorrow.

Our meeting is Tuesday from 1520 to 1700 (100 minutes)

05   administrivia
15	chat (including an update on XCON chat work)
10	interdomain federation
15	view sharing
45	msrp-acm
10	draft-garcia-simple-poke

RjS
_______________________________________________
Simple mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/simple

---

From: "Thomson, Martin" <[email-masked]>
Date: Tue, 4 Nov 2008 16:51:34 -0600

Hi Robert,

I'd like some time to discuss how location fits into presence/simple.  

http://tools.ietf.org/id/draft-thomson-simple-cont-presence-val-req

However, there's not much point if we're going to have an off-the-cuff discussion.  The first person that gets up to the mic to say "I've only just skimmed it, but..." risks missing the point entirely.  I'd like to make sure that enough people have read the draft before asking for time.

Cheers,
Martin

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Robert Sparks
> Sent: Wednesday, 5 November 2008 8:44 AM
> To: simple mailing list
> Cc: Simple Chairs
> Subject: [Simple] Strawman agenda for SIMPLE at IETF73
> 
> Folks -
> 

------------------------------------------------------------------------------------------------
This message is for the designated recipient only and may
contain privileged, proprietary, or otherwise private information.  
If you have received it in error, please notify the sender
immediately and delete the original.  Any unauthorized use of
this email is prohibited.
------------------------------------------------------------------------------------------------
[mf2]
_______________________________________________
Simple mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/simple

---

From: Robert Sparks <[email-masked]>
Date: Wed, 5 Nov 2008 15:44:00 -0600

Here's an update to the strawman I posted yesterday.
Please continue to bash.

Geir Arne is not going to be in Minneapolis and there is only one open  
issue on the chat draft, so
I propose to reclaim that agenda time - I'll spend a few minutes on  
the open issue (if its not closed
before Minn) during the Administrivia/Status time.

Note the addition of the discussion Martin Thomson would like to  
start. Please give this draft an
early look and provide feedback on list on this one as soon as you can.

SIMPLE - IETF73 -  Tuesday from 1520 to 1700

10   Administrivia/Status (chairs)

10	Intradomain Federation (Jonathan Rosenberg)
	http://tools.ietf.org/html/draft-ietf-simple-intradomain-federation-02.txt
	
15	View Sharing (Jonathan Rosenberg)
	http://tools.ietf.org/html/draft-ietf-simple-view-sharing-02.txt

40	msrp-acm (Christer Holmberg)
	http://tools.ietf.org/html/draft-blau-simple-msrp-acm-02.txt

05	XCON chat update (Mary Barnes)
	http://tools.ietf.org/html/draft-boulton-xcon-session-chat-02.txt

10   draft-thomson-simple-cont-presence-val-req (Martin Thomson)
	http://tools.ietf.org/html/draft-thomson-simple-cont-presence-val-req

10	draft-garcia-simple-poke (Garcia/Martin)
	http://tools.ietf.org/html/draft-garcia-simple-poke-00.txt

Also please be familiar with these recently changed drafts:
http://tools.ietf.org/html/draft-ietf-simple-chat-03.txt
http://tools.ietf.org/html/draft-ietf-simple-simple-04.txt

RjS