Subject: [Simple] draft-ietf-simple-interdomain-scaling-analysis

From: Ben Campbell <[email-masked]>
Date: Sun, 19 Sep 2010 09:09:51 -0500

(as chair)

draft-ietf-simple-interdomain-scaling-analysis has been stalled for a while now. We handed it over to the IESG some time ago, but received AD feedback indicating it needed significant work.   It has been cycle starved since then. The author may be in a position to start working on it again.

My question to the working group is, is this work still relevant? Are people still interested in working on it? By that, I mean willing to spend time doing focused reviews, offering feedback and maybe even text?

Silence will be interpreted in the negative. 

Thanks,

Ben.

---

From: Ben Campbell <[email-masked]>
Date: Fri, 24 Sep 2010 09:24:13 -0500

It's been almost a week, and no one has responded. If we don't hear otherwise from people who want to invest their time to work on this draft by Monday, we will ask the ADs to remove this milestone from the SIMPLE charter.

Thanks!

Ben.

On Sep 19, 2010, at 9:09 AM, Ben Campbell wrote:

> _______________________________________________
> Simple mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/simple

---

From: Ben Campbell <[email-masked]>
Date: Mon, 27 Sep 2010 14:55:48 -0500

Hi,

We've had no expression of interest in continuing this effort. We will ask our ADs to remove the milestone.

Thanks!

Ben.