Subject: Re: [Simple] Summary of changes to draft-ietf-simple-intradomain-federation-05

From: Ben Campbell <[email-masked]>
Date: Thu, 9 Sep 2010 16:00:42 -0500

(as chair)

Hi everyone,

We've had no comments on this draft since the last revision was published several months ago, nor since Avshalom sent the summary a couple of weeks ago. We had the WGLC for this in November 2009, and this version is the result of that feedback.

It's been a long time--does anyone still care enough to comment? Does this address peoples WGLC feedback? Is this draft still relevant?

Thanks!

Ben.

On Aug 25, 2010, at 5:25 AM, Avshalom Houri wrote:

> The new version of draft-ietf-simple-intradomain-federation is version 
> 5 and it contains several changes based on dedicated reviews from Alan 
> Johnston, Christer Holmberg and Michael Froman (thanks) the following 
> changes to the document were made: 
> 
> 
> * Several typos fixes. 
> 
> * Added SIP to the abstract 
> 
> * Added SIP session mode IM to the caption of figure 2. 
> 
> * Replaced federation with bridging where appropriate. 
> 
> * Noted that clustering is out of scope of the document 
> 
> * Section 6.1: Added definition of AoR 
> 
> * P2P was defined in the first place that it is used. 
> 
> * Open issue in 8.2.1 was moved to out of scope. 
> 
> * Rephrased a paragraph in the security considerations to include 
> reference to base protocol as SIP security mechanisms. 
> 
> * Added reference to RFCs 3265 and 3903 
> 
> * Section 6.2.4: Removed reference to the work that is done in the IETF 
> today and simply stated that it requires standardization across 
> vendors. 
> 
> * Section 7: Removed database as an example in section 7. 
> 
> tnx 
> -Avshalom 
> 
> _______________________________________________
> Simple mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/simple

---

From: Ben Campbell <[email-masked]>
Date: Fri, 24 Sep 2010 09:22:02 -0500

(as chair)

It's been over 2 weeks, and no one has expressed that they still care about this draft. We can only conclude that it is no longer relevant to the working group. We will ask the ADs to remove this milestone from our charter.

Thanks!

Ben.