Subject: Re: [Simple] draft-ietf-simple-simple-05

From: Ben Campbell <[email-masked]>
Date: Mon, 15 Nov 2010 16:47:04 -0600

(as chair)

Bringing this thread back to it's original question:

The author has indicated that he believes this draft is close to being finished, and that he is willing to do the work to finish it. Additionally, the chairs have heard from a few people who would like to see the draft complete. Therefore we intend to finish and progress this draft after we finish the ACM and sessmatch drafts.

Thanks,

Ben.

On Sep 24, 2010, at 9:59 AM, Ben Campbell wrote:

> Hi,
> 
> The SIMPLE working group has a milestone for an annotated guide to the SIMPLE specifications. The work item for this is draft-ietf-simple-simple-05. Some time ago, we put that draft on the back burner, on the reasoning that we could not complete it until the SIMPLE working group was otherwise winding down. It seems like we've reached that point.
> 
> Do people still have an interest in this milestone? Do the author (Jonathan) and other participants intend to invest the time needed to generate text and offer detailed feedback? If so, please respond as soon as possible--we will interpret silence to mean no interest.
> 
> Thanks!
> 
> Ben.
> _______________________________________________
> Simple mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/simple

---

From: Jonathan Rosenberg <[email-masked]>
Date: Fri, 19 Nov 2010 10:36:30 -0500

I've submitted an update to this:
http://www.ietf.org/id/draft-ietf-simple-simple-06.txt

The changes are:
* RFC 5874,5875, replacing I-D references
* removed interdomain scaling analysis, intradomain federation, and view 
sharing references since these are now dead.
* added draft-ietf-simple-msrp-sessmatch

-Jonathan R.

-- 
Jonathan D. Rosenberg, Ph.D.                   SkypeID: jdrosen
Chief Technology Strategist                    Mobile: +1 (732) 766-2496
Skype                                          SkypeIn: +1 (408) 465-0361
[email-masked]                              http://www.skype.com
[email-masked]                            http://www.jdrosen.net

---

From: Ben Campbell <[email-masked]>
Date: Fri, 19 Nov 2010 10:42:19 -0600

Thanks Jonathan!

I encourage everyone (particularly draft and RFC authors) to take a fresh look at this, and comment about whether this draft is complete and accurately characterizes the referenced material.

Obviously we will have to readdress the chat, ACM, and sessmatch drafts as they stabilize.

Thanks!

Ben.

On Nov 19, 2010, at 9:36 AM, Jonathan Rosenberg <[email-masked]> wrote:

> * removed interdomain scaling analysis, intradomain federation, and view sharing references since these are now dead.