Subject: [SIP] Informative responses for OPTIONS, and INFO requests

From: Sunitha Kumar <[email-masked]>
Date: Tue, 26 Sep 2000 14:26:42 -0700

Could 100 Trying be sent as a response to these. The SIP RFC, and the
INFO draft specifies that a 200 MUST be sent from the UAS. However,
since the requests go through a proxy, allowing the proxy to send a 1xx
back, should be feasible.
Kindly let me know if this causes further problems.

thanks

--
Sunitha Kumar
http://www.vovida.com

---

From: "Brett Tate" <[email-masked]>
Date: Tue, 26 Sep 2000 17:42:57 -0400

The 100 Trying response can be sent by any 
device to inform the requestor (or transaction 
stateful entity) that it was received by a 
transaction stateful entity that will take 
responsibility for its delivery.  As a result of
a 100 Trying, the event retry timers should 
be adjusted accordingly to rfc2543.
  ----- Original Message ----- 
  From: Sunitha Kumar 
  To: sip bell labs 
  Sent: Tuesday, September 26, 2000 5:26 PM
  Subject: [SIP] Informative responses for OPTIONS, and INFO requests

  Could 100 Trying be sent as a response to these. The SIP RFC, and the INFO draft specifies that a 200 MUST be sent from the UAS. However, since the requests go through a proxy, allowing the proxy to send a 1xx back, should be feasible. 
  Kindly let me know if this causes further problems. 
  thanks 

-- 
Sunitha Kumar
http://www.vovida.com