Subject: [SIP] SIP meetings

From: [email-masked]
Date: Wed, 13 Sep 2000 11:49:07 +0200

I am interested in participating in SIP meetings, conferences, or working
groups. I noticed on the SIP homepage that there was a meeting at IETF 48
in July-August, but I can't find any mention of upcoming meetings. Does
anyone know where can I find such information?

Joshua Fox
Surf and Call Network Services
VocalTec

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: Neil Deason <[email-masked]>
Date: Wed, 13 Sep 2000 10:13:12 +0100

As an IETF WG there will be a SIP meeting as part of the 
IETF meetings ( see http://www.ietf.org ). There is also 
an increasing number of SIP conferences, events etc. 
For announcements check out:

Henning's SIP page
http://www.cs.columbia.edu/~hgs/sip/

Dean Willis's SIP WG Home Page
http://www.softarmor.com/sipwg/

The SIP Center (particularly the Diary link)
http://www.sipcenter.com/

The SIP Forum
http://www.sipforum.org

hth,
Neil
-- 
Ubiquity Software Corporation, UK        http://www.ubiquity.net