Subject: [SIP] SIP conference

From: Nishith Chudasama <[email-masked]>
Date: 18 Sep 00 18:25:23 MDT

Hi,

Can anybody let me know, how does SIP keep track of conference members in case
of Multiparty(more than 2) conference sessions? For example, in a three party
conference, each member should be aware of other two members. That's how the
data can be transfered to all the members (except the sender) in the
conference. Or else, some controlling entity should be there making multiple
copies of the received data and to send it to all the other members of the
conference except the originator of the data.

Is this the responsibility of RTP???

Thanks in advance.
Regards,
Nishith.

____________________________________________________________________
Get free email and a permanent address at http://www.netaddress.com/?N=1

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: "Junyoung Heo" <[email-masked]>
Date: Tue, 19 Sep 2000 10:23:33 +0900

In my opinion, conference/media control(such as keeping member information, media switching) 
is out of scope of SIP. I think this is implementor's responsibility. :)
In my case(I want multi-unicast conference.),
I make MCU supports SIP. and use origin of SDP as conference id.
All participants already know origin of SDP via , for example, WWW.
And, for conference control, I use mbus which is not RFC but draft.
MCU switch media data automatically. RTP just play role as data sending/receiving.

In multicast, I think RTP may be used actively.
and terminal should get other's data from multicast session by itself.
Audio data should be mixed at all terminal side. so, I gave up multicast conference.

I wish my response is not a different with question.

----- Original Message ----- 
From: "Nishith Chudasama" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, September 19, 2000 9:25 AM
Subject: [SIP] SIP conference

> Is this the responsibility of RTP???
ÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÒ ùšŠX§‚X¬µ"þX¬¶ÏÛzYÿ•¦ìýÊ&†ÛiÿÿåŠËlý·¥—ùZnÏÜ¢oæj)fjåŠËbú?