Subject: [SIP] A doubt on registeration ?

From: "Pathangi N Janardhanan" <[email-masked]>
Date: Mon, 11 Sep 2000 22:45:08 +0530

Hi,

  The following is from the BIS draft:

"If the registration is changed while a user agent or proxy
  server processes an invitation, the new information SHOULD
  be used.

 This allows a service known as "directed pick-up".  "

  A proxy server has already queried the location server and
has progressed the call. After this if the user hearing his
phone ringing, sent a new REGISTER request, how would
this be indicated to the proxy? Is this through some 
implementation dependent interface between the location server
and the proxy?

Thanks
Jana

-----
Pathangi N Janardhanan
HCL Technologies Ltd.,
D-12 & 12-B, 3rd South Street,
SIDCO Industrial Estate,
Ambattur Chennai - 600 058
India

Phone Off : + 91 44 6230711/6230712 ext. 2535
Phone Res: +91 44 3743690
Fax : +91 44 6244213
e-mail : [email-masked] <mailto:[email-masked]>

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: "Jo Hornsby" <[email-masked]>
Date: Tue, 12 Sep 2000 09:20:38 +0100

> implementation dependent interface between the location server

Yes.

Note that the interface to a Location Server is not well
specified in any case (look to the definition of "Location
Service" in Section 1.3 ("Definitions")).

HTH,

 - Jo.