Subject: [SIP] Question on IMPP

From: "Anuraj Kunnummel Ennai" <[email-masked]>
Date: Fri, 15 Sep 2000 20:44:33 +0530

Hi,
Now that it is known that SIP might not be
adopted as the IMPP standard, what happens
to the proposed extensions?

It seems that SIP benefits by having the
IMPP extensions. It might be the ideal
way to provide Presence & IM in the SIP network.
(An active push model  is always desirable)
Are there any proposals to keep the proposed
IMPP framework as part of SIP and
interwork with the possible IMPP protocol?

Hope there is more debate on this issue.

Thanks
Anuraj
SIP Designer
Wipro Technologies- Bangalore - India

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: Bobby Sardana <[email-masked]>
Date: Fri, 15 Sep 2000 11:12:22 -0700

Greetings:

> to the proposed extensions?

When did this happen? The SIP draft for IMPP, though missing few links,
is clean to understand and implement. Only the SIP framework provides
unfied services development by encapsulating MIME and SDP.

> interwork with the possible IMPP protocol?

Why perform interworking between two distinct protocols where one is
good enough (excels) to perform the task :-) ? Though biased because we
have implemented a SIP based stack -- for IMPP, which on the client side
is just 6000 bytes, we feel that SIP provides the necessary framework &
guidelines to do more than just IMPP. Just MHO.

Regards,

[email-masked]