Subject: [SIP] ABNF in 2543bis-01

From: Masanobu Yuhara <[email-masked]>
Date: Fri, 29 Sep 2000 21:04:02 +0900

Regarding draft-ietf-sip-rfc2543bis-01,

(1) <Call-Info> should be listed in <general-header> ABNF.

(2) There seems to be no ABNF for <maddr> used in <via-maddr>.

(3) '=' is missing in <other-priority> (Section 6.30)

------
Masanobu Yuhara		[email-masked]
Fujitsu Laboratories Ltd.

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: Gethin Liddell <[email-masked]>
Date: Fri, 29 Sep 2000 15:04:53 +0100

You are reading an old bis.  bis-02 is the latest available from
Hennings site: http://www.cs.columbia.edu/~hgs/sip/	

-- 
Gethin Liddell
Ubiquity Software Corporation

http://www.ubiquity.net
mailto:[email-masked]