Subject: [SIP] ***New Site : IPTelephonyJobs.com***

From: "IPTelephonyJobs.com" <[email-masked]>
Date: Tue, 5 Sep 2000 08:46:09 -0700

Hello,

       We have launched IPTelephonyJobs.com. The site is
    dedicated to IP Telephony professionals. The following
    areas are specifically targeted among others:

         VoIP (h.323, mgcp, sip, megaco, call agents...)
         PSTN(ss7, isdn, ain/in,..)
         Wireless(gprs, cdma, gsm,...)
         IP Routing/Switching
         + others

    Services offered to Job Seekers:

     - Profile only entries lets you keep your personal information private.

     - Profile + Resume entries lets the employer have a better
understanding of your background.

     - Control access to your resume on demand.

    So just drop by our site and fill in your profile.

    http://www.iptelephonyjobs.com

    [email-masked]

---

From: "IPTelephonyJobs.com" <[email-masked]>
Date: Wed, 6 Sep 2000 08:44:14 -0700

check out http://www.iptelephonyjobs.com. 

    Site for IPTelephony Professionals. 

    [email-masked]