Subject: [SIP] creation of the SIP WG

From: DAO TRUNG Tin FTRD/DAC/ISS <[email-masked]>
Date: Thu, 14 Sep 2000 10:09:00 +0200

Hello everyone,

Could someone tell me when the SIP WG was created  ?

Thanks,

Tin DAO TRUNG
&francetelecom.com

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: Jonathan Rosenberg <[email-masked]>
Date: Thu, 14 Sep 2000 11:32:53 -0400

You can find info on the group at:
http://www.cs.columbia.edu/~hgs/sip/

which indicates the answer is September of 1999. Prior to that, work on SIP
occurred in the MMUSIC working group.

-Jonathan R.

---
Jonathan D. Rosenberg                       72 Eagle Rock Ave.
Chief Scientist                             First Floor
dynamicsoft                                 East Hanover, NJ 07936
[email-masked]                     FAX:   (973) 952-5050
http://www.cs.columbia.edu/~jdrosen         PHONE: (973) 952-5000
http://www.dynamicsoft.com

> -----Original Message-----
> From: DAO TRUNG Tin FTRD/DAC/ISS
> [mailto:[email-masked]]
> Sent: Thursday, September 14, 2000 4:09 AM
> To: [email-masked]
> Subject: [SIP] creation of the SIP WG
> 
> 
> Hello everyone,
>