Subject: [SIP] Keep-Alive mechanism : REGISTER

From: Blanchard Jacqueline <[email-masked]>
Date: Mon, 11 Sep 2000 13:36:57 +0200

Hi,

	What is the keepalive mechanism I should use between a User Agent and
	a Proxy, just to know in my proxy that the User Agent is still there and has 
	not logoff.
	Do I need to send periodic REGISTER ?

	( I know about the ietf draft from draft-ietf-sip-session-timer-02.txt, proposing
	to use Re-INVITE message to know whether a SIP  call session is alive)

	Thanks for answer
	J. Blanchard

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: Jonathan Rosenberg <[email-masked]>
Date: Mon, 11 Sep 2000 21:50:28 -0400

> -----Original Message-----
> From: Blanchard Jacqueline 
> [mailto:[email-masked]]
> Sent: Monday, September 11, 2000 7:37 AM
> To: [email-masked]'
> Subject: [SIP] Keep-Alive mechanism : REGISTER
> 
> 
> 
> 	Hi,
> 

Yes.

-Jonathan R.
---
Jonathan D. Rosenberg                       72 Eagle Rock Ave.
Chief Scientist                             First Floor
dynamicsoft                                 East Hanover, NJ 07936
[email-masked]                     FAX:   (973) 952-5050
http://www.cs.columbia.edu/~jdrosen         PHONE: (973) 952-5000
http://www.dynamicsoft.com