Subject: [SIP] The Null authentication scheme

From: Henning Schulzrinne <[email-masked]>
Date: Sun, 24 Sep 2000 09:46:50 -0400

Following some internal discussions, I wrote up a very short I-D on the
Null authentication scheme. Motivation is in the draft:

http://www.cs.columbia.edu/~hgs/sip/drafts/draft-schulzrinne-sip-null-00.txt

Before I submit this as an I-D, I'd like to know if this is a completely
brain-dead idea.
-- 
Henning Schulzrinne   http://www.cs.columbia.edu/~hgs

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: "Robert Sparks" <[email-masked]>
Date: Mon, 25 Sep 2000 10:55:08 -0500

I like this on an inital read.

It provides a fairly clean mechanism for a service provider
to allow "anonymous" access to a defined subset of its services.

RjS

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Henning Schulzrinne
> Sent: Sunday, September 24, 2000 8:47 AM
> To: [email-masked]
> Subject: [SIP] The Null authentication scheme
> 
>