Subject: [SIP] Call-ID in Two-party Call example

From: "Stefan Runeson (ECS)" <[email-masked]>
Date: Tue, 19 Sep 2000 14:42:34 +0200

Hello,

In Chapter 16.3 of RFC2543bis there is an example of a two-party call. The INVITE message is transmitted with Call-ID: [email-masked]. The first and second responses use the same Call-ID. From the third response, the Call-ID [email-masked] is used instead. Is this correct?

BR
Stefan Runeson
Ericsson Mobile Communications AB
S - 221 83 Lund
SWEDEN

*  E-mail: mailto:[email-masked]
* Phone:  +46 46 19 39 38
Mobile:  +46 708 84 07 59

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: Neil Deason <[email-masked]>
Date: Tue, 19 Sep 2000 13:49:58 +0100

> In Chapter 16.3 of RFC2543bis there is an example of a two-party call. The INVITE message is transmitted with Call-ID: [email-masked]. The first and second responses use the same Call-ID. From the…

No, the Call-ID should remain the same throughout a call.

Cheers,
Neil.
-- 
Ubiquity Software Corporation, UK        http://www.ubiquity.net

---

From: Henning Schulzrinne <[email-masked]>
Date: Tue, 19 Sep 2000 09:13:42 -0400

> In Chapter 16.3 of RFC2543bis there is an example of a two-party call. The INVITE message is transmitted with Call-ID: [email-masked]. The first and second responses use the same Call-ID. From the…

Typo fixed; thanks for catching it.

-- 
Henning Schulzrinne   http://www.cs.columbia.edu/~hgs