Subject: [SIP] third-party registration

From: "Agboh, Charles" <[email-masked]>
Date: Thu, 7 Dec 2000 15:41:12 +0100

Hi,

What are the possible applications of third-party registration as defined in
SIP?

Regards,

charles
------------8-)-----------
Charles Agboh
GTS Network services
IP Engineering
RFC822: [email-masked]
Tel:  +32 (0) 2 658 4243
mobile: +32 495 58 52 67
Fax: +32(0) 2 658 5118
http://www.gtsgroup.com

Quan Yin Method

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: "Henning G. Schulzrinne" <[email-masked]>
Date: Thu, 07 Dec 2000 10:52:35 -0500

> What are the possible applications of third-party registration as defined in

Two have been mentioned:

- secretary mode, where the secretary registers the current location
(e.g., tel:) for his boss;

- voicemail, where the voicemail system registers itself as a branch
location (that's one mode we've used).

-- 
Henning Schulzrinne   http://www.cs.columbia.edu/~hgs