Subject: [SIP] conflict in syntax

From: laks hmi <[email-masked]>
Date: Fri, 22 Dec 2000 01:31:20 -0800 (PST)

In Contact, To and From headers, one of the option
is SIP-URL| URI of address-spec ending with semicolon 
and token is conflicting with the semicolon and token
in generic-param of the contact-params which is coming

immediately after the SIP-URL and URI.
i would like to know how to resolve this conflict.

lakshmi

__________________________________________________
Do You Yahoo!?
Yahoo! Shopping - Thousands of Stores. Millions of Products.
http://shopping.yahoo.com/

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: "Hisham Khartabil" <[email-masked]>
Date: Fri, 22 Dec 2000 11:40:07 +0200

Contact: <sip:[email-masked];transport=UDP>;param1=abc

Anything inside "<" and ">" belongs to the URI. Anything after ">" belongsto
the header

Regards,
Hisham

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of laks hmi
> Sent: Friday, 22 December 2000 11:31 AM
> To: [email-masked]
> Subject: [SIP] conflict in syntax
>
>