Subject: Re: [SIP] Come on, people! You can DO this!

From: "Dean Willis" <[email-masked]>
Date: Thu, 7 Dec 2000 14:04:02 -0600

Thanks, Bert!

And there's plenty of open weeks for the rest of you people who can make a
contribution . . .

--
Dean

----- Original Message -----
From: "Culpepper, Bert" <[email-masked]>
To: "Dean Willis" <[email-masked]>
Sent: Thursday, December 07, 2000 1:47 PM
Subject: RE: [SIP] Come on, people! You can DO this!

> I'll give the week of Aug 12-19th a shot.
>
> -----Original Message-----
> From: Dean Willis [mailto:[email-masked]]
> Sent: Thursday, December 07, 2000 12:26 PM
> To: IETF SIP (E-mail)
> Subject: [SIP] Come on, people! You can DO this!
>
>
> So far, only four people have volunteered to summarize a week's worth
> of
> threads on our list. And two of them work for dynamicsoft.
>
> The list of dates is posted at:
>
> http://www.softarmor.com/sipwg/meets/IETF49/listissues.htm
>
> and I will post summaries there as they are received.
>
> How about some help?
>
> The mailing list archive is available to all at:
> http://lists.bell-labs.com/pipermail/sip/
>
> Thanks
>
> --
> Dean Willis
>
>
>
> _______________________________________________
> SIP mailing list
> [email-masked]
> http://lists.bell-labs.com/mailman/listinfo/sip
>

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: "Narayanan, Balaji" <[email-masked]>
Date: Thu, 7 Dec 2000 13:00:41 -0600

I will do Nov 26 - Dec 2

Balaji

-----Original Message-----
From: Dean Willis [mailto:[email-masked]]
Sent: Thursday, December 07, 2000 11:26 AM
To: IETF SIP (E-mail)
Subject: [SIP] Come on, people! You can DO this!

So far, only four people have volunteered to summarize a week's worth of
threads on our list. And two of them work for dynamicsoft.

How about some help?

Thanks

--
Dean Willis

---

From: Igor Slepchin <[email-masked]>
Date: Thu, 7 Dec 2000 16:27:51 -0500

I'll take Oct 1 - 7.

---
Igor Slepchin