Subject: [SIP] Inteligent Codec Selection

From: [email-masked]
Date: Fri, 15 Dec 2000 10:38:20 -0800

I would like to set up a SIP solution that would negotiate to use G.711 
if there is sufficient bandwith between the two endpoints to do so, and would
negotiate G.723.1 otherwise.

Is there any way to do codec negotiation in such a manner?

Torrey

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: Sunitha Kumar <[email-masked]>
Date: Fri, 15 Dec 2000 16:17:38 -0800

check out draft-manyfolks-sip-resource-01.txt.
it talks about resource reservation.

--
Sunitha Kumar
http://www.cisco.com

---

From: Manoj Bhatia <[email-masked]>
Date: Mon, 18 Dec 2000 10:21:36 -0500

Even if you use , manyfolks draft for SIP /QOS reservations and figure
out that you need to switch to G.723 from G.711 , you would still
need a re-INVITE/mid-call INVITE mechanism to trigger
the event.

--
Manoj Bhatia                           |        |         |
[email-masked]                       |       :|:       :|:
7025 Kit Creek Road, RTP, NC - 27709   |     :|||||:   :|||||:
Ph: 919-392-3873  Fax:919-392-6801     |  C i s c o S y s t e m s