Subject: [SIP] Come on, people! You can DO this!

From: "Dean Willis" <[email-masked]>
Date: Thu, 7 Dec 2000 11:25:50 -0600

So far, only four people have volunteered to summarize a week's worth of
threads on our list. And two of them work for dynamicsoft.

The list of dates is posted at:

http://www.softarmor.com/sipwg/meets/IETF49/listissues.htm

and I will post summaries there as they are received.

How about some help?

The mailing list archive is available to all at:
http://lists.bell-labs.com/pipermail/sip/

Thanks

--
Dean Willis

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: Rohan Mahy <[email-masked]>
Date: Fri, 08 Dec 2000 09:00:41 -0800

I'll take Nov 12 - 18.

-r