Subject: [SIP] Call Disposition header

From: Vaidyanathan Anantharaman <[email-masked]>
Date: Fri, 1 Dec 2000 14:33:34 +0530

Hi,

I had seen a "call disposition" header for SIP being mentioned in some SIP
documents. But I dont' find this being discussed in RFC2543bis or any SIP
drafts. 

Is it described in some draft which I may have overlooked or is it not being
used anymore? If such a draft is avlble, could somebody please point me to
that?

Thanks very much.
-Vaidi
Wipro Technologies
Bangalore, India

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: Jonathan Rosenberg <[email-masked]>
Date: Fri, 1 Dec 2000 15:19:17 -0500

There is a Request-Disposition header defined in:

http://www.cs.columbia.edu/~jdrosen/papers/draft-ietf-sip-callerprefs-03.txt

and a Content-Disposition now defined in the bis draft.

-Jonathan R.

---
Jonathan D. Rosenberg                       72 Eagle Rock Ave.
Chief Scientist                             First Floor
dynamicsoft                                 East Hanover, NJ 07936
[email-masked]                     FAX:   (973) 952-5050
http://www.cs.columbia.edu/~jdrosen         PHONE: (973) 952-5000
http://www.dynamicsoft.com

> -----Original Message-----
> From: Vaidyanathan Anantharaman [mailto:[email-masked]]
> Sent: Friday, December 01, 2000 4:04 AM
> To: [email-masked]
> Subject: [SIP] Call Disposition header
> 
> 
> Hi,
>