Subject: [SIP] Please Help! Call for Volunteers -- List Issues Report

From: "Dean Willis" <[email-masked]>
Date: Tue, 5 Dec 2000 14:23:10 -0600

HELP! I've been looking at trying to sort out open issues on this list for
the next meeting, and it is way beyond my meager brain capacity.

I'd like to solicit volunteers to perform the following:

1) Volunteer for one or more weeks to review. Copy me and the list on your
selection (avoids dupes)
2) Go through the archives. Note all new threads/issues FIRST appearing
during the week.
3) For each thread or issue, capture the basic point of each.
4) Follow each thread forward through its conclusion (may be several weeks
of discussion.
5) Report on the conclusion of the thread or issue and any following actions
needed.
6) Send me a report of all threads thusly identified and documented.

Example Report (ok, this one is trivial):

12/5/2000 Thread: Bar BOFS -- Dean Willis invited people to attend bar BOFS
for fully distributed multiparty conferencing and security at IETF 49. Many
people leapt at the opportunity to attend one of these historic events.
Followon -- Dean to find big party rooms and report at WG meeting on Monday.

The list archives, should your email record be incomplete, can be found at:

http://lists.bell-labs.com/pipermail/sip/

And the sign-up sheet and accumulated reports for volunteers can be found
at:

http://www.softarmor.com/sipwg/meets/IETF49/listissues.htm

Thanks,

--
Dean

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: "Ben Campbell" <[email-masked]>
Date: Tue, 5 Dec 2000 15:04:36 -0600

I volunteer for the week of September 3-9	

Ben Campbell

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Dean Willis
> Sent: Tuesday, December 05, 2000 2:23 PM
> To: IETF SIP (E-mail)
> Subject: [SIP] Please Help! Call for Volunteers -- List Issues Report
> 
>

---

From: Brian Bascom <[email-masked]>
Date: Tue, 5 Dec 2000 17:05:23 -0500

I'll take November 19-25.

---
Brian Bascom
dynamicsoft

-----Original Message-----
From: Dean Willis [mailto:[email-masked]]
Sent: Tuesday, December 05, 2000 2:23 PM
To: IETF SIP (E-mail)
Subject: [SIP] Please Help! Call for Volunteers -- List Issues Report

Thanks,

--
Dean