Subject: [SIP] Specification of "maddr" parameter

From: David Shrader <[email-masked]>
Date: Thu, 28 Dec 2000 17:13:13 -0500

For both the SIP-URL and the Via header, the maddr parameter is specified as
a host which could be a hostname, IPv4 address, or IPv6 reference. Does this
imply that the maddr parameter could contain a hostname? This would imply
that the Request-URI or Via header could contain a hostname;maddr=hostname
type of construct. Is this correct?

David

----------------------------
David Shrader
Master Consultant, Inc.
[email-masked]
http://www.EyeForTheFuture.com

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: Jonathan Rosenberg <[email-masked]>
Date: Thu, 28 Dec 2000 23:46:45 -0500

> -----Original Message-----
> From: David Shrader [mailto:[email-masked]]
> Sent: Thursday, December 28, 2000 5:13 PM
> To: SIP List
> Subject: [SIP] Specification of "maddr" parameter
> 
> 

Yes. Its useful for things like:

sip:[email-masked];maddr=outboundproxy12.dynamicsoft.com

-Jonathan R.
---
Jonathan D. Rosenberg                       72 Eagle Rock Ave.
Chief Scientist                             First Floor
dynamicsoft                                 East Hanover, NJ 07936
[email-masked]                     FAX:   (973) 952-5050
http://www.cs.columbia.edu/~jdrosen         PHONE: (973) 952-5000
http://www.dynamicsoft.com