Subject: RE: [SIP] Session progress

From: Baniel Uri-CUB001 <[email-masked]>
Date: Fri, 1 Dec 2000 08:51:28 -0600

Hello there?

Looks like either my question below was too basic/stupid or you guys are
still thinking about the answer ?
I will appreciate any response

Thanks

Uri

-----Original Message-----
From: Baniel Uri-CUB001 [mailto:[email-masked]]
Sent: Monday, November 27, 2000 1:42 PM
To: [email-masked]'
Subject: [SIP] Session progress

Hi

1) Bis 4.2.1 says:

"A UAC MUST be prepared to receive media data according to the session
description as soon as it sends an INVITE (or re-INVITE) "

2) According the 183 draft that there must be first a two way path
established (or at least the UAC should get first the UAS RTP information)
before the UAC is able to get Alerting/call treatment RTP packets.

I guess (2) overrides (1) (and is even included in 1 now)

My question is: Why is the need to have the two way path established for
being able to convey the RTP information from the UAS to the UAC?

Thanks
Uri

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: Henning Schulzrinne <[email-masked]>
Date: Fri, 01 Dec 2000 10:01:47 -0500

The 183 draft is no longer operative, with the intent of 
- either folding it into the main spec, as is largely the case now, or
- deciding that early media is undesirable and should be abolished.

I suppose this bigger question should be discussed at the IETF meeting.