Subject: [SIP] Encounter error in SDP during parsing

From: "Deepak Mohan" <[email-masked]>
Date: 26 Dec 2000 15:26:22 -0000

If a UAS comes across a protocol error in the SDP while parsing the INVITE/ACK, what is the usual response?

-Deepak

_____________________________________________________
Chat with your friends as soon as they come online. Get Rediff Bol at
http://bol.rediff.com

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: Jonathan Rosenberg <[email-masked]>
Date: Thu, 28 Dec 2000 23:59:40 -0500

THere are no responses to ACK. If you get an ACK with really malformed SDP
you should probably hang up the call. 

For INVITE, generally a 400 response is sent. 

-Jonathan R.

---
Jonathan D. Rosenberg                       72 Eagle Rock Ave.
Chief Scientist                             First Floor
dynamicsoft                                 East Hanover, NJ 07936
[email-masked]                     FAX:   (973) 952-5050
http://www.cs.columbia.edu/~jdrosen         PHONE: (973) 952-5000
http://www.dynamicsoft.com

> -----Original Message-----
> From: Deepak Mohan [mailto:[email-masked]]
> Sent: Tuesday, December 26, 2000 10:26 AM
> To: [email-masked]
> Subject: [SIP] Encounter error in SDP during parsing
> 
> 
> If a UAS comes across a protocol error in the SDP while 
> parsing the INVITE/ACK, what is the usual response?
> 
> -Deepak
>