Subject: RE: [SIP] Come on, people! You can DO this!

From: "Tom-PT Taylor" <[email-masked]>
Date: Thu, 7 Dec 2000 13:27:23 -0500

OK, I'll pick up the rest of September (10th onwards).

> -----Original Message-----
> From: Dean Willis [mailto:[email-masked]]
> Sent: Thursday, December 07, 2000 12:26 PM
> To: IETF SIP (E-mail)
> Subject: [SIP] Come on, people! You can DO this!
> 
> 
> So far, only four people have volunteered to summarize a 
> week's worth of
> threads on our list. And two of them work for dynamicsoft.
> 
> The list of dates is posted at:
> 
> http://www.softarmor.com/sipwg/meets/IETF49/listissues.htm
> 
> and I will post summaries there as they are received.
> 
> How about some help?
> 
> The mailing list archive is available to all at:
> http://lists.bell-labs.com/pipermail/sip/
> 
> Thanks
> 
> --
> Dean Willis
> 
> 
> 
> _______________________________________________
> SIP mailing list
> [email-masked]
> http://lists.bell-labs.com/mailman/listinfo/sip
>

---

From: "Dean Willis" <[email-masked]>
Date: Thu, 7 Dec 2000 13:18:41 -0600

RE: [SIP] Come on, people! You can DO this!Tom is indeed a hero -- again.

--
Dean