Subject: [SIP] static payload types

From: "Agboh, Charles" <[email-masked]>
Date: Tue, 12 Dec 2000 11:19:28 +0100

Hi,

Is the use of static RTP payload types in SDP discouraged for  SIP?  If yes,
then why?

-charles

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: Henning Schulzrinne <[email-masked]>
Date: Tue, 12 Dec 2000 12:45:33 -0800

RTP discourages the use of static payload types - period, regardless of
the protocol used. Obviously, there's nothing wrong with using the
'static' values in fmtp. Static payload types are a BAD IDEA.