Subject: [SIP] Allow header field

From: Baniel Uri-CUB001 <[email-masked]>
Date: Sun, 3 Dec 2000 18:39:56 -0600

Bis section 4.2.1 says:

"The initial INVITE from the UAC SHOULD contain the Allow and Supported
header fields"

According to section 6.10 and table 4 looks like this is a response header
field?

Sorry if someone has already asked this and I have missed it...

Uri

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: Henning Schulzrinne <[email-masked]>
Date: Sun, 03 Dec 2000 21:06:46 -0500

Are you looking at bis-02?

Allow                       R           o   o   o   o   o   o
Supported                   g                -   o   o   o   o   o

6.10 Allow

   The Allow header field lists the set of methods

Thus, I'm afraid I have no idea what your message might be referring to.