Subject: RE: [Sip] Regarding Conference Call Setup

From: Jonathan Rosenberg <[email-masked]>
Date: Wed, 19 Sep 2001 17:24:00 -0400

> -----Original Message-----
> From: Ranjit K Avasarala [mailto:[email-masked]]
> Sent: Wednesday, September 19, 2001 10:22 AM
> To: 'Madhav B'; [email-masked]
> Subject: RE: [Sip] Regarding Conference Call Setup
> Importance: High
> 
> 
> Hi
>    see comments inline....
> 
> Regards
> Ranjit
> 
> -----Original Message-----
> From: Madhav B [mailto:[email-masked]]
> Sent: Wednesday, September 19, 2001 5:53 AM
> To: [email-masked]
> Subject: [Sip] Regarding Conference Call Setup
> 
> 
> 
> 
> Hello,
> 
>         I have some doubts regarding the conferece call setup
> 
>         1. wheather the non-initiator can invite the third or a
> subsequent
> person, which means if A initiates a conference call to B and C,
> is it possible for B or C to inivite D?
> 
>   yes. but if B or C have to invite D , then they have to put 
> the current
> call leg on hold and then send
>   INVITE to D.

No, of course that is not true.

The means for adding users to a conference depend on the conference model.
Its all spelled out quite explicitly in:

http://search.ietf.org/internet-drafts/draft-rosenberg-sip-conferencing-mode
ls-01.txt

> 
>         2. is SIP signalling unicast or multicast? i,e I want to know
> wheather INVITE or subsequent methods are sent sent point to point.
> supposing A, B, C and D are in conference, if D wants quit does
> it send send BYE just to the initiator or to all of the remaining
> participants?

See the above document.

-Jonathan R.

---
Jonathan D. Rosenberg, Ph.D.                72 Eagle Rock Ave.
Chief Scientist                             First Floor
dynamicsoft                                 East Hanover, NJ 07936
[email-masked]                     FAX:   (973) 952-5050
http://www.jdrosen.net                      PHONE: (973) 952-5000
http://www.dynamicsoft.com

_______________________________________________
Sip mailing list  http://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "LOCAL" <[email-masked]>
Date: Thu, 20 Sep 2001 17:58:08 +0530

Hi,

the document
'http://search.ietf.org/internet-drafts/draft-rosenberg-sip-conferencing-mod
els-01.txt' says that
the multicast address can be obtained from media line (c=) parameter of SDP,
in which case could you please
explain the maddr field in any of sip headers? Actually Iam confused after
seeing the
example given in 16.2.1 in RFC 2543, how do I relate the following multicast
addresses:

maddr=239.128.16.254;ttl=16
and
c=IN IP4 224.2.0.1/127 (what is this '/127' )

Madhav

----- Original Message -----
From: "Jonathan Rosenberg" <[email-masked]>
To: <[email-masked]>; "'Madhav B'" <[email-masked]>;
<[email-masked]>
Sent: Thursday, September 20, 2001 2:54 AM
Subject: RE: [Sip] Regarding Conference Call Setup