Subject: [Sip] Caller Preferences Draft

From: "Padhye, Chinmay" <[email-masked]>
Date: Thu, 13 Sep 2001 12:11:24 -0700

Hello,

	This is in reference to section 9 in the caller preferences draft.

	It says that - 'servers SHOULD reject requests with too many rules'.
What error code (4xx) must be used to reject incoming requests with too many
rules.

Regards,

Chinmay

_______________________________________________
Sip mailing list  http://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Jonathan Rosenberg <[email-masked]>
Date: Wed, 19 Sep 2001 00:35:07 -0400

> -----Original Message-----
> From: Padhye, Chinmay [mailto:[email-masked]]
> Sent: Thursday, September 13, 2001 3:11 PM
> To: [email-masked]'
> Subject: [Sip] Caller Preferences Draft
> 
> 
> Hello,
> 

No code is defined. This is meant to prevent attacks, so there is little
point to explicitly telling the attacker to try again with fewer rules. Just
rejecting it suffices to prevent the attack.

-Jonathan R.
---
Jonathan D. Rosenberg, Ph.D.                72 Eagle Rock Ave.
Chief Scientist                             First Floor
dynamicsoft                                 East Hanover, NJ 07936
[email-masked]                     FAX:   (973) 952-5050
http://www.jdrosen.net                      PHONE: (973) 952-5000
http://www.dynamicsoft.com