Subject: RE: [Sip] FW: Emergency call in SIP

From: "Rosen, Brian" <[email-masked]>
Date: Wed, 19 Sep 2001 14:06:48 -0400

Discussions on emergency services in SIP are held on the
[email-masked]
list.  Send a message to [email-masked] and specify subscribe
as the body.

In answer to your questions:
1. We have not decided on the architecture.  We have worked on several
aspects of it, but the full architecture is not defined and anyone is
welcome to participate in defining it.  I suspect that we will use an
explicit emergency URL, and define a mechanism for the outbound proxy to
route the call to the PSAP serving the location of the user.  There are many
issues (how does the proxy determine the location, how does the proxy
determine the serving PSAP, ..).

2. I do not think there will be anything in SDP to support emergency use.
There may be recommendations on using any existing QoS mechanisms,
especially
priority (diffserv) mechanisms available to handle the media streams with
priority.

3. The architecture indeed must support end devices which are moving, but
where there is a mechanism to determine location.  The architecture must
support systems where the UA knows where it is, as well as systems where a
downstream proxy knows where the user is.  There are mechanisms, which we
will no doubt reuse, that will translate location to serving PSAP.

Brian

> -----Original Message-----
> From: Salvatore Loreto (ERI) [mailto:[email-masked]]
> Sent: Wednesday, September 19, 2001 1:56 PM
> To: [email-masked]
> Subject: [Sip] FW: Emergency call in SIP
> 
> 
> 
> 
> > -----Original Message-----
> > From:	Salvatore Loreto (ERI) 
> > Sent:	Wednesday, September 19, 2001 7:55 PM
> > To:	[email-masked]'
> > Cc:	[email-masked]'
> > Subject:	Emergency call in SIP
> > 
> > 
> > 
> > 	HI 
> > 
> > 	i have read both the draft on Emergency Call.
> > 	
> > 	Now i have some questions:
> > 
> > 	1) i suppose to be in a pure sip network, 
> > 	when an unser start an emergency call, the call	
> > 	arrive at the atbound proxy of your sip net...
> > 	what is the next step?
> > 	in other word: which is an sip architecture for support 
> emergency call?
> > 	
> > 	for me isn't clear if the architecture is the same of 
> 3GPP for emergency call.
> > 	i suppose that is a different architecture, in a 
> general sip network i don't have
> > 	a radio support for the location of the user (mobile phone)...
> > 
> > 	please can you explain an example of the sip network 
> > 	(are there some papers or link on the object???)
> > 
> > 
> > 	2) when a user start an emergency call, it's possible 
> suppose that in SDP
> > 	message is transport the type of emergency?
> > 
> > 
> > 	3) it's possible suppose in a sip emergency network the 
> mobility of IPSAP or
> > 	the mobility of a emegency center
> > 	for example: when i call 911 for the policy service... 
> the call is automatic forward
> > 	to the near car of the police...
> > 
> > 
> > 	thank
> > 	salvatore loreto
> > 
> > 
> 
> _______________________________________________
> Sip mailing list  http://www1.ietf.org/mailman/listinfo/sip
> This list is for NEW development of the core SIP Protocol
> Use [email-masked] for questions on current sip
> Use [email-masked] for new developments on the application of sip
> 

_______________________________________________
Sip mailing list  http://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Rosen, Brian" <[email-masked]>
Date: Wed, 19 Sep 2001 14:09:18 -0400

Woops, that list address is wrong, it's [email-masked],
or [email-masked], sorry.

Brian

---

From: "Salvatore Loreto (ERI)" <[email-masked]>
Date: Wed, 19 Sep 2001 19:55:55 +0200

> 	in other word: which is an sip architecture for support emergency call?
> 	
> 	for me isn't clear if the architecture is the same of 3GPP for emergency call.
> 	i suppose that is a different architecture, in a general sip network i don't have
> 	2) when a user start an emergency call, it's possible suppose that in SDP
> 	3) it's possible suppose in a sip emergency network the mobility of IPSAP or
> 	for example: when i call 911 for the policy service... the call is automatic forward