Subject: [Sip] Regarding Conference Call Setup

From: Madhav B <[email-masked]>
Date: Wed, 19 Sep 2001 16:22:54 +0530 (IST)

Hello,

        I have some doubts regarding the conferece call setup 

        1. wheather the non-initiator can invite the third or a subsequent
person, which means if A initiates a conference call to B and C,
is it possible for B or C to inivite D?

        2. is SIP signalling unicast or multicast? i,e I want to know
wheather INVITE or subsequent methods are sent sent point to point.
supposing A, B, C and D are in conference, if D wants quit does
it send send BYE just to the initiator or to all of the remaining
participants?

In the Example given in SIP RFC 2543(16.2 section), how does a proxy
adds maddr in Via(maddr=239.128.16.254;ttl=16), header, 
will it add based on the response from location server?	

Thanks,
Madhav

_______________________________________________
Sip mailing list  http://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Ranjit K Avasarala" <[email-masked]>
Date: Wed, 19 Sep 2001 09:22:01 -0500

Hi
   see comments inline....

Regards
Ranjit

-----Original Message-----
From: Madhav B [mailto:[email-masked]]
Sent: Wednesday, September 19, 2001 5:53 AM
To: [email-masked]
Subject: [Sip] Regarding Conference Call Setup

Hello,

        1. wheather the non-initiator can invite the third or a
subsequent
person, which means if A initiates a conference call to B and C,
is it possible for B or C to inivite D?

  yes. but if B or C have to invite D , then they have to put the current
call leg on hold and then send
  INVITE to D.

  usually signalling is unicast. so for multicast , you use group INVITEs

Thanks,
Madhav