Subject: RE: [Sip] about H.323 and SIP

From: "Rosen, Brian" <[email-masked]>
Date: Fri, 14 Sep 2001 14:24:58 -0400

I'd like to ask that this thread be allowed to die.
It serves no purpose germane to the work of the SIP WG.

Brian

> -----Original Message-----
> From: Paul Long [mailto:[email-masked]]
> Sent: Friday, September 14, 2001 2:22 PM
> To: [email-masked]
> Subject: RE: [Sip] about H.323 and SIP
> 
> 
> Michael,
> 
> No, the pregranted ARQ is part of the registration process and is not
> involved with call setup. Let me say it again, call setup can be
> accomplished with a single message, so H.323 is no different 
> than SIP in
> this regard.
> 
> Also, H.323 and SIP have influenced each other, so it's not 
> by any means a
> one-way street.
> 
> Paul Long
> ipDialog, Inc.
> 
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf 
> Of Michel
> A. Maddux
> Sent: Friday, September 14, 2001 9:52 AM
> To: 'Paul Long'; [email-masked]
> Subject: RE: [Sip] about H.323 and SIP
> 
> 
> 
> Paul Long writes:
> 
> If the H.323 endpoint is unregistered or uses the direct call 
> model and
> pregranted ARQs, only a single message (Setup) is necessary 
> in H.323 to
> setup a call.
> --------------
> 
> Hmmm, and yet, the need to have the pre-granted ARQ is part 
> of the call
> setup
> sequence... and in fact, depending upon exactly how the 
> Gatekeeper bandwidth
> management is provided, could itself cause some problems.  
> For example, if
> 1000 endpoints all request a pre-granted ARQ (this is after 
> registration
> sequence
> and etc...), and the Gatekeeper allows only 1000 calls - no 
> calls are in
> progress at that time, and yet the gatekeeper could disallow the next
> request.
> 
> Clearly, pre-granted ARQ and Fast Start are examples of the 
> changes to the
> original H.323 spec which were specifically designed to 
> address the issues
> of excessive message traffic.  My comment to Lina in the 
> original post was
> not intended to describe the many intricacies of the two 
> protocols (because
> I believe that they both have a place in the industry), 
> rather to point out
> what I believe to be the fundamental difference between them 
> - pursuant to
> the question.
> 
> thanks. /m.
> 
> 
> _______________________________________________
> Sip mailing list  http://www1.ietf.org/mailman/listinfo/sip
> This list is for NEW development of the core SIP Protocol
> Use [email-masked] for questions on current sip
> Use [email-masked] for new developments on the application of sip
> 

_______________________________________________
Sip mailing list  http://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Suheel Hussain <[email-masked]>
Date: Fri, 14 Sep 2001 14:41:34 -0400

I second it.

-- 

Suheel Hussain
[email-masked]
Cisco Work # (919) 392-2312