Subject: RE: [Sip] about H.323 and SIP

From: "Naidu, Venkata" <[email-masked]>
Date: Sat, 15 Sep 2001 16:19:58 -0400

Schulzrinne:

   It would be nice if you point specific things misleading
   in that paper (it serves better for the community) 

   Especially in...
   http://www.stanford.edu/~chuhee/project/voip/comp_summary.htm

   I mentioned the previous paper, because below 
   comparison is not elaborative (but comprehensive)
   http://www.cs.columbia.edu/~hgs/sip/h323-comparison.html

   We tend to believe what ever research guys say...

--Venkata Naidu

-> Unfortunately, a fair amount of what's said in that paper 
-> about SIP is
-> plain factually wrong. Readers beware.
-> 
-> "Naidu, Venkata" wrote:
-> > 
-> > All:
-> > 
-> >   Sorry to extend the issue again...
-> > 
-> >   I would suggest interested guys look at unbiased
-> >   comparison of H.323 and SIP at:
-> > 
-> >   http://www.stanford.edu/~chuhee/project/voip/comparison.htm
-> > 
-> >   As long as there are two, people will never agree
-> >   on only one. This is definitely not a feature, rather a bug!
-> > 
-> 
-> -- 
-> Henning Schulzrinne   http://www.cs.columbia.edu/~hgs
-> 

_______________________________________________
Sip mailing list  http://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Paul Long" <[email-masked]>
Date: Mon, 17 Sep 2001 10:32:16 -0500

There are a few things that are wrong about H.323, too. I'll follow up
offline.

Re: "We tend to believe..." (sigh)

Paul Long
ipDialog, Inc.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of Naidu,
Venkata
Sent: Saturday, September 15, 2001 3:20 PM
To: 'Henning G. Schulzrinne'; Naidu, Venkata
Cc: Rosen, Brian; [email-masked]
Subject: RE: [Sip] about H.323 and SIP

Schulzrinne:

   Especially in...

--Venkata Naidu