Subject: [Sip] Refer Question

From: "Sriram Parameswar" <[email-masked]>
Date: Mon, 24 Sep 2001 15:59:56 -0500

Hi:

Quick question:

Once the Refer has received a 202 Accepted is there a time limit by which
the NOTIFY should arrive? We could recommend a timer for the receipt of a
NOTIFY, if by the expiry of this timer the NOTIFY does not arrive the UA
simply goes away. The other possibility would be to allow the transferor to
hang up, but there may be a case that the transferor is an automaton.

Something like this needs to go into the refer draft - any other mechanism
that makes sense?

Thanks,

Sriram

__________________________________________
Sriram Parameswar              Phone: 972-685-8540
Interactive Multimedia Server (IMS) Fax: 972-685-3563
Nortel Networks, Richardson USA  Email: [email-masked]

---

From: Robert Sparks <[email-masked]>
Date: Mon, 24 Sep 2001 17:40:37 -0400

This is an aspect of one of the questions Tom was asking in the
Observations on the use of REFER thread - specifically this is
the "when does the implicit subscription expire" question.
 
I've posted an assertion that the implicit subscription expires
implicitly (when one of the two endpoints quits caring - and that
the choice of when to quit caring is _totally_ up to endpoints
individually). If you've not read that thread, please do so and
comment. 
 
RjS

-----Original Message-----
From: Sriram Parameswar [mailto:[email-masked]]
Sent: Monday, September 24, 2001 4:00 PM
To: [email-masked]
Subject: [Sip] Refer Question

Hi: 

Quick question: 

Thanks, 

Sriram