Subject: [Sip] Caller Preferences status?

From: "Dean Willis" <[email-masked]>
Date: Fri, 7 Sep 2001 00:40:55 -0500

Caller Preferences is supposedly in working-group-last-call, if I'm not
mistaken.

I haven't heard much discussion on the topic.

Does that mean that everybody thinks it's good to go?

Does it mean you forgot?

Or does it mean you just don't care and we should give it up? That would
sure take a load off of the IESG and the RFC editor and the Last Call
Coordinator . . . (Rakesh Rocks!)

The draft is posted at:

http://www.softarmor.com/sipwg/drafts/draft-ietf-sip-callerprefs-04.txt

should you wish to refresh your cache.

--
Dean

_______________________________________________
Sip mailing list  http://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Jo Hornsby" <[email-masked]>
Date: Fri, 7 Sep 2001 10:49:54 +0100

> Does that mean that everybody thinks it's good to go?
[...]

I think (!) I made made a few comments a couple of days ago.
I can probably repost if it was missed....

 - Jo.