Subject: RE: [Sip] RE: Open Issue #138: to fork, or not to fork

From: Jonathan Rosenberg <[email-masked]>
Date: Wed, 19 Sep 2001 02:26:36 -0400

> -----Original Message-----
> From: Christer Holmberg [mailto:[email-masked]]
> Sent: Monday, September 10, 2001 1:08 AM
> To: Jonathan Rosenberg
> Cc: [email-masked]'
> Subject: Re: [Sip] RE: Open Issue #138: to fork, or not to fork
> 
> 
> So, the following proposal came up when I read the manyfolks 
> draft: why
> not always, in every SIP extension draft, include a chapter how the
> specific extension/feature works in a working environment. 
> That way, if
> the author takes that into consideration from the beginning, we don't
> have to start thinking of it 6 months later when the draft is supposed
> to go for last call... And, if someone comes up with something, but it
> does NOT work in a forking environment, it should at least be 
> mentioned
> that it doesn't work in a forking environment. It will then 
> be easier to
> decide if it's worth making a WG item in the first place. 

This is done already. Section 5 of draft-ietf-sip-guidelines mentions
interactions with existing features, and forking is listed.

-Jonathan R.

---
Jonathan D. Rosenberg, Ph.D.                72 Eagle Rock Ave.
Chief Scientist                             First Floor
dynamicsoft                                 East Hanover, NJ 07936
[email-masked]                     FAX:   (973) 952-5050
http://www.jdrosen.net                      PHONE: (973) 952-5000
http://www.dynamicsoft.com

_______________________________________________
Sip mailing list  http://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Christer Holmberg <[email-masked]>
Date: Wed, 19 Sep 2001 11:24:08 +0300

Hi,

>interactions with existing features, and forking is listed.

Correct. However, it's not enough if it is in the guidelines, we also
have to make sure it really IS included in the extension drafts when
needed.

Regards,

Christer Holmberg
Ericsson Finland