Subject: [Sip] draft-ietf-sip-refer-01.txt

From: "Tom-PT Taylor" <[email-masked]>
Date: Thu, 6 Sep 2001 18:56:04 -0400

The REFER draft doesn't provide an option tag for the feature.  Do we need
one, or is Allow sufficient?

Tom Taylor
[email-masked]
Ph. +1 613 736 0961 (ESN 396 1490)

---

From: "Brett Tate" <[email-masked]>
Date: Thu, 6 Sep 2001 22:09:38 -0400

> The REFER draft doesn't provide an 
> option tag for the feature.  
> Do we need one, or is Allow sufficient?

Allow header is sufficient.

Section 3.3 should potentially be updated 
so that Allow and Accept can be passed 
within the REFER.  This would enable the 
referrer to communicate to the referred 
about the support/non-support of the 
NOTIFY and/or "message/sipfrag".  

_______________________________________________
Sip mailing list  http://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip