Subject: [Sip] Re: Comment on manyfolk

From: William Marshall <[email-masked]>
Date: Mon, 10 Sep 2001 18:21:50 -0400 (EDT)

This comment also applies to 100rel, since that is the source
of the text I lifted for manyfolks.

I'll fix the wording in manyfolks.  Is it still possible to fix
the 100rel draft?

Bill Marshall
[email-masked]

-----original message-----
From: "James Undery" <[email-masked]>
To: "Christer Holmberg" <[email-masked]>, <[email-masked]>
Subject: RE: [Sip] Comment on manyfolk 
Date: Thu, 6 Sep 2001 12:29:56 +0100

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Christer Holmberg

> A comment on the manyfolk draft.
>
> Chapter 6 says:
>
> "The Route header that is constructed from some provisional response
> MUST NOT be placed in any other request except for the COMET for that
> provisional response".
>
> I guess that is wrong, since we now have other pre-call requests, ie
> INFO and BYE.
>
> This comment was given before, but I don't think there was any
> decission, and the text it refers to is still in the draft.

I'd agree with Christer on this, and note that this problem stems from not
referencing the base spec for standard behaviour.

James Undery

_______________________________________________
Sip mailing list  http://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Dean Willis" <[email-masked]>
Date: Thu, 13 Sep 2001 23:57:53 -0500

Yes, it is possible to fix the 100rel draft. It's technically at the IESG
after having received all corrections indicated by original IESG review. I
don't thnk they notice if we changed this fairly minor point and
resubmitted.

Getting time out of the author to make the change, however, could be
difficult.

--
Dean

---

From: Allison Mankin <[email-masked]>
Date: Fri, 14 Sep 2001 09:51:37 -0400

> don't thnk they notice if we changed this fairly minor point and 

Dean,

We'd notice :)

It is fine to submit a fix to an error in a new 100rel draft.

Allison