Subject: RE: [Sip] The right solution to sip routing

From: Sasha Ruditsky <[email-masked]>
Date: Thu, 31 Jan 2002 14:14:21 -0500

Jonatan

So I believe the same (deprecation) should happen to the ttl parameter also.

Sasha

-----Original Message-----
From: Jonathan Rosenberg [mailto:[email-masked]]
Sent: Thursday, January 31, 2002 2:07 PM
To: Sasha Ruditsky
Cc: [email-masked]'
Subject: Re: [Sip] The right solution to sip routing

Sasha Ruditsky wrote:
> 
> Jonatan
> 
> I just would like to get clarification on one thing:
> You talk about "ability to finally discard the maddr parameter in the
> URI".
> Robert writes "the uses of maddr that have evolved to try to
> get around some of the strict routing problems will be deprecated."
> 
> More specifically:
>  Will the use of maddr to specify the multicast address be depricated or
> not.

That is a good question. Presuming no one is using it for multicast, in
the process of going to draft it would be discarded as well. If there is
indeed a use (although I can't think of it now), we could retain maddr
for that aspect only.

-Jonathan R.

-- 
Jonathan D. Rosenberg, Ph.D.            72 Eagle Rock Avenue
Chief Scientist                         First Floor
dynamicsoft                             East Hanover, NJ 07936
[email-masked]                 FAX: (973) 952-5050
http://www.jdrosen.net                  PH:  (973) 952-5000
http://www.dynamicsoft.com

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Jonathan Rosenberg <[email-masked]>
Date: Thu, 31 Jan 2002 15:41:56 -0500

> So I believe the same (deprecation) should happen to the ttl parameter

Sure, but that has little to do with the new routing proposals (just
trying to keep us on track).

Thanks,

Jonathan R.