Subject: Re: [Sip] Regarding MIME content handling

From: Christer Holmberg <[email-masked]>
Date: Thu, 24 Jan 2002 09:30:32 +0200

Hi,

MIME contents are "handled" in SIP like anywhere else. Please have a
look at the MIME RFCs.

In draft-ietf-sip-isup-mime-10.txt you'll find an example how MIME is
used in SIP to transfer ISUP messages.

Regards,

Christer Holmberg
Ericsson Finland

Mukesh R Shah wrote:
> 
> hi ,
> 
> Can anyone tell me how MIME contents are handled in SIP ?
> In case there is any RFC/draft on this topic, plz let me know.
> 
> Thanks in advance
> 
> Regards,
> Mukesh
> 
>   ------------------------------------------------------------------------
>                                Name: InterScan_Disclaimer.txt
>    InterScan_Disclaimer.txt    Type: Plain Text (text/plain)
>                            Encoding: 7bit

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Mukesh R Shah" <[email-masked]>
Date: Thu, 24 Jan 2002 13:00:57 +0530

hi ,

Thanks in advance 

Regards,
Mukesh

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 24 Jan 2002 09:34:54 +0200

Just a small correction: draft-ietf-sip-isup-mime-10.txt is now RFC
3204.

Regards,

Christer Holmberg
Ericsson Finland