Subject: [Sip] SIP MIB Work Plan

From: "Dean Willis" <[email-masked]>
Date: Fri, 8 Mar 2002 12:41:21 -0600

Ok, the SIP MIB document has been floating around for a while, and we've done a light WGLC on it.

However, this doc reflects RFC 2543, not bis.

We have two choices:

1) Work to issue a MIB for 2543, then do a revised one for the new bis RFC

2) Move straight to BIS.

I don't believe I've seen a huge demand for a MIB RFC for 2543, but not everybody talks to me about this . . .

So what do you people think?

--
Dean

---

From: Jean-Francois Mule <[email-masked]>
Date: Tue, 12 Mar 2002 17:43:23 -0700

Kevin wrote:
> otherwise, i expect that the mibs will be re-worked to
> align with the new bis RFC and the existing mib modules
> may or may not resemble what they do today.

I'm personally inclined to do some rework on the mib modules to reflect the changes in bis.

/Jean-Francois.

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Allison Mankin <[email-masked]>
Date: Thu, 14 Mar 2002 07:51:48 -0500

---

From: Allison Mankin <[email-masked]>
Date: Thu, 14 Mar 2002 07:55:07 -0500

[try this again]

SIP MIB folks,

Dan Romascanu, who recently has been the MIB doctor for
the TRIP MIB, has agreed to take on the role for the SIP MIB.

Thanks to Dan and Bert Wijnen.  

Allison