Subject: [Sip] Definition of WSP

From: "Jinyan Su" <[email-masked]>
Date: Mon, 11 Mar 2002 13:26:05 -0800

Hi, there,
I am not sure whether this has been mentioned before. But in Section
25.1 Basic Rules, I saw this line:
LWS = [*WSP CRLF] 1*WSP ; linear whitespace
where WSP has never been defined. I guess it might be (SP|HT). Any
possible reason that we use it without an explicit definition?
Thanks.
-Jinyan

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Jonathan Rosenberg <[email-masked]>
Date: Mon, 11 Mar 2002 16:34:56 -0500

See rfc2234.

Jonathan r
---
Jonathan Rosenberg
dynamicsoft
[email-masked]

-----Original Message-----
From: Jinyan Su <[email-masked]>
To: [email-masked] <[email-masked]>
Sent: Mon Mar 11 16:26:05 2002
Subject: [Sip] Definition of WSP

Hi, there,