Subject: [Sip] (no subject)

From: "SIP SIP" <[email-masked]>
Date: Sun, 03 Mar 2002 17:21:46 +0000

If the media streams tke a different way than the signalling messages in SIp 
how can the security of the media stream be guaranteed.

_________________________________________________________________
Chat with friends online, try MSN Messenger: http://messenger.msn.com

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "James M. Polk" <[email-masked]>
Date: Mon, 04 Mar 2002 18:10:19 -0600

Maybe if the initiation messages included the session keys and the capabilities
exchange for which cipher and other such stuff important to that media
stream.....

At 05:21 PM 3/3/2002 +0000, SIP SIP wrote:
>reliable transports). 
>As far as I understand the only response retransmissions are for ACK in
>INVITE transaction.
>What is the meaning of "response retransmissions" for none-INVITE
>transaction ?
>
>Thanks, 
>
>Amihay Fuxbruner
>System Engineering - Signaling R&D
>Comverse
>
>
>e. But opted
>> > > > to cry
>> > > >  > wolf. Your only alternative has been to
>> > discount the requirements.
>> > > >
>> > > > that is not true.  i have suggested that you use
>> > three things instead of
>> > > > the path header:
>> > > >
>> > > > - dhcp to locate the proxy of the visited
>> > network
>> > > > - dns with load balancing to figure out the
>> > proxy of the home network
>> > > > - loose source routing to get the requests to
>> > the home network
>> > > >
>> > > > and i haven't heard of any *convincing*
>> > arguments why that is not
>> > > > enough.
>> > >
>> > >Path fills two needs, and you have omitted the
>> > second one. The second
>> > >one is so that INCOMING calls to me, can be routed
>> > from my home proxy
>> > >through an intermediate proxy that needs to be
>> > visited. I think this is
>> > >well within the scope of an extension to REGISTER,
>> > and I know of no
>> > >other alternative to solve it. This is needed for
>> > any kind of
>> > >visiting/roaming network where a local proxy needs
>> > to be visited for
>> > >incoming calls.
>> > >
>> > >I would prefer to let us agree to adopt path as a
>> > work item, with the
>> > >current draft as a starting point, and then we can
>> > continue to debate
>> > >handling of outgoing calls.
>> > >
>> > >-Jonathan R.
>> > >
>> > >--
>> > >Jonathan D. Rosenberg, Ph.D.            72 Eagle
>> > Rock Avenue
>> > >Chief Scientist                         First Floor
>> > >dynamicsoft                             East
>> > Hanover, NJ 07936
>> > >[email-masked]                 FAX: (973)
>> > 952-5050
>> > >http://www.jdrosen.net                  PH:  (973)
>> > 952-5000
>> > >http://www.dynamicsoft.com
>> > >
>> > >Sip mailing list
>> > https://www1.ietf.org/mailman/listinfo/sip
>> > MSN Photos is the easiest way to share and print
>> > your photos:
>> > http://photos.msn.com/support/worldwide.aspx
>> >
>> >
>> > Sip mailing list
>> > https://www1.ietf.org/mailman/listinfo/sip
>>__________________________________________________
>>Do You Yahoo!?
>>Yahoo! Sports - sign up for Fantasy Baseball
>>http://sports.yahoo.com
>
>

*************************************
"People generally demand more respect for their own rights than they are
willing to allow for others"

James M. Polk
Consulting Engineer
Office of the CTO

Cisco Systems
2200 East President George Bush Turnpike 
Richardson, TX  75082 USA
w) 972.813.5208
f)  972.813.5280
www.cisco.com