Subject: [Sip] SIP + healthcare systems

From: "kamala subramaniam" <[email-masked]>
Date: Tue, 26 Mar 2002 05:22:29

Hi! I wanted to find out if there is some good literature on SIP with regards to healthcare systems and where I might be able to find them.

Thanks much -Kamala

Chat with friends online, try MSN Messenger: Click Here

_______________________________________________
Sip mailing list https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Tapio Lehtonen <[email-masked]>
Date: Tue, 26 Mar 2002 11:00:40 +0200

I'm not sure what special SIP related issues healtcare has, but
you can read more about SIP in
http://www.ietf.org/html.charters/sip-charter.html
and perhasp from SIPPING, which might be more appropriate
for your application area needs. I quote from SIPPING charter:

"The Session Initiation Protocol Project INvestiGation (SIPPING) working
group is chartered to document the use of SIP for several applications
related to telephony and multimedia, and to develop requirements for any
extensions to SIP needed for those applications. Such requirements will
be referred to the SIP working group for development of any new SIP
method or header. Guiding principles for the performance of SIPPING's
work will include: "

which you can get from
http://www.ietf.org/html.charters/sipping-charter.html

By the way, SIPPING mailing list is more appropriate for 
discussion about SIP application area issues, you should
address your additional questions there. 

kamala subramaniam wrote:
> 
> Hi! I wanted to find out if there is some good literature on SIP with
> regards to healthcare systems and where I might be able to find them.
> 
> Thanks much -Kamala
> 
> ----------------------------------------------------------------------
> _______________________________________________ Sip mailing list
> https://www1.ietf.org/mailman/listinfo/sip This list is for NEW
> development of the core SIP Protocol Use
> [email-masked] for questions on current sip Use
> [email-masked] for new developments on the application of sip

-- 
====================================================================

Tapio Lehtonen                     tel: +358 9 4131 2206

Tellabs Oy                         fax: +358 9 4131 2030

Sinimäentie 6                      email: [email-masked]

FIN-02630 ESPOO                    URL  http://www.Tellabs.com/

Finland                            Senior Design Engineer

====================================================================

============================================================
The information contained in this message may be privileged 
and confidential and protected from disclosure.  If the 
reader of this message is not the intended recipient, or an 
employee or agent responsible for delivering this message to 
the intended recipient, you are hereby notified that any 
reproduction, dissemination or distribution of this 
communication is strictly prohibited. If you have received 
this communication in error, please notify us immediately by 
replying to the message and deleting it from your computer.

Thank you.
Tellabs
============================================================