Subject: [Sip] question on privacy 04

From: Ruppelt Christian <[email-masked]>
Date: Wed, 20 Mar 2002 10:01:39 +0100

How could the Proxy-o determine the identity of UA-o (see basic privacy example)? 
The From field (cryptographically random identifier, non identifying hostname) 
could not be used for this. The Remote-Party-ID header is not sent by UA-o.

regards
Christian  

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Flemming Andreasen <[email-masked]>
Date: Wed, 20 Mar 2002 10:26:45 -0500

It can send back a 407 and ask the UAC to authenticate itself. Note that this is
outside the scope of the privacy draft though.

-- Flemming

--
Flemming Andreasen
Cisco Systems