Subject: [Sip] transport=tls

From: Sean Olson <[email-masked]>
Date: Wed, 13 Mar 2002 17:41:47 -0800 (PST)

I'm assuming that 

sip:[email-masked];tranport=tls

is not equivalent to

sips:[email-masked]

but that is not spelled out anywhere in the bis-09
draft. Or am I making a false assumption?

/sean

=====
Sean Olson <[email-masked]>

__________________________________________________
Do You Yahoo!?
Try FREE Yahoo! Mail - the world's greatest free email!
http://mail.yahoo.com/

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Dean Willis" <[email-masked]>
Date: Wed, 13 Mar 2002 23:04:26 -0600

As I understand it (and Jon P will shout if I'm wrong)

sip:[email-masked];transport=tls

means "send this towards [email-masked], using tls for the next hop"

and

sips:[email-masked]

means "send this to [email-masked], using tls for every hop until you
get to domain.com"

--
Dean