Subject: Re:[Sip] SIP MIB Work Plan

From: Kevin Lingle <[email-masked]>
Date: Tue, 12 Mar 2002 18:20:39 -0500

we need to determine the direction we want to go here.

if anyone believes they have legitimate reasons for us
to persue option 1, speak up now.  

otherwise, i expect that the mibs will be re-worked to
align with the new bis RFC and the existing mib modules
may or may not resemble what they do today.

kevin
         -----Original Message-----
         From: Dean Willis [mailto:[email-masked]]
         Sent: Friday, March 08, 2002 11:41 AM
         To: [email-masked]
         Subject: [Sip] SIP MIB Work Plan

         Ok, the SIP MIB document has been floating around for a while, and
we've done a light
         WGLC on it.
          
         However, this doc reflects RFC 2543, not bis.
          
         We have two choices:
          
         1) Work to issue a MIB for 2543, then do a revised one for the new bis
RFC
          
         2) Move straight to BIS.
          
         I don't believe I've seen a huge demand for a MIB RFC for 2543, but not
everybody talks to
         me about this . . .
          
         So what do you people think?
          
         --
         Dean
-- 
=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
 Kevin R. Lingle       919.392.2029
 checkout: http://wwwin-eng.cisco.com/Eng/IOS/SNMP_WWW/mib-police/
 Sometimes I think I understand everything, then I regain consciousness.
=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Allison Mankin <[email-masked]>
Date: Tue, 12 Mar 2002 20:19:35 -0500

AD point-of-view:

The new SIP RFC obsoletes RFC 2543, so there is good reason
to rework the MIBs to align with bis.

This is also a good time to start on the OAM Area's MIB process too.
Normally the Management AD, Bert Wijnen, locates someone to be
the OAM MIB Doctor for a WG, and he or she gives SNMP and MIB advice
to the editors of the MIB, and helps shepherd the MIB to approval.

I've asked Bert to start locating a MIB Doctor for SIP.

Allison

---

From: Kevin Lingle <[email-masked]>
Date: Tue, 12 Mar 2002 21:08:55 -0500

> to rework the MIBs to align with bis.

agreed.

> to the editors of the MIB, and helps shepherd the MIB to approval.

that would be great.

> I've asked Bert to start locating a MIB Doctor for SIP.

thank you.  please, let us know what bert says.

kevin

---

From: "jmaeng" <[email-masked]>
Date: Wed, 13 Mar 2002 07:59:06 -0600

I knew two companies were implementing SIP MIBs.  When I asked them about
revising the MIBs to align with bis, they didn't have any objections.
Joon

> From: [email-masked] [mailto:[email-masked]]On Behalf Of Kevin
> Lingle
> Sent: Tuesday, March 12, 2002 8:09 PM
> To: [email-masked]
> Cc: [email-masked]; [email-masked]
> Subject: Re: [Sip] SIP MIB Work Plan
>
>
> Allison Mankin wrote:
> >
> > AD point-of-view:
> >