Subject: RE: [Sip] Question about differentiation between Strict-Routing a nd Loose Routing

From: "Rosen, Brian" <[email-masked]>
Date: Thu, 7 Mar 2002 14:15:31 -0500

Strict Routing exactly follows the route given
Loose Routing goes through the route, but may have extra hops

Brian

> -----Original Message-----
> From: Ofir Arkin [mailto:[email-masked]]
> Sent: Thursday, March 07, 2002 2:11 PM
> To: [email-masked]
> Subject: [Sip] Question about differentiation between 
> Strict-Routing and
> Loose Routing
> 
> 
> Can some one please explain me the exact difference between Loose 
> Routing and Strict Routing.
> 
> Not the definition please :)
> 
> Thanks
> -- 
> Ofir Arkin
> Managing Security Architect
> @stake, Limited.
> http://www.atstake.com
> email: 
> [email-masked]
> Tel: 
> +44 (0) 207 495 7002
> Fax: 
> +44 (0) 207 495 7062
> Mobile: +44 (0) 779 630 8632	
> 
> -----------------------------
> The information transmitted is intended only for the person 
> or entity to 
> which it is addressed and may contain confidential and/or privileged 
> material.  Any review, re transmission, dissemination or 
> other use of, 
> or taking of any action in reliance upon, this information by 
> persons or 
> entities other than the intended recipient is prohibited.  If you 
> received this in error, please contact the sender and delete the 
> material from any computer.
> 
> 
> _______________________________________________
> Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
> This list is for NEW development of the core SIP Protocol
> Use [email-masked] for questions on current sip
> Use [email-masked] for new developments on the application of sip
> 

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Robert Sparks <[email-masked]>
Date: 07 Mar 2002 17:34:58 -0600

Strict routing (with more than zero intermediaries)
attempts to carry information about the request target and
the next hop to be reached in the Request-URI.

Loose routing leaves the request target in the Request-URI
and the next hop in the Route header.

RjS