Subject: RE: [Sip] RE: [Sip] [? ?] ?????? ???? ?????

From: "Rosen, Brian" <[email-masked]>
Date: Tue, 5 Mar 2002 07:54:11 -0500

The list is open post; anyone, even non-subscribers are allowed to post.
The good part is that you can reply to a message in your area of expertise
even
if you don't subscribe, and you can reply to a message from an account that
is not the one your subscription is from.
 
The downside is that some Spam gets through.  There is a Spam filter that
stops
a lot of it, but not all.  Generally, the ADs prefer open posting even at
the
cost of some Spam.  If the Spam gets very heavy, we can get permission
to go closed posting where the moderator (me) has to approve non-subscriber
posts.  I don't think we have gotten to this level of Spam yet.
 
Brian
-----Original Message-----
From: Hussam Jarada [mailto:[email-masked]]
Sent: Monday, March 04, 2002 5:55 PM
To: [email-masked]
Subject: [Sip] RE: [Sip] [? ?] ?????? ???? ?????

Is there’s any way we stop this kind of emails in SIP mailing list !!!
 
Hussam Jarada
Sr. Software Eng.
Ulticom Inc.
Ph. 972-726-9345
Fax. 972-726-9396
 
-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of HanBay
Sent: Monday, March 04, 2002 4:38 PM
To: [email-masked]
Subject: [Sip] [±¤ °i] CØ¿U±³Æ÷eAC CN±¹½AC° A¾CO¼iCI¸o

---

From: "Christian Huitema" <[email-masked]>
Date: Tue, 5 Mar 2002 08:51:33 -0800

An easy way to stop a broad category of spam would be to only accept plain text email...

-- Christian Huitema

-----Original Message-----
From: Rosen, Brian [mailto:[email-masked]] 
Sent: Tuesday, March 05, 2002 4:54 AM
To: 'Hussam Jarada'
Cc: [email-masked]'
Subject: RE: [Sip] RE: [Sip] [? ?] ?????? ???? ?????

The list is open post; anyone, even non-subscribers are allowed to post.
The good part is that you can reply to a message in your area of expertise even
if you don't subscribe, and you can reply to a message from an account that
is not the one your subscription is from.
 
The downside is that some Spam gets through.  There is a Spam filter that stops
a lot of it, but not all.  Generally, the ADs prefer open posting even at the
cost of some Spam.  If the Spam gets very heavy, we can get permission
to go closed posting where the moderator (me) has to approve non-subscriber
posts.  I don't think we have gotten to this level of Spam yet.
 
Brian
-----Original Message-----
From: Hussam Jarada [mailto:[email-masked]]
Sent: Monday, March 04, 2002 5:55 PM
To: [email-masked]
Subject: [Sip] RE: [Sip] [? ?] ?????? ???? ?????
Is there's any way we stop this kind of emails in SIP mailing list !!!
 
Hussam Jarada
Sr. Software Eng.
Ulticom Inc.
Ph. 972-726-9345
Fax. 972-726-9396
 
-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of HanBay
Sent: Monday, March 04, 2002 4:38 PM
To: [email-masked]
Subject: [Sip] [±¤ °í] ÇØ¿Ü±³Æ÷µéÀÇ ÇÑ±¹½ÄÇ° Á¾ÇÕ¼îÇÎ¸ô

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "James M. Polk" <[email-masked]>
Date: Tue, 05 Mar 2002 11:23:47 -0600

>An easy way to stop a broad category of spam would be to only accept plain 

An interesting proposal.....

even
stops
>Subject: [Sip] [±¤ °í] ÇØ¿Ü±³ÆµéÀÇ ÇÑ±¹½ÄÇ° Á¾ÇÕ¼&icircÇÎ¸ô
> 
>

*************************************
"People generally demand more respect for their own rights than they are
willing to allow for others"

James M. Polk
Consulting Engineer
Office of the CTO

Cisco Systems
2200 East President George Bush Turnpike 
Richardson, TX  75082 USA
w) 972.813.5208
f)  972.813.5280
www.cisco.com

---

From: "Rosen, Brian" <[email-masked]>
Date: Tue, 5 Mar 2002 13:15:19 -0500

Two things:

Mailman doesn't have a filter for ASCII only.

I recently received some guidance from our ADs that will allow us
to change the list to subscriber post, with moderator approval of
non-subscribers.  There are some arrangements I have to make,
but as soon as they are done, we should see this kind of spam
decrease.

Brian

> From: Christian Huitema [mailto:[email-masked]]
> Sent: Tuesday, March 05, 2002 11:52 AM
> To: Rosen, Brian; Hussam Jarada
> Cc: [email-masked]