Subject: RE: [Sip] rsvp or manyfolks in 3gpp

From: "Mark Watson"<[email-masked]>
Date: Tue, 19 Mar 2002 10:58:07 -0000

I think reports of the short-term demise of 3GPP are grossly exaggerated, as
they say.

3GPP Release 5 does not *mandate* rsvp, but it is indeed hard to see how
else a SIP application running in one place will communicate its QoS
requests to the UMTS access device it is using, be this a mobile router or
just a PCMCIA card.

Unless, that is, you have a SIP client modified to support 3GPP-specific QoS
APIs & a protocol to carry those requests between devices.

...Mark

> -----Original Message-----
> From: Michael Thomas [mailto:[email-masked]]
> Sent: 18 March 2002 22:05
> To: Chen, Xin (Xin)
> Cc: Juha Heinanen; [email-masked]
> Subject: RE: [Sip] rsvp or manyfolks in 3gpp
> 
> 
> 
> Um, folks, before you eject the baby with the
> bathwater, somebody better do some explaining how
> it is that a SIP appliance connected through a
> mobile router convinces that mobile router to put
> my RTP bits on the A-list.
> 
> We're supposedly here for a slightly longer term
> thinking than the range of the 3GPP moment.
> 
> 	  Mike
> 
> Chen, Xin (Xin) writes:
>  > Good question.
>  > 
>  > There are two types of PDP contexts for a 3GPP IMS terminal,
>  > 
>  > One is used for SIP signalling only which is free of 
> charge, and another one
>  > is used for media traffic.
>  > 
>  > Each PDP context has to associate with a set of QoS parameters.
>  > 
>  > In order to activate the media traffic PDP context, the 
> users has to know
>  > the QoS prameters needed for this session (media type, codec,
>  > bandwidth.....), these information is from the SDP exchange between
>  > terminals which is carried in SIP signalling message in 
> the signalling PDP
>  > context. This is why you have to have signalling first, 
> then real time
>  > traffic PDP context comes into play.
>  > 
>  > Xin Chen
>  > 
>  > Lucent Technologies
>  > Tel: +44 1793 883137
>  > Mobile: +44 7799 034668
>  > 
>  > 
>  > -----Original Message-----
>  > From: Juha Heinanen [mailto:[email-masked]]
>  > Sent: 18 March 2002 21:42
>  > To: Chen, Xin (Xin)
>  > Cc: [email-masked]
>  > Subject: RE: [Sip] rsvp or manyfolks in 3gpp
>  > 
>  > 
>  > Chen, Xin (Xin) writes:
>  > 
>  >  > [xc] Miguel was right that we need manyfolks because it 
> provides the
>  >  > precondition so that calling user can prevent the 
> called user from
>  > ringing
>  >  > until the calling user completes the PDP context 
> activation. But this
>  >  > doesn't mean that 3GPP terminals have to support any 
> QoS reservation
>  >  > protocol.
>  > 
>  > that makes sense, but i still don't understand why 
> anything beyond basic
>  > sip is needed for this purpose.  why can't it be a 
> standard behavior of
>  > a 3gpp terminal always first try to setup a real time pdp 
> context for
>  > the media and send the invite or generate ringing only if the setup
>  > succeeds?
>  > 
>  > -- juha
>  > 
>  > _______________________________________________
>  > Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
>  > This list is for NEW development of the core SIP Protocol
>  > Use [email-masked] for questions on current sip
>  > Use [email-masked] for new developments on the application of sip
> 
> _______________________________________________
> Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
> This list is for NEW development of the core SIP Protocol
> Use [email-masked] for questions on current sip
> Use [email-masked] for new developments on the application of sip
>

---

From: "Fuxbruner, Amihay" <[email-masked]>
Date: Tue, 19 Mar 2002 14:14:29 +0200

Is there any QoS requirements for the signaling channel ?

Amihay Fuxbruner
System Engineering - Signaling R&D
Comverse

-----Original Message-----
From: Chen, Xin (Xin) [mailto:[email-masked]]
Sent: Monday, March 18, 2002 11:59 PM
To: Juha Heinanen; Chen, Xin (Xin)
Cc: [email-masked]
Subject: RE: [Sip] rsvp or manyfolks in 3gpp

Good question.

One is used for SIP signalling only which is free of charge, and another one
is used for media traffic.

In order to activate the media traffic PDP context, the users has to know
the QoS prameters needed for this session (media type, codec,
bandwidth.....), these information is from the SDP exchange between
terminals which is carried in SIP signalling message in the signalling PDP
context. This is why you have to have signalling first, then real time
traffic PDP context comes into play.

Xin Chen

Lucent Technologies
Tel: +44 1793 883137
Mobile: +44 7799 034668

-----Original Message-----
From: Juha Heinanen [mailto:[email-masked]]
Sent: 18 March 2002 21:42
To: Chen, Xin (Xin)
Cc: [email-masked]
Subject: RE: [Sip] rsvp or manyfolks in 3gpp

Chen, Xin (Xin) writes:

 > [xc] Miguel was right that we need manyfolks because it provides the
 > precondition so that calling user can prevent the called user from
ringing
 > until the calling user completes the PDP context activation. But this
 > doesn't mean that 3GPP terminals have to support any QoS reservation
 > protocol.

that makes sense, but i still don't understand why anything beyond basic
sip is needed for this purpose.  why can't it be a standard behavior of
a 3gpp terminal always first try to setup a real time pdp context for
the media and send the invite or generate ringing only if the setup
succeeds?

-- juha