Subject: RE: [Sip] Re: Manyfolks Clarifications

From: "Alan O'Neill" <[email-masked]>
Date: Mon, 25 Mar 2002 06:37:27 -0500

Then what should a DCS UA use to a 3G UA and visaversa ?

And what should DCS and 3G use to an existing Internet host (say connected
to Worldcom), and visaversa ?

These are where the fun starts Gonzalo..

Alan.

-----Original Message-----
From: Gonzalo Camarillo [mailto:[email-masked]]
Sent: 24 March 2002 01:23
To: Alan O'Neill
Cc: 'David R. Oran '; [email-masked] '
Subject: Re: [Sip] Re: Manyfolks Clarifications

Hello,

As we stated in previous mails, different resource reservation mechanism
need different information in the signalling plane (i.e., SIP). That's
why there are two tags.

About their usefulness, both tags, local/remote and e2e, are used in
different real-life architectures: DCS (e2e) and 3GPP (local/remote).

Regards,

Gonzalo

Alan O'Neill wrote:
> 
>  The useful of carrying the info is not in doubt, only the interpretation
> and the separate status tags...
> 
> -----Original Message-----
> From: Gonzalo Camarillo
> To: David R. Oran
> Cc: 'Alan O'Neill'; [email-masked]
> Sent: 23/03/02 13:07
> Subject: Re: [Sip] Re: Manyfolks Clarifications
> 
> Hi,
> 
> "David R. Oran" wrote:
> 
> > This is not some cosmic indicator about the nature of QoS; only an
> > optimization knowing the nature of the other party's QoS signaling can
> > provide.
> >
> 
> Exactly. That is the spirit of the draft. Separating the QoS, security
> of whatever mechanism you use to meet the preconditions from the
> information that needs to be carried in SIP in order to know when to
> proceed with session establishment. However, as Dave points out, the
> information to be carried in SIP depends on the mechanism used below.
> That's why we have both status types: segmented and e2e.
> 
> Regards,
> 
> Gonzalo

-- 
Gonzalo Camarillo                    Phone :   +1 212 939 71 71
Columbia University                  Mobile:  +358 40 702 35 35
472 Computer Science Building        Fax   :  +358  9 299 30 52
1214 Amsterdam Ave., Mail Code 0401  http://www.hut.fi/~gonzalo
New York, NY 10027                   
USA                              [email-masked]

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Gonzalo Camarillo <[email-masked]>
Date: Mon, 25 Mar 2002 16:24:48 +0200

Hello,

> Then what should a DCS UA use to a 3G UA and visaversa ?

3G clients will use the segmented status type to speak between them. 

When a call goes outside the IMS, if 3G terminals support any e2e
protocol they can use mandatory e2e. If they don't, they simply cannot
reserve network resources towards the other end.
 
> to Worldcom), and visaversa ?

Same as above.
 
Regards,

Gonzalo