Subject: [Sip] SIP Implementation framework

From: Abdramane Diallo <[email-masked]>
Date: Thu, 14 Mar 2002 17:02:46 +0100

Hi all,
Can somebody help me  to find documents about SIP implementation
framework.
Thanks
-- 
Abdramane DIALLO
Planete Group,INRIA
2004, Route des Lucioles BP 93
06902 Sophia Antipolis CEDEX France
Tel:(+33) 4 92 38 75 63 Fax:(+33) 4 92 38 79 78

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Henry Sinnreich <[email-masked]>
Date: Thu, 14 Mar 2002 14:19:57 -0600

> Can somebody help me  to find documents about SIP 
> implementation framework.

A good place to start is:

http://search.ietf.org/internet-drafts/draft-ietf-sipping-cc-framework-0
0.txt

And

http://search.ietf.org/internet-drafts/draft-rosenberg-sip-app-component
s-01.txt

Henry

Henry Sinnreich
WorldCom
400 International Parkway
Richardson, Texas 75081
USA

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Abdramane Diallo
> Sent: Thursday, March 14, 2002 10:03 AM
> To: [email-masked]
> Subject: [Sip] SIP Implementation framework
> 
> 
> Hi all,
> Can somebody help me  to find documents about SIP 
> implementation framework. Thanks
> -- 
> Abdramane DIALLO
> Planete Group,INRIA
> Use [email-masked] for questions on current 
> sip Use [email-masked] for new developments on the 
> application of sip
>