Subject: [Sip] SIP WG Agenda, IETF 53

From: "Dean Willis" <[email-masked]>
Date: Tue, 12 Mar 2002 18:46:00 -0600

The current working agenda for the SIP working group meeting at IETF 53
is posted in HTML at:
http://www.softarmor.com/sipwg/meets/ietf53/agenda.html. Text follows.

Please note that rather than soliciting REQUESTS, we're solicting
LEADERSHIP -- people listed below are hereby asked to lead discussions
on the topics indicated. Let me know of any issues. And as always, the
agenda is subject to change. Note the fact that every session starts
with the obligatory agenda bash.

--------------

SIP WG Agenda, IETF 53

------------------------------------------------------------------------
--------

Session 1: Monday, 18Mar, 1930-2200, Salon D
1930 Agenda Bash 
	 Chairs 
1940 Work Plan 
	Chairs 
2000 SIP Change Process discussion 
	Allison Mankin
	draft-tsvarea-sipchange-01.txt 
2020 SIP Update Method open issues 
	Jonathan Rosenberg
	draft-ietf-sip-update-01.txt 
2045 Manyfolks open issues 
	Gonzalo Camarillo
	draft-ietf-sip-manyfolks-resource-05.txt 
2105 Reason Code extension header requirements and proposal 
	Gonzalo Camarillo
	draft-schulzrinne-sip-reason-01.txt 
2130 Media Authorization open Issues 
	Andreas Flemming / Bill Marshall
	draft-ietf-sip-call-auth-04.txt 
2150   Message method Open Issues 
	Jonathan Rosenberg
	draft-ietf-sip-message-01.txt 
2200 Close 

Session 2: Wednesday, 20Mar, 1300-1500, Salon D
1300 Agenda Bash 
	Chairs 
1305   Advanced Digest Open Issues? 
	James Undery
	draft-undery-sip-auth-00.txt 
1340 Security Negotiation Open Issues 
	Jari Arkko 
	draft-arkko-sip-sec-agree-01.txt 
1400  Privacy Open Issues 
	Andreas Flemming / Bill Marshall
	drafts/draft-ietf-sip-privacy-04.txt 
1430 Refer Open Issues 
	Robert Sparks
	draft-ietf-sip-refer-02.txt 
1500 Close 

------------------------------------------------------------------------
--------

updated 12 Mar 2002 18:34:10 -0600 

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Dean Willis" <[email-masked]>
Date: Wed, 13 Mar 2002 01:39:50 -0600

Revised due to spelling errors. I wish I could spell.

--------------

SIP WG Agenda, IETF 53

    Flemming Andreasen / Bill Marshall

    Flemming Andreasen / Bill Marshall

---

From: "Dean Willis" <[email-masked]>
Date: Wed, 13 Mar 2002 11:03:59 -0600

It seems I  should have asked Ben Campbell to lead the discussion on MESSAGE
method, as he appears to be the active editor of that document (although
Jonathan's name is first on the author list . . ., ahem ).

It has been so amended in the web-posted agenda.

--
Dean