Subject: [Sip] Privacy or Caller-ID?

From: "Dean Willis" <[email-masked]>
Date: Fri, 29 Mar 2002 10:43:05 -0600

Please take a look at

http://search.ietf.org/internet-drafts/draft-ema-vpim-clid-03.txt

This draft defines Caller-ID and Caller-Name headers that could be
readily mapped into SIP.

I suspect all it needs is a Caller-ID-Restriction header to be able to
provide CLID-CLIR interowrking between PSTN and a closed SIP network.

Comments?

--
Dean

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Flemming Andreasen <[email-masked]>
Date: Fri, 29 Mar 2002 12:07:11 -0500

> provide CLID-CLIR interowrking between PSTN and a closed SIP network.

What problem are you trying to solve and what is the list of requirements
that must be satisfied ?

-- Flemming

---

From: Henning Schulzrinne <[email-masked]>
Date: Fri, 29 Mar 2002 19:34:16 -0500

Except that it breaks SIP syntax rules, possibly yes.

---

From: "Dean Willis" <[email-masked]>
Date: Fri, 29 Mar 2002 20:12:45 -0600

Notice I said "readily mapped", not "cut and pasted" . . .

--
Dean

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Henning Schulzrinne
> Sent: Friday, March 29, 2002 6:34 PM
> To: Dean Willis
> Cc: [email-masked]
> Subject: Re: [Sip] Privacy or Caller-ID?
> 
> 
> > Use [email-masked] for questions on 
> current sip Use 
> > [email-masked] for new developments on the application of sip
> 
> Use [email-masked] for questions on current 
> sip Use [email-masked] for new developments on the 
> application of sip
> 
>