Subject: [Sip] Anyone notices the problerm?

From: Zhicheng Yan <[email-masked]>
Date: Thu, 16 May 2002 12:59:26 +0800

Hi,Helpers:

I am developing SIP stack using JAIN.
But when testing, i found that too long a SIP Message sent out using UDP
will make itself truncated. It might be the limits of MTU, but how can I
extend the MTU (I am testing under Windows and Solaris, in Intranet
environment.)? Does JAIN support (or plan to support) such network
parameter adjust? 

Thank you all.

--
                                     Sincerely yours 
                                  Zhicheng Yan(闫志成) 
========================================================================
Zhicheng Yan                
Dascom Technology, Beijing  
tel :+86-10-62961199-226    
fax: 86-10-62961527         
IM: MSN Messenger, .Net Messenger Service.
========================================================================

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "M. Ranganathan" <[email-masked]>
Date: Thu, 16 May 2002 06:39:26 -0400

Try using TCP transport. You can specify TCP transport using the
transport=tcp on the url parameters. The default is UDP.

Ranga.

Zhicheng Yan wrote:

>Sip-implementors mailing list
>[email-masked]
>http://lists.cs.columbia.edu/mailman/listinfo/sip-implementors
>

-- 

M. Ranganathan
N.I.S.T. Advanced Networking Technologies Division 
100 Bureau Drive, Stop 8920, Gaithersburg, MD 20899
Tel:301 975 3664; fax:301 590 0932

Advanced Networking Technologies for the people!