Subject: [Sip] Close of Expert Review on draft-willis-sip-svcrtdisco-05?

From: "Dean Willis" <[email-masked]>
Date: Wed, 22 May 2002 15:53:08 -0500

There have been only "nit" comments on the last few revs of this draft,
and I believe they're all accounted for.

I think we can close the Expert Review of this individual informational
draft.

Shall we proceed?

Allison, HOW shall we proceed? Remember, this is a "P-header" . . .

Do we have internet-drafts process as a typical individual
informational, or does this go through iesg-secretary?

--
Dean

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Allison Mankin <[email-masked]>
Date: Wed, 22 May 2002 18:21:51 -0400

Dean,

HOW you should proceed with a P-Header Informational:

My view is that you send mail to the transport ADs
saying expert review concluded the i-d was publishable
as an Info, and could TSV please get it on the IESG
agenda.  We can encode this in sipchange a little more
specifically (now it says you write to IESG on this).

Sometimes the draft will come to IESG and Expert Review
from the RFC Editor, but in this case, we don't need it
to come from RFC-Ed.

Allison