Subject: [Sip] forking dialogs

From: "Salva Rey Calatayud" <[email-masked]>
Date: Sun, 7 May 2000 17:12:37 +0200

Hi,

	can there be any other reason different to parallel forking, that 
could lead a call to consist of several dialogs?

thanks,
Salva

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Arunachalam Venkatraman" <[email-masked]>
Date: Tue, 7 May 2002 10:44:58 -0500

Redirection(3xx response to INVITE) results in multiple dialogs which are
not simultaneous.
Call Transfer using Refer can result in a new dialog if the transferred call
leg uses the same call id for the new call(dialog). In this case, both
dialogs are simultaenous.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of Salva
Rey Calatayud
Sent: Sunday, May 07, 2000 10:13 AM
To: [email-masked]
Subject: [Sip] forking dialogs

Hi,

thanks,
Salva