Subject: [Sip] New version of the SIP over SCTP draft

From: Gonzalo Camarillo <[email-masked]>
Date: Tue, 28 May 2002 13:17:33 +0300

Hello,

I have just submitted a new version of the SIP over SCTP draft.

http://www.cs.columbia.edu/~gonzalo/draft-ietf-sip-sctp-01.txt

I have not changed anything. I have only updated the references (now
they are divided into normative and informative ones).

I am re-submitting this draft because its LC is scheduled for July, and
version 00 expires in May 2002 (i.e., right now).

Regards,

Gonzalo
-- 
Gonzalo Camarillo         Phone :  +358  9 299 33 71
Oy L M Ericsson Ab        Mobile:  +358 40 702 35 35
Telecom R&D               Fax   :  +358  9 299 30 52
FIN-02420 Jorvas          Email :  [email-masked]
Finland                   http://www.hut.fi/~gonzalo

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Dean Willis" <[email-masked]>
Date: Tue, 28 May 2002 14:23:13 -0500

Warning! There appears to be a revision numbering issue.

I have a file by the same name on the supplemental site which appears to
have been published last November.

http://www.softarmor.com/sipwg/drafts/draft-ietf-sip-sctp-01.txt

Which replaced

http://www.softarmor.com/sipwg/drafts/morgue/draft-ietf-sip-sctp-00.txt
published last August.

Perhaps the latest rev should be -02?

--
Dean

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Gonzalo Camarillo
> Sent: Tuesday, May 28, 2002 5:18 AM
> To: sip
> Cc: Jonathan Rosemberg; Henning Schulzrinne
> Subject: [Sip] New version of the SIP over SCTP draft
> 
> 
> Hello,
> 

Regards,

Gonzalo

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip Use
[email-masked] for new developments on the application of sip

---

From: Gonzalo Camarillo <[email-masked]>
Date: Wed, 29 May 2002 08:57:41 +0300

Hi Dean,

Yes, I already warned the editor about this. The new version should be
02. In fact, the only thing I forgot was to change the name of the file,
since the draft itself says 02 above the title.

Thanks,

Gonzalo