Subject: Re: Re: MESSAGE size limitations (Was: RE: [Sip] Message draft changes)

From: "Ashhar Farhan" <[email-masked]>
Date: 21 May 2002 08:27:26 -0000

if the messages are no longer just text, then there is a case for 
negotiating content-type. the UA may or may not be able to display 
html for instance and might want a short text description instead. 
in which case:
(1) do we have to return 'Method Not supported' in the response?
(2) do we also recommend an alternative?
- farhan
_________________________________________________________
Click below to visit monsterindia.com and review jobs in India or 
Abroad
http://monsterindia.rediff.com/jobs

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Ben Campbell" <[email-masked]>
Date: Tue, 21 May 2002 09:03:13 -0500

> -----Original Message-----
> From: Ashhar Farhan [mailto:[email-masked]]
> Sent: Tuesday, May 21, 2002 3:27 AM
> To: Jonathan Rosenberg
> Cc: [email-masked]; [email-masked]; [email-masked];
> [email-masked]; [email-masked]; [email-masked];
> [email-masked]
> Subject: Re: Re: MESSAGE size limitations (Was: RE: [Sip] Message draft
> changes)
>
>

SIP already has a mechanism for dealing with this situation. Do you think
that MESSAGE requires more here?