Subject: RE: [Sip] WGLC for draft-willis-sip-path-05

From: "Drage, Keith (Keith)" <[email-masked]>
Date: Thu, 9 May 2002 12:14:33 +0100

I not not sure that deletion solves the problem. We still need to retain
text that the usage of this information from the REGISTER response in the UA
is outside the scope of the specification.

Or is that recorded somewhere else?

Keith

> -----Original Message-----
> From: Dean Willis [mailto:[email-masked]]
> Sent: 07 May 2002 18:39
> To: [email-masked]
> Cc: [email-masked]; '3GPP_TSG_CN_WG1'; 
> [email-masked]; 'Rohan
> Mahy'; [email-masked]; [email-masked]
> Subject: RE: [Sip] WGLC for draft-willis-sip-path-05
> 
> 
> 
> 
> > -----Original Message-----
> > From: [email-masked] [mailto:[email-masked]] On 
> > Behalf Of [email-masked]
> > Sent: Monday, May 06, 2002 3:06 AM
> > To: Dean Willis
> > Cc: [email-masked]; 3GPP_TSG_CN_WG1; 
> > [email-masked]; Rohan Mahy; 
> > [email-masked]; [email-masked]
> > Subject: [Sip] WGLC for draft-willis-sip-path-05
> > 
> > 
> > below are my comments:
> > 
> > - i thought that it was agreed to use name rrr instead of 
> > path for this
> >   header.  the reason is that this header is both semantically and
> >   syntactically very close to record-route.  also, name 
> path is not at
> >   all descriptive, what path?
> 
> I polled the list on April 1, and received about a dozen responses
> indicating a preference for Path. Nobody responded in favor of RRR.
> 
>  
> > - this paragraph should be moved, since somebody's 
> > suggestions regarding
> >   things that are outside the scope of the i-d should not be part of
> >   the normative text:
> > 
> >   It has been suggested that the UA MAY choose to store the 
> > contents of
> >   the Path header for future use as a preloaded Route for 
> use when the
> >   UA wishes to send a SIP message that, for reasons of acquiring
> >   services in the home network, need to transit the service 
> proxies in
> >   the home network.  Such usage is explicitly outside the 
> > scope of this
> >   document.
> > 
> 
> This seems reasonable, and unless there are objections I intend to
> delete in next revision.
> 
> --
> Dean
> 
> 
> _______________________________________________
> Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
> This list is for NEW development of the core SIP Protocol
> Use [email-masked] for questions on current sip
> Use [email-masked] for new developments on the application of sip
> 

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: [email-masked]
Date: Thu, 9 May 2002 14:26:35 +0300

> Or is that recorded somewhere else?

yes, that has already been said in section 3:

   The originating
   UA is therefore informed of the inclusion of nodes on its registered
   Path, and MAY use that information in other capacities outside the
   scope of this document.

-- juha