Subject: [Sip] Expert Review of draft-beckmann-sip-event

From: "Dean Willis" <[email-masked]>
Date: Thu, 2 May 2002 17:31:41 -0500

The SIP Working Group has been requested to provide Expert Review of an
events package for registration state.

The current version is available at:

http://www.softarmor.com/sipwg/drafts/draft-beckmann-sip-reg-event-00.tx
t

Or

http://search.ietf.org/internet-drafts/draft-beckmann-sip-reg-event-00.t
xt

Please copy responses to the list and to Mark Beckmann, who will
coordinate needed edits.

--
Dean

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: BECKMANN MARK <[email-masked]>
Date: Wed, 8 May 2002 09:13:08 +0200

Hi,

I have just submitted an update of the informational draft on the
registration-state event package (draft-beckmann-sip-reg-event-01). It
should come up on the SIP list, soon. Please use this version for the expert
review.

This update mainly adds a request for registration of the event package in
section 4 "IANA considerations". Additionally it aligns the draft with the
latest version of the CPIM Presence format draft
draft-ietf-impp-cpim-pidf-03.

Mark

Mark Beckmann			Siemens AG

ICM MP PO8 SA 82
P.O.Box 100702			phone: +49 (5341) 906 1814
D-38228 Salzgitter   		fax:   +49 (5341) 906 2010

mailto: [email-masked]

> -----Original Message-----
> From: Dean Willis [mailto:[email-masked]]
> Sent: Friday, May 03, 2002 12:32 AM
> To: [email-masked]
> Cc: 'Allison Mankin'; 'Rohan Mahy'; 'Brian Rosen'; [email-masked];
> BECKMANN MARK
> Subject: Expert Review of draft-beckmann-sip-event
> Importance: High
> 
> 
> 
t

Or

--
Dean