Subject: [Sip] draft-mills-sip-access-network-info-02.txt grammer

From: Anders Kristensen <[email-masked]>
Date: Wed, 29 May 2002 15:05:17 -0400

Nit: the grammar seems to allow only one access-info parameter per 
P-Access-Network-Info header. Is that intentional?

Anders

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: [email-masked]
Date: Thu, 30 May 2002 14:51:40 +0100

Anders,

Yes, that was the intention.  I believe there is sufficient room for future
expansion (should we need it) with the 'extension-access-info' field.

Duncan

-----Original Message-----
From: Anders Kristensen [mailto:[email-masked]]
Sent: 29 May 2002 20:05
To: SIP
Subject: [Sip] draft-mills-sip-access-network-info-02.txt grammer

Anders