Subject: [Sip] Queries regd sIP in 3G

From: "sushanth hegde" <[email-masked]>
Date: Fri, 10 May 2002 10:39:49 +0000

Greetings,

Few queries regarding SIP in 3GPP.

1. In a 3G architecture where exactly does  each component of a SIP Server 
(i.e Proxy,Registrar etc)
    fit in? In other words what is the mapping between SIP Server 
Architecture and 3G Architecture

2. Does the SIP User Agent Reside in the 3G enabled Mobile phone? if not 
where does a SIP User Agent
   reside?

3. Any reference sites which gives me more information regarding SIP in 3G.
Thank you in Anticipation.
Regards,
Sushanth

_________________________________________________________________
Join the world’s largest e-mail service with MSN Hotmail. 
http://www.hotmail.com

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Dean Willis" <[email-masked]>
Date: Fri, 10 May 2002 11:07:43 -0500

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of sushanth hegde
> Sent: Friday, May 10, 2002 5:40 AM
> To: [email-masked]
> Subject: [Sip] Queries regd sIP in 3G
> 
> 
> Greetings,
> 

Depends on which 3G architecture. 3GPP and 3GPP2 are slightly different.

> where does a SIP User Agent

Yes, for both 3GPP and 3GPP2. Ther MAY also be a UA in other locations.
 
> 3. Any reference sites which gives me more information 
> regarding SIP in 3G. Thank you in Anticipation. Regards, Sushanth

http://www.3gpp.org/

http://www.3gpp2.org/

There should also be a nice tutorial presentation made by Arjun during
the SIP Summit earlier this week, available soon at
http://www.pulver.com/

--
Dean