Subject: RE: [Sip] WGLC SIP MIME Types Registration Draft

From: "Sriram Parameswar"<[email-masked]>
Date: Tue, 7 May 2002 18:47:57 -0500

Hi:

Quoting section 1 "If the message/sipfrag part contains a body, it must also
contain a Content-Length header and the null-line separating headers from
the body." 

I think it would be a good idea to include the Content-Type and possibly
other Content related headers (Content-Encoding, Content-Language etc.) - as
a SHOULD strength. I am not sure what good it would do, to get a body
without the requisite information to extract its true meaning.

Thanks,

Sriram

__________________________________________
Sriram Parameswar              Phone: 972-685-8540
Interactive Multimedia Server (IMS) Fax: 972-684-3986
Nortel Networks, Richardson USA  Email: [email-masked]

-----Original Message-----
From: Dean Willis [mailto:[email-masked]]
Sent: Thursday, May 02, 2002 5:32 PM
To: [email-masked]
Cc: 'Rohan Mahy'; [email-masked]; 'Allison Mankin';
[email-masked]; [email-masked]
Subject: [Sip] WGLC SIP MME Types Registration Draft

I'd like to request WGLC of the SIP MIME type registration draft.

The current version can be found at:

http://www.softarmor.com/sipwg/drafts/draft-sparks-sip-mimetypes-03.txt

Or

http://search.ietf.org/internet-drafts/draft-sparks-sip-mimetypes-03.txt

We'd like to close WGLC by about May 21.

Please copy comments to the list and to Robert Sparks, who will
coordinate further efforts.

--
Dean

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Robert Sparks <[email-masked]>
Date: 07 May 2002 17:37:28 -0700

Ok.

The right way to say this is to call to 
section 7.4.1 of bis-09/rfc3261 for what is required
if a body is present. I'll make that change.

RjS

On Tue, 2002-05-07 at 16:47, Sriram Parameswar wrote:
> Hi: 
> 
> Quoting section 1 "If the message/sipfrag part contains a body, it must
> also contain a Content-Length header and the null-line separating
> headers from the body." 
> 
> other Content related headers (Content-Encoding, Content-Language etc.)
> - as a SHOULD strength. I am not sure what good it would do, to get a
> body without the requisite information to extract its true meaning.
> 
> Thanks, 
> 
> Sriram 
> 
> From: Dean Willis [ mailto:[email-masked]
> <mailto:[email-masked]> ] 
> <http://www.softarmor.com/sipwg/drafts/draft-sparks-sip-mimetypes-03.txt
> >  
> 
> Or 
> 
> <http://search.ietf.org/internet-drafts/draft-sparks-sip-mimetypes-03.tx
> t>  
> 
> 
> 
> <https://www1.ietf.org/mailman/listinfo/sip>

---

From: Robert Sparks <[email-masked]>
Date: 13 May 2002 13:18:49 -0500

There has been only one comment on the MIME types registration
draft in the last ten days. As such, I would like to close last
call on this document and allow it to proceed to IETF last call.

The following change will be incorporated along with comments
from IETF last call.

RjS