Subject: [Sip] message size

From: "Jon Murphy" <[email-masked]>
Date: Thu, 13 Feb 2003 10:10:46 +0000

Hi,

It seems to be well accepted that 500 bytes can be taken as a good average 
approximation of a SIP request. Is there a similarly well accepted value for 
a SIP provisional response? e.g. the "100 Trying" prov. response..

thanks for your help

jon

_________________________________________________________________
Add photos to your e-mail with MSN 8. Get 2 months FREE*.  
http://join.msn.com/?page=features/featuredemail

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Nataraju A.B." <[email-masked]>
Date: Thu, 13 Feb 2003 16:02:25 +0530

----- Original Message ----- 
  From: Jon Murphy 
  To: [email-masked] 
  Sent: Thursday, February 13, 2003 3-40
  Subject: [Sip] message size

  Hi,

  I feel its better to have a multiple of 2^x -> 512. 
  also I feel for response messages 256 bytes suffices for most of the cases..

  thanks for your help

  jon

  Regards,
  -------------------------------------------
  Nataraju A.B.
  Huawei Technologies India Pvt. Ltd.,
  Tel : +91-80-5217152 / 4 Xtn 142
  -------------------------------------------
  "Each problem that I solved became a rule which served afterwards to solve other problems." 
  - Rene Descartes (1596-1650), "Discours de la Methode"