Subject: RE: [Sip] Design teams

From: "Peterson, Jon" <[email-masked]>
Date: Thu, 6 Feb 2003 16:46:12 -0500

We recognize that there are authors still moving forward on this document,
but I think it is a separate question whether or not we should consider this
effort to be a design team. There are numerous groups of authors working on
documents in this group, but design team status represents something a
little different. Considering the maturity of this document, I hope we past
the design team stage (as far as I understand the concept of a design team
in RFC2418).

Jon Peterson
NeuStar, Inc.

> -----Original Message-----
> From: Kevin Lingle [mailto:[email-masked]]
> Sent: Thursday, February 06, 2003 9:44 AM
> To: Gonzalo Camarillo
> Cc: sip; sipping; Dean Willis; Jon Peterson; Rohan Mahy; Jean-Francois
> Mule; Kavitha P.
> Subject: Re: [Sip] Design teams
> 
> 
> gonzalo,
> 
> please don't terminate the SIP MIB team. 
> we are still here, but have been having
> a hard time devoting time to a new revision (-05)
> of the I-D.   we are working on it and 
> we are targetting the end of the month to publish.
> 
> the previous version of the draft (-04) has 
> expired.  that version had passed last call in sip wg.
> we took a moment to consider updating the mib to
> comply with rfc3261 - as it was riddled with references
> to 2543 at that time - before forwarding to iesg.  
> we decided it prudent and thus the need for -05.   
> however, other project priorities and some personal 
> issues with the team have made it difficult to devote 
> time/resources to -05 of the draft,  but i hope that 
> we are moving forward at this point.
> 
> kevin
> Gonzalo Camarillo wrote:
> > 
> > Folks,
> > 
> > I am updating the design team web pages for SIPPING and SIP.
> > http://www.softarmor.com/sipwg/teams
> > http://www.softarmor.com/sipping/teams/
> > 
> > I intend to consider the following design teams terminated:
> > 
> > SIP MIB
> > SIP Security
> > PacketCable DCS Convergence
> > Call Control
> > SIP-T
> > Call Flow
> > SIP-H.323
> > 
> > If somebody believes that any of these design teams is alive and,
> > therefore, it should not be considered terminated, let me know.
> > Otherwise, I will "execute" all of them.
> > 
> > Thanks,
> > 
> > Gonzalo
> > _______________________________________________
> > Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
> > This list is for NEW development of the core SIP Protocol
> > Use [email-masked] for questions on current sip
> > Use [email-masked] for new developments on the application of sip
> 
> -- 
> =-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
> =-=-=-=-=
>  Kevin R. Lingle       919.392.2029
> =-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
> =-=-=-=-=
> 
_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Kevin Lingle <[email-masked]>
Date: Thu, 06 Feb 2003 22:32:37 -0500

jon,

ok.  as long as termination of the team doesn't imply stoppage
of any work underway by the team.

kevin

-- 
=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=

---

From: Gonzalo Camarillo <[email-masked]>
Date: Mon, 10 Feb 2003 10:23:18 +0200

Kevin,

as Jon pointed out, the termination of the SIP-MIB design team will
*not* imply that you have to stop working. It is only an administrative
issue.

I will remove the web page of the SIP-MIB team now.

Thanks for the update,

Gonzalo

-- 
Gonzalo Camarillo         Phone :  +358  9 299 33 71
Oy L M Ericsson Ab        Mobile:  +358 40 702 35 35
Telecom R&D               Fax   :  +358  9 299 30 52
FIN-02420 Jorvas          Email :  [email-masked]
Finland                   http://www.hut.fi/~gonzalo
_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip