Subject: Re: [Sip] SIP messages

From: "Ritesh Maheshwari" <[email-masked]>
Date: Wed, 19 Feb 2003 06:17:36 +0000

hi,

I guess you are talking about RFC 3261. Try it on google.

-
Ritesh Maheshwari
Final yr, Computer Sci & Engg
IIT Kharagpur, India
[email-masked], [email-masked], [email-masked]

>From: "Valerie Kenneally" <[email-masked]>
>Reply-To: <[email-masked]>
>To: <[email-masked]>
>Subject: [Sip] SIP messages
>Date: Tue, 18 Feb 2003 15:31:51 -0000
>
>Hi all,
>
>	Just wondering if a document has been written discussing the different SIP
>messages and the headers and contents they contain.
>
>Thanks in advance,
>Valerie Kenneally
>
>
>-------------------Legal  Disclaimer---------------------------------------
>
>The above electronic mail transmission is confidential and intended only 
>for the person to whom it is addressed. Its contents may be protected by 
>legal and/or professional privilege. Should it be received by you in error 
>please contact the sender at the above quoted email address. Any 
>unauthorised form of reproduction of this message is strictly prohibited. 
>The Institute does not guarantee the security of any information 
>electronically transmitted and is not liable if the information contained 
>in this communication is not a proper and complete record of the message as 
>transmitted by the sender nor for any delay in its receipt.
>
>----------------------------------------------------------------------------------------
>
>_______________________________________________
>Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
>This list is for NEW development of the core SIP Protocol
>Use [email-masked] for questions on current sip
>Use [email-masked] for new developments on the application of sip

_________________________________________________________________
Protect your PC - get McAfee.com VirusScan Online 
http://clinic.mcafee.com/clinic/ibuy/campaign.asp?cid=3963

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: John J C <[email-masked]>
Date: Wed, 19 Feb 2003 14:30:02 +0530 (IST)

Hi ,

  U can get the RFC 3261 from this link.

http://community.roxen.com/developers/idocs/rfc/rfc3261.html

Regards,
John

-- 

					John J Chooracken
                		        Senior Engineer - R&D
		                        HFCL-IISc Research Program
                		        IISc Campus - Bangalore - 560 012
		                        Voice: (+91)-80-3562062
                		        Email: [email-masked]
		                               [email-masked]

	Never argue with fools, first they take you to their level then,
        beat you with their superior experience.

			-- Anonymous!!!