Subject: [Sip] Replaces header query

From: Vijay Kamath <[email-masked]>
Date: Thu, 12 Jun 2003 11:30:18 +0530

Hi all,

As per "draft-ietf-sip-replaces-03.txt", the Replaces header can only be 
present in an INVITE request. I was wondering if this invite request 
MUST always be a new request or can it also be a re-invite. Re-invites 
are mentioned nowhere in the draft.

Regards... Vijay

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Sean Olson" <[email-masked]>
Date: Wed, 11 Jun 2003 23:20:49 -0700

A Replaces: header in a re-INVITE would be a bit odd, but I don't see any
reason to disallow it.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Vijay
Kamath
Sent: Wednesday, June 11, 2003 11:00 PM
To: [email-masked]
Subject: [Sip] Replaces header query

Hi all,

Regards... Vijay

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip Use
[email-masked] for new developments on the application of sip