Subject: [Sip] Jon Peterson exiting Chair role in SIP WG

From: "Dean Willis" <[email-masked]>
Date: Mon, 30 Jun 2003 17:23:16 -0500

You've probably noticed that Jon Peterson was recently selected to serve on
the IESG as an Area Director for the Transport Area. Of course, the SIP
Working Group is in the Transport Area.

As it is slightly unusual for someone to be their own AD on an ongoing
basis, Jon is retiring from his role as a co-chair of the SIP working group,
effective immediately. Rohan and I will continue as co-chairs. I believe
Allison Mankin will be continuing as the primary AD for SIP, but we can
expect that Jon will be very able to assist in the IESG review and
supervision of our work.

Jon has been a big help to the SIP community during his time as a co-chair
of our working group, and I think we all owe him a big "Thank You!" for his
efforts. Of course, we'll probably owe him one even more for the hard work
he'll be putting in on the IESG. As I understand it, that's not exactly an
easy job.

So, I hope my ASCII art skills hold up . . .

TTTTTTTT  H    H      A      N   N  K   K  SSSSS  
   T      H    H     A A     NN  N  K  K   S      
   T      HHHHHH    AAAAA    N N N  KKK    SSSSS  
   T      H    H   A     A   N  NN  K  K       S  
   T      H    H  A       A  N   N  K   K  SSSSS  

                   J   OOO   N   N
                   J  O   O  NN  N
                   J  O   O  N N N
                J  J  O   O  N  NN
                JJJJ   OOO   N   N

--
Dean

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Henry Sinnreich <[email-masked]>
Date: Mon, 30 Jun 2003 19:33:00 -0500

Thanks Jon!  

And please contribute to the IETF getting its act finally together and
making SIMPLE _THE_ presence and IM standard. It is much overdue.

Henry

Henry Sinnreich
MCI
400 International Parkway
Richardson, Texas 75081
USA

Have you disconnected the PBX?

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Dean Willis
> Sent: Monday, June 30, 2003 5:23 PM
> To: [email-masked]
> Cc: [email-masked]; [email-masked]; [email-masked]
> Subject: [Sip] Jon Peterson exiting Chair role in SIP WG
> 
> 
> 
> You've probably noticed that Jon Peterson was recently 
> selected to serve on the IESG as an Area Director for the 
> Transport Area. Of course, the SIP Working Group is in the 
> Transport Area.
> 
> As it is slightly unusual for someone to be their own AD on 
> an ongoing basis, Jon is retiring from his role as a co-chair 
> of the SIP working group, effective immediately. Rohan and I 
> will continue as co-chairs. I believe Allison Mankin will be 
> continuing as the primary AD for SIP, but we can expect that 
> Jon will be very able to assist in the IESG review and 
> supervision of our work.
> 
> Jon has been a big help to the SIP community during his time 
> as a co-chair of our working group, and I think we all owe 
> him a big "Thank You!" for his efforts. Of course, we'll 
> probably owe him one even more for the hard work he'll be 
> putting in on the IESG. As I understand it, that's not 
> exactly an easy job.
> 
> Use [email-masked] for questions on current 
> sip Use [email-masked] for new developments on the 
> application of sip
>