Subject: [Sip] Message Body format for INFO method carrying DTMF Digits

From: "debanjan" <[email-masked]>
Date: Thu, 12 Jun 2003 19:05:25 +0530

----------------------------------------- (on the network)----------------

email-body was scanned and no virus found
email-body was scanned and no virus found
-----------------------------------------D-Link R & D E-Mail Traffic-----------

---

From: "Umesh Sharma" <[email-masked]>
Date: Fri, 13 Jun 2003 01:01:18 -0500

There is this draft "draft-choudhuri-sip-info-digit-00.txt"  but it seems it has expired & other one is "RFC 2833"  on DTMF transmission.

Umesh

----- Original Message -----
From: "debanjan"
Date: Thu, 12 Jun 2003 19:05:25 +0530
To: ,
Subject: [Sip] Message Body format for INFO method carrying DTMF Digits

Hi,

Anyone has any idea regarding what should be message body of SIP Info method that carries the DTMF digits. Is there any standard RFC or draft implementation.

Any suggestions are welcome.

Regards

Debanjan

D-Link India Ltd

Software and R & D Center

--

_______________________________________________

Sign-up for your own FREE Personalized E-mail at Mail.com

_______________________________________________
Sip mailing list https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip