Subject: [Sip] [Serusers] Problems with ser

From: giAndrea <[email-masked]>
Date: Wed, 25 Jun 2003 11:08:18 +0200

Hi all

i have some problems with ser.

I've configurated ser with mysql. When I register a user with serctl it add 
to ser database but this is the only information that i can see on ser 
database. How can i register all information about ser activities on 
database? Where can i found some log of sip activities?

I can't use my server sip with MSN. When I configure user for communication 
services MSN can't found server. How can i configure server for use with MSN?

thanks,
andrea 

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Hassan CHOUMAR <[email-masked]>
Date: Thu, 26 Jun 2003 10:16:35 +0300

Hello, 
I installed server SER in my work, and I configured the SERWEB to use
the graphic interface but I have a problem and that during launch of
web page, I do not know which is the URL( www....) address to be put
to see the graphic interface of SERWEB.
Thank you in advance if anybody knows the answer
Hassan

---

From: Hassan CHOUMAR <[email-masked]>
Date: Thu, 26 Jun 2003 10:16:22 +0300

Hello, 
-------------------
>services MSN can't found server. How can i configure server for use
with MSN?

CHOUMAR Hassan                                                    
cité universitaire de la pacaterie (chambre459)
91400 Orsay                                     
Por :33/0675909977
Email: [email-masked]

---

From: Hassan CHOUMAR <[email-masked]>
Date: Thu, 26 Jun 2003 13:25:57 +0300

Hello,

When you add the users through (serctl), it is necessary to make the
following points:
- Activation of the data base mysql by commands:
> / etc. / init.d / mysqld start

- Enter the following directory:
cd / usr / sbin/
- Type the command:  
usr/sbin> Serctl add < use > < password > < mail >

Later return on the basis of data of SER by:

> Mysql
Mysql > show databases;
Mysql > uses(wears out) ser;
Mysql > show tables;
Mysql > select * from subscribers;

Hassan 

-------------------

CHOUMAR Hassan

---

From: Rohan Mahy <[email-masked]>
Date: Fri, 27 Jun 2003 16:31:19 -0700

Hi,

Please direct your questions directly to iptel.org.  This mailing list 
is for discussion of development of the SIP protocol, not usage of a 
specific implementation.

thank you.
-rohan mahy
co-chair SIP WG