Subject: [Sip] non-INVITE transaction issues

From: Rohan Mahy <[email-masked]>
Date: Wed, 23 Jul 2003 16:08:16 +0200

Hi Folks,

Last week in Vienna we skipped over a presentation from Robert Sparks 
about non-INVITE transactions, as he was very ill at the time.  I'd 
like to start up a thread about the non-INVITE transaction draft that 
he wrote and the issues discussed there.  This is important work, and 
some documents will depend on our solutions (guidelines, and new 
methods). Please review the document, and provide comments.  Also, 
Robert may provide the presentation he was going to give which should 
offer some guidance.

many thanks,
-rohan
co-chair SIP and SIPPING

(Note: I will send my own comments as an individual as a separate 
response to this message.)

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Adam Roach <[email-masked]>
Date: Wed, 23 Jul 2003 17:29:04 -0500

I think it would be useful for anyone interested in this
topic to review the minutes from the ad-hoc meeting we
had on this topic in San Francisco. 

Please see:

<http://www1.ietf.org/mail-archive/working-groups/sip/current/msg07845.html>

/a

> -----Original Message-----
> From: Rohan Mahy [mailto:[email-masked]]
> Sent: Wednesday, July 23, 2003 9:08
> To: [email-masked]
> Cc: 'Robert Sparks'
> Subject: [Sip] non-INVITE transaction issues
> 
> 
> Hi Folks,
>