Subject: [Sip] Reason Header RFC 3326

From: "Jesske, R" <[email-masked]>
Date: Mon, 14 Jul 2003 09:53:11 +0200

Hi Gonzalo et all,
I have a question with regard to the Reason Header RFC3326.
In RFC 3326 the Reason header includes a reason-text parameter element. In combination with the Q.850 Cause Value which text should be in the "reason-text" parameter?
Should it be the Q.850 definition text or could it be something else?

Best Regards

Roland

Deutsche Telekom AG
T Com Zentrale
Roland Jesske, T38-12
Section T38; Signalling, Gateways and Switching Systems 
Am Kavalleriesand 3, 64295 Darmstadt, Germany
Phone:  +49 6151 83-5940 
Fax:      +49 6151 83-4577 
email:   [email-masked]

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Gonzalo Camarillo <[email-masked]>
Date: Wed, 16 Jul 2003 16:19:10 +0300

Like the reason text in SIP responses, the reason text is intened for
human consumption. Therefore, you can put whatever you want there.

Gonzalo

-- 
Gonzalo Camarillo         Phone :  +358  9 299 33 71
Oy L M Ericsson Ab        Mobile:  +358 40 702 35 35
Telecom R&D               Fax   :  +358  9 299 30 52
FIN-02420 Jorvas          Email :  [email-masked]
Finland                   http://www.hut.fi/~gonzalo