Subject: RE: [Sip] SIPIT Interop problem with ;user=phone

From: "Roy, Radhika R, ALABS" <[email-masked]>
Date: Sun, 24 Aug 2003 14:12:24 -0400

Inline [RRR]

-----Original Message-----
From: Rohan Mahy [mailto:[email-masked]]
Sent: Sunday, August 24, 2003 11:27 AM
To: Cullen Jennings
Cc: Robert Sparks; [email-masked]
Subject: Re: [Sip] SIPIT Interop problem with ;user=phone

....

Since tel: URIs 
don't have a domain portion, there is no way for me to send a tel URL 
through a loose-routed service and still convey which domain I would 
like the tel URI to be handled in.

[RRR] One way of solving this problem is to use ENUM services to
obtaining the domain name for routing over the SIP/IP network.

....

thanks,
-rohan

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Rohan Mahy <[email-masked]>
Date: Sun, 24 Aug 2003 22:46:51 -0700

Radhika,

ENUM allows the callee to specify a SIP URI for a phone number.  What I 
am talking about allows the caller to specify how they want to get to a 
telephone number (including a local number with phone context) than 
might not be in ENUM at all.

thanks,
-rohan