Subject: [Sip] More revision to drafts database

From: "Dean Willis" <[email-masked]>
Date: Mon, 11 Aug 2003 20:24:52 -0500

Well, round 2 of the wholesale revision to our drafts database is complete.

The new stuff is available from:
	http://www.softarmor.com/sipwg/ 
Just follow the "Drafts" links like always.

As a consequence, the old URLs like

http://www.softarmor.com/drafts/draft-homer-sip-beer-99.txt 

won't work anymore. The new and improved equivalent (which will eventually
include SIPPING, XCON, SIMPLE, IPTEL, and everything else we host) would be

http://www.softarmor.com/wgdb/docs/draft-homer-sip-beer-99.txt

Actually, the SIPPING drafts are already there too. I just don't have the
SIPPING page relinked to point at it yet.

The next step is to revise the information on this page -- it's not all
current yet. But the revisions should make it MUCH more maintainable, so the
situation is looking up, especially for your lovable-but-overworked chairs .
. .

Thanks,

--
Dean

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Henry Sinnreich <[email-masked]>
Date: Mon, 11 Aug 2003 20:39:54 -0500

Softarmor is a priceless database and we should thank Dean for the work.

Thanks, Henry

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Dean
> Willis
> Sent: Monday, August 11, 2003 8:25 PM
> To: [email-masked]
> Subject: [Sip] More revision to drafts database
> 
>

---

From: Dean Willis <[email-masked]>
Date: 12 Aug 2003 15:13:52 -0500

> Softarmor is a priceless database and we should thank Dean for the work.

Thanks, Henry.

--
Dean