Subject: [Sip] Sip unicode support

From: Ranjit Avasarala <[email-masked]>
Date: Wed, 06 Aug 2003 18:51:46 +0530

Hi
    How to support unicode in SIP? My requirement is to support Japanese
/ korean characters using unicode

Thanks
Ranjit

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Christian Stredicke" <[email-masked]>
Date: Wed, 6 Aug 2003 15:33:53 +0200

Just use UTF-8 for example in the display-name. The character set of URL
is limited as indicated in the RFC 3261.

CS

> -----Ursprüngliche Nachricht-----
> Von: [email-masked] [mailto:[email-masked]] Im Auftrag von
Ranjit
> Avasarala
> Gesendet: Mittwoch, 6. August 2003 15:22
> An: [email-masked]
> Cc: [email-masked]
> Betreff: [Sip] Sip unicode support
> 
> 
> 
> Hi