Subject: [Sip] SIP 3261 Standard Track Status

From: "Jan A. Borrego" <[email-masked]>
Date: Wed, 04 May 2005 19:24:05 -0600

Hello, I am a student at University of Denver doing research on SIP. I was wondering if anyone knows when SIP RFC 3261 (core spec)is up for review to move from the 'proposed' state to a 'draft' state.  I see that 3261 is dated June 2002, and that a review may have been scheduled in Sept 2004, but I haven't found information beyond that.  Since I would like to reference this in a paper, if you have a web link providing the status, that would be great.  Thanks! 
Note: I am aware of the IETF 'newtrk' working group created to deal with disparity between the standards process and what is happening in the real world.   

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Dale Worley" <[email-masked]>
Date: Thu, 5 May 2005 09:54:12 -0400

> From: Jan A. Borrego
>
> Hello, I am a student at University of Denver doing research
> on SIP. I was wondering if anyone knows when SIP RFC 3261
> (core spec)is up for review to move from the 'proposed' state
> to a 'draft' state.

Well, the current statuses are listed in
http://www.rfc-editor.org/rfcxx00.html, and it still lists RFC 3261 as
"proposed standard".

Dale

---

From: Jonathan Rosenberg <[email-masked]>
Date: Thu, 12 May 2005 02:00:02 -0400

There is no current plan to advance this to draft standard.

-Jonathan R.

-- 
Jonathan D. Rosenberg, Ph.D.                   600 Lanidex Plaza
Director, Service Provider VoIP Architecture   Parsippany, NJ 07054-2711
Cisco Systems
[email-masked]                              FAX:   (973) 952-5050
http://www.jdrosen.net                         PHONE: (973) 952-5000
http://www.cisco.com