Subject: Re: [Sip] Preventing replay in ACK

From: "Dale Worley" <[email-masked]>
Date: Fri, 20 May 2005 11:11:39 -0400

> From: Avshalom Houri [[email-masked]]
>
> I may be missing something but how we do prevent someone to listen on the
line
> and send an ACK containing different ports etc. using the INVITE
credentials?

Presumably those port numbers are covered by the digest authentication hash,
and so cannot be forged.

Dale

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Avshalom Houri <[email-masked]>
Date: Fri, 20 May 2005 19:02:39 +0300

I mean send different ports in the SDP. How we can prevent this? These 
ports are not part of the digest.

Avshalom

"Dale Worley" <[email-masked]> 
Sent by: [email-masked]
20/05/2005 06:11 PM

To
<[email-masked]>
cc

Subject
Re: [Sip] Preventing replay in ACK

line
credentials?

Presumably those port numbers are covered by the digest authentication 
hash,
and so cannot be forged.

Dale