Subject: RE: [Sip] Mobile with Wi-Fi and SIP

From: "Drage, Keith (Keith)" <[email-masked]>
Date: Mon, 26 Sep 2005 15:48:12 +0100

3GPP TR 23.806 is not going to help you at all, as it is about handover from the wireless CS environment to a SIP based environment (IMS) accessed from wireless access (and is a feasibility study with a decision still to make on which option to choose). 

As Dean says, you need nothing special. Wi-Fi provides IP and SIP uses IP.

In the specific context of IMS supported SIP, there are a few extra rules, look at 3GPP TS 24.229 Annex D.

regards

Keith

Keith Drage
Lucent Technologies
[email-masked]
tel: +44 1793 776249

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Dean Willis
> Sent: 26 September 2005 09:27
> To: Nathan Allen Stratton
> Cc: [email-masked]
> Subject: Re: [Sip] Mobile with Wi-Fi and SIP
> 
> 
> 
> Nathan said:
>  > On Fri, 23 Sep 2005, Sundeep Udutha wrote:
>  >>I am new to the mailing group.I wanted to know of any work that is 
> being done to get a SIP mobile phone to work using the Wi-Fi 
> technology.I visualise a SIP phone working as VoIP supported by the 
> Wi-Fi or Wi-MAX.And please send me any information or links to 
> information which might let me understand the concept as beginner.
>  >
>  >
>  > http://www.thefmca.com
>  > http://www.3gpp.org (look at 23.806)
> 
> This is actually off-context for this list, but there isn't 
> any special 
> work needed to make SIP work over Wi-Fi or Wi-Max. I was at VON last 
> week, and saw at least twenty different Wi-Fi SIP phones from 
> different 
> vendors on display.
> 
> Now if you're tyring to get the SIP signaling parts of a 3G (aka IMS) 
> mobile working with a different transport, the references Nathan 
> provided might be useful.
> 
> --
> Dean
> 
> _______________________________________________
> Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
> This list is for NEW development of the core SIP Protocol
> Use [email-masked] for questions on current sip
> Use [email-masked] for new developments on the application of sip
> 

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Nathan Allen Stratton <[email-masked]>
Date: Mon, 26 Sep 2005 17:41:48 -0400 (EDT)

> 3GPP TR 23.806 is not going to help you at all, as it is about handover from the wireless CS environment to a SIP based environment (IMS) accessed from wireless access (and is a feasibility study w…

Actually BridgePort and others solution is based on TR23.806....

> In the specific context of IMS supported SIP, there are a few extra rules, look at 3GPP TS 24.229 Annex D.

You do to properly handle hand off and security.

-Nathan

---

From: Dean Willis <[email-masked]>
Date: Mon, 26 Sep 2005 17:05:39 -0500

On Sep 26, 2005, at 4:41 PM, Nathan Allen Stratton wrote:

>> 3GPP TR 23.806 is not going to help you at all, as it is about  
>> handover from the wireless CS environment to a SIP based  
>> environment (IMS) accessed from wireless access (and is a  
>> feasibility study with a decision still to make on which option to  
>> choose).
>>
>
>> In the specific context of IMS supported SIP, there are a few  
>> extra rules, look at 3GPP TS 24.229 Annex D.
>>
>

We're apparently not communicating. UNLESS you are doing PSTN (CS) or  
IMS handoff and/or trying to re-use IMS security, no, you don't. At  
least, I can say I've been doing it for years without any new  
standards required.

If you're doing PSTN hand-off ala TR 23.806, then you're not trying  
to cross between "Wi-Fi" and a "SIP-enabled mobile phone" (aka IMS  
phone). Instead, you have a SIP-enabled wi-fi phone and a 2G mobile  
phone that just happen to be in the same box, and you're trying to do  
hand-off between them. That's not really a SIP problem, and it's WAY  
out of scope for this working group.

--
Dean