Subject: [Sip] help

From: [email-masked]
Date: Wed, 21 Sep 2005 17:25:12 +0530

Hi All,

I would like to know why we need both Rpid header and Diversion header,
if both headers do have same functionalities (like capturing the OCDN
and RN number in a SIP message).
Could you please answer to this question?

Thanks,
Sushma

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Thu, 22 Sep 2005 14:44:20 -0400

Both of these are obsolete.  Look instead at P-Asserted-Identity (RFC 
3325) and History-Info (draft-ietf-sip-history-info-06.txt, in the RFC 
Editor's queue).