Subject: [Sip] draft-ietf-sipping-conference-package - Media Mixing

From: "Gary Gan" <[email-masked]>
Date: Tue, 4 Apr 2006 10:50:54 -0400

In conference info package, it contains a lot of detailed information to
share among participants. It should add more information to the <media> tag
to help conference media mixing. In the SIP conference, imagine the
multi-unicast media mixing scenario. Each participant need to share the
media listening IP+PORT to the others. 

Since the Focus knows everybody's rtp/rtcp/codec info, on the conference
info package, it should share it in the <media> tag. Also it need to a new
attribute like <media-mixing> type, to define the type of media mixing the
participant should anticipate.

Gary Gan
Sr. Software Developer

Clique Communications, LLC
205 Rockingham Row
Princeton Forrestal Village
Princeton, NJ 08540
Phone: 609-564-0206

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Drage, Keith (Keith)" <[email-masked]>
Date: Wed, 5 Apr 2006 17:26:02 +0100

Please note that the conference package has been created by SIPPING and any discussion should take place on that list.
 
Please also that work to extend this package to meet XCON extra capabilities has been allocated to XCON, and should be discussed on the XCON list.
 
regards
 
Keith

-----Original Message-----
From: Gary Gan [mailto:[email-masked]]
Sent: 04 April 2006 15:51
To: [email-masked]
Subject: [Sip] draft-ietf-sipping-conference-package - Media Mixing

In conference info package, it contains a lot of detailed information to share among participants. It should add more information to the <media> tag to help conference media mixing. In the SIP conference, imagine the multi-unicast media mixing scenario. Each participant need to share the media listening IP+PORT to the others. 

Since the Focus knows everybody's rtp/rtcp/codec info, on the conference info package, it should share it in the <media> tag. Also it need to a new attribute like <media-mixing> type, to define the type of media mixing the participant should anticipate.

Gary Gan
<?fontfamily><?param Times New Roman><?bigger><?bigger>Sr. Software Developer

Clique Communications, LLC<?/bigger><?/bigger><?/fontfamily>
<?fontfamily><?param Times New Roman><?bigger><?bigger>205 Rockingham Row
<?/bigger><?/bigger><?/fontfamily><?fontfamily><?param Times New Roman><?bigger><?bigger>Princeton Forrestal Village
<?/bigger><?/bigger><?/fontfamily><?fontfamily><?param Times New Roman><?bigger><?bigger>Princeton, NJ 08540
<?/bigger><?/bigger><?/fontfamily><?fontfamily><?param Times New Roman><?bigger><?bigger>Phone: 609-564-0206<?/bigger><?/fontfamily><?fontfamily><?param Times New Roman><?bigger><?bigger>