Subject: AW: [Sip] Connected-identity and changing the To header field ina response

From: "Jesske, R" <[email-masked]>
Date: Tue, 16 May 2006 16:07:31 +0200

John,
it is that we don't can get an connected identity within the final response of the initial INVITE.
Your draft proposes a mid dialog request for getting this information.
That is not usable for the TIP service.

But anyway the usability of the option tag dialogUriChange in section 8 is described generally.

We need the option tag dialogUriChange to change the to header within Responses.

Could there be a way in describing this uri change in responses (let it generally applicable) and point to your concerns. 

Best Regards

Roland

> -----Ursprüngliche Nachricht-----
> Von: Elwell, John [mailto:[email-masked]] 
> Gesendet: Montag, 15. Mai 2006 17:32
> An: Cullen Jennings
> Cc: [email-masked]; Jon Peterson; Roland Jesske; Christer 
> Holmberg (JO/LMF)
> Betreff: RE: [Sip] Connected-identity and changing the To 
> header field ina response
> 
> 
> Cullen,
> 
> Quite so. Therefore the question to others is: what is the 
> TIP requirement
> that cannot be met by the current Connected-Identity solution?
> 
> John
> 
> > -----Original Message-----
> > From: Cullen Jennings [mailto:[email-masked]] 
> > Sent: 15 May 2006 16:14
> > To: Elwell, John
> > Cc: Roland Jesske; Christer Holmberg (JO/LMF); Jon Peterson; 
> > [email-masked]
> > Subject: Re: [Sip] Connected-identity and changing the To 
> > header field ina response
> > 
> > 
> > On May 15, 2006, at 4:33 PM, Elwell, John wrote:
> > 
> > > . If for TIP there
> > > is a need to put the identity in a response to the INVITE 
> request,  
> > > then that
> > > should not be part of the Connected-Identity draft.
> > 
> > I would view that as a possible solution not a requirement.
> > 
> 
> _______________________________________________
> Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
> This list is for NEW development of the core SIP Protocol
> Use [email-masked] for questions on current sip
> Use [email-masked] for new developments on the application of sip
> 

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Cullen Jennings <[email-masked]>
Date: Mon, 22 May 2006 08:32:23 -0700

> That is not usable for the TIP service.

I think this is part of what I am not understanding. What is the  
requirement here?