Subject: RE: [Sip] I-D ACTION:draft-koivusalo-sip-outbound-discovery-00.txt

From: <[email-masked]>
Date: Tue, 2 May 2006 12:03:38 +0300

Hi,

I do not really have a strong opinion on this but
can anyone point out the reason of having RFC 3263 as
a separate document and not integrated to RFC 3261 ?

Both were created at the same time and RFC 3261 relies
on 3263 but they still remained as separate. Understanding
the reasons for that better would enable us to check if
they also apply to this.

Logically I would think that having two separate specs
would be clearer in a way that Outbound would update RFC 3261
while Outbound-discovery would update RFC 3263 instead of
bundling all that together into one single atomic document.

But like mentioned, if there are good reasons for integrating
those documents then why not (at least after reaching stable
enough consensus about the mechanisms used for discovery).

Regards,

Erkki 

>-----Original Message-----
>From: ext Francois Audet [mailto:[email-masked]] 
>Sent: 28.April.2006 19:13
>To: Juha Heinanen; Dean Willis
>Cc: SIP WG
>Subject: RE: [Sip] I-D 
>ACTION:draft-koivusalo-sip-outbound-discovery-00.txt 
>
>If we are happyt>
<br>
<br><font size=2 face="sans-serif">-Udit</font>
<br>
<br>
--=_alternative 003191B465257162_=--

--=======21471177=
Content-Type: text/plain; charset="us-ascii"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip
--=======21471177=--

---

From: <[email-masked]>
Date: Tue, 2 May 2006 12:03:38 +0300

Hi,

Regards,

Erkki 

>If we are happy with it, and it is normative, then why don't 
>we just integrate this draft into sip-outbound? I see no
>advantage to have it a separate draft.
>
>> From: Juha Heinanen [mailto:[email-masked]] 
>> Sent: Friday, April 28, 2006 08:59
>> To: Dean Willis
>> Cc: SIP WG
>> Subject: Re: [Sip] I-D 
>> Dean Willis writes:
>>  > 1) Are we basically happy with this approach?
>> 
>> at least i'm happy.
>>  > 
>>  > 2) Do we need to include a reference to this in Outbound? 
>> If so, is  
>>  > an informative reference adequate?
>> 
>> no, the reference MUST be at the same level as rfc3261 
>> references rfc3263.  there is no difference.
>> 
>> -- juha
>> 
>> Use [email-masked] for questions on current 
>> sip Use [email-masked] for new developments on the 
>> application of sip
>> 
>> 
>

 with it, and it is normative, then why don't 
>we just integrate this draft into sip-outbound? I see no
>advantage to have it a separate draft.
>
>> From: Juha Heinanen [mailto:[email-masked]] 
>> Sent: Friday, April 28, 2006 08:59
>> To: Dean Willis
>> Cc: SIP WG
>> Subject: Re: [Sip] I-D 
>> Dean Willis writes:
>>  > 1) Are we basically happy with this approach?
>> 
>> at least i'm happy.
>>  > 
>>  > 2) Do we need to include a reference to this in Outbound? 
>> If so, is  
>>  > an informative reference adequate?
>> 
>> no, the reference MUST be at the same level as rfc3261 
>> references rfc3263.  there is no difference.
>> 
>> -- juha
>> 
>> Use [email-masked] for questions on current 
>> sip Use [email-masked] for new developments on the 
>> application of sip
>> 
>> 
>