Subject: [Sip] Status of content indirection mechanism draft

From: <[email-masked]>
Date: Wed, 24 May 2006 09:27:46 +0200

Hi all,

I've one simple question regarding status of
draft-ietf-sip-content-indirect-mech-05. It has expired a year ago and
it is still in rfc editor queue. Is there planned some action with that
draft (rfc release)?

br, Martin

Martin Hynar
Software Specialist

TietoEnator
Czech Software Center
Phone: +420 599 096 022
E-mail: [email-masked]

Vystavni 292/13
CZ-709 16 Ostrava

www.tietoenator.com

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Drage, Keith (Keith)" <[email-masked]>
Date: Thu, 25 May 2006 01:17:17 +0100

It is currently in AUTH48 and we are just awaiting one author to confirm OK.

He is being chased (particularly as the publication of another RFC is being held up by this one). Expect end of the month at the moment.

Note that one a document is is the editor's queue, it cannot by definition expire. It is still in the drafts folder, and you can ignore the date on the cover page. The editor's queue can be viewed here http://www.rfc-editor.org/queue.html

regards

Keith

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]]
> Sent: 24 May 2006 08:28
> To: [email-masked]
> Subject: [Sip] Status of content indirection mechanism draft
> 
> 
> Hi all,
>