Subject: [Sip] An reference error in rfc 3420

From: "Xia, Zhi Feng \(Bruce\)" <[email-masked]>
Date: Thu, 5 Oct 2006 16:56:04 +0800

Hi,
There's a reference error in 3420:

Normative References

   [1]  Rosenberg, J., Schulzrinne, H., Camarillo, G., Johnston, A.,
        Peterson, J., Sparks, R., Handley, M. and E. Schooler, "SIP:
        Session Initiation Protocol", RFC 3265, June 2002.
                                                          ^^^^^^^^^^^^^should be RFC3261

Regards,
Zhifeng

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Dean Willis <[email-masked]>
Date: Fri, 06 Oct 2006 11:10:45 -0500

>                                                           ^^^^^^^^^^^^^should be RFC3261

yes, that's a published errata item for the RFC.

See:

http://www.rfc-editor.org/cgi-bin/errataSearch.pl

Thanks!

--
Dean