Subject: RE: [Sip] Recent List of all SIP headers in IANA registry

From: "Drage, Keith \(Keith\)" <[email-masked]>
Date: Wed, 18 Oct 2006 11:49:25 +0200

The IANA registry is externally visible:
 
http://www.iana.org/numbers.html
 
and search for Session Initiation Protocol (SIP) Parameters

Specifically they are at:

http://www.iana.org/assignments/sip-parameters

The purpose of RFC 3968 and RFC 3969 was to create these registries so
IANA could continue to populate them from the IANA considerations
sections of subsequent published documents (in accordance with the rules
provided).

Regards

Keith

________________________________

	From: Vasudeva M [mailto:[email-masked]] 
	Sent: 18 October 2006 10:30
	To: [email-masked]
	Subject: [Sip] Recent List of all SIP headers in IANA registry

	Hi All,
	
	I wanted to know whether there is ANY Central place to see
currently IANA Registered SIP Headers...
	I checked out rfc3968 which gives all the SIP Headers in IANA
Registry.
	The RFC was itself published in 2004. I could not find any other
update to this RFC. 
	
	I would like to get the Latest list of all the SIP Headers in
the IANA registry and the corresponding RFCs/drafts...
	Any pointers would be really helpful. (google didn't help much
though...)
	
	Thanks and Best Regards, 
	Vasu

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Vasudeva M" <[email-masked]>
Date: Wed, 18 Oct 2006 15:29:20 +0530

Hi Keith,

Thanks for the specific pointer...

Regards,
Vasu

---

From: Paul Kyzivat <[email-masked]>
Date: Wed, 18 Oct 2006 10:11:21 -0400

Note that the registry only reflects those headers defined in RFCs. 
Proposals for new headers, appearing in drafts that haven't yet made 
RFC, aren't listed anywhere.

It would be nice if there were some way to have drafts reflected in the 
registry, with appropriate indication. But that would probably be too 
much work for IANA.

	Paul