Subject: RE: [Sip] Updated GRUU spec - big changes

From: Jeroen Van Bemmel <[email-masked]>
Date: Thu, 26 Oct 2006 17:48:36 +0200

>I am aware we already have one author
>draft in this area in draft-jbemmel-sip-truu-02 (currently expired).

For the record: it will expire on 13th of november. I have a minor update ready, but am waiting to see which direction GRUU goes. It may be that the delta becomes so small that I can drop mine

Regards,
Jeroen

> -----Original Message-----
> From: Eric Rescorla [mailto:[email-masked]] 
> Sent: 25 October 2006 21:59
> To: Rohan Mahy
> Cc: IETF SIP List

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Drage, Keith \(Keith\)" <[email-masked]>
Date: Thu, 26 Oct 2006 18:42:03 +0200

TRUU.

If you put garbage into the draft tracker, you get garbage out.

It is still current.

regards

Keith  

> From: Jeroen Van Bemmel [mailto:[email-masked]] 
> Sent: 26 October 2006 16:49
> To: Drage, Keith (Keith); EKR; Rohan Mahy
> Cc: IETF SIP List
> Subject: RE: [Sip] Updated GRUU spec - big changes
> 
> 
> For the record: it will expire on 13th of november. I have a 
> minor update ready, but am waiting to see which direction 
> GRUU goes. It may be that the delta becomes so small that I 
> can drop mine
> 
> Regards,
> Jeroen
>