Subject: [Sip] FW: [rohc] WG last-call for SIP/SigComp

From: "Drage, Keith \(Keith\)" <[email-masked]>
Date: Fri, 13 Oct 2006 15:53:05 +0200

(As WG chair)

As this document obviously requires SIP expertise to review, please take
this as a request for you all to read this draft and send responses to
the rohc list ([email-masked]) and the authors, ideally within the
timescales of the WGLC. 

(Note if you are not subscribed to the rohc list then your mail will be
held until the list owner reviews it and decides further action)

Regards

Keith 

-----Original Message-----
From: Lars-Erik Jonsson (LU/EAB) [mailto:[email-masked]]

Sent: 13 October 2006 14:40
To: [email-masked]
Subject: [rohc] WG last-call for SIP/SigComp

Soon after the publication of SigComp (RFC 3320), work with a document
defining the specifics of using SigComp for SIP message compression was
initialised. For various reasons, the finalisation of this document has
taken much more time than anticipated, but me and the authors now
believe it should be ready for publication. This is an essential
document for the application of SigComp on SIP, and it is thus important
that we finally get it out of the pipe. We are therefore now issuing a
working group last-call on the following document:
 
             draft-ietf-rohc-sigcomp-sip-03.txt
                  (for publication as Proposed Standard)
 
This will be the usual two-week WG last-call as suggested in RFC 2418.
Please direct last-call comments to the ROHC mailing list [email-masked]
before Fri, 2006-10-27, 18:00 UTC.
 
/L-E

--------------------------------------
Lars-Erik Jonsson
IETF ROHC WG Chair
E-mail: [email-masked]
Phone: +46 8 404 29 61

My opinions are my personal opinions and should not be considered as the
opinions of my employer, if not explicitly stated.

_______________________________________________
Rohc mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rohc

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Lars-Erik Jonsson \(LU/EAB\)" <[email-masked]>
Date: Tue, 17 Oct 2006 08:10:01 +0200

----Original Message----
From: Lars-Erik Jonsson (LU/EAB) [mailto:[email-masked]]
Sent: den 13 oktober 2006 15:40
To: [email-masked]
Subject: [rohc] WG last-call for SIP/SigComp

> Soon after the publication of SigComp (RFC 3320), work with
> a document defining the specifics of using SigComp for SIP
> message compression was initialised. For various reasons, the
> finalisation of this document has taken much more time than
> anticipated, but me and the authors now believe it should be
> ready for publication. This is an essential document for the
> application of SigComp on SIP, and it is thus important that
> we finally get it out of the pipe. We are therefore now
> issuing a working group last-call on the following document:
> 
> This will be the usual two-week WG last-call as suggested in
> RFC 2418. Please direct last-call comments to the ROHC mailing
> list [email-masked] before Fri, 2006-10-27, 18:00 UTC.
> 
> /L-E
> 
> My opinions are my personal opinions and should not be considered
> as the opinions of my employer, if not explicitly stated.
>