Subject: [Sip] SIP Enterprise Role in IMS Network

From: <[email-masked]>
Date: Wed, 25 Oct 2006 09:17:15 +0530

Hi,
I am not sure if this is the right forum , But please can you let me
know what would be the role of a SIP Enterprise Network in an IMS
network. I was trying to get some Use Cases for the same.

Regards,
Srinivasan.K

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Avasarala Ranjit-A20990" <[email-masked]>
Date: Wed, 25 Oct 2006 12:51:49 +0800

Hi

IMS as defined by 3GPP and extended by TISPAN is an architecture defined
in terms of functional elements like CSCFs, and other gateway functions.
All these elements communicate using SIP. So I would say IMS enterprise
network is essentially a SIP wireless enterprise network.  

Regards 
Ranjit 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Wednesday, October 25, 2006 9:17 AM
To: [email-masked]
Subject: [Sip] SIP Enterprise Role in IMS Network

Hi,

Regards,
Srinivasan.K

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol Use
[email-masked] for questions on current sip Use
[email-masked] for new developments on the application of sip