Subject: [Sip] Signalling time - regarding

From: Raj <[email-masked]>
Date: Wed, 29 Nov 2006 07:39:53 -0800 (PST)

Hello to all,
   
                I read an article about Skype and it was stated that it takes 2 to 3 seconds for session establishment. Can anyone tell me how long will it take for SIP for session establishment?
   
  with regards
  Raj

---------------------------------
Want to start your own business? Learn how on Yahoo! Small Business.

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Bala Neelakantan" <[email-masked]>
Date: Wed, 29 Nov 2006 09:48:24 -0600

Questions like this are addressed to SIP-Implementors mailing list.

[email-masked].

In general the call establishment takes the typical round trip duration
between the UserAgents.  Typically the roundtrip could be around 500 msec.

Thanks,

Neel

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Raj
Sent: Wednesday, November 29, 2006 9:40 AM
To: SIP forum
Subject: [Sip] Signalling time - regarding

Hello to all,

              I read an article about Skype and it was stated that it takes
2 to 3 seconds for session establishment. Can anyone tell me how long will
it take for SIP for session establishment?

with regards

Raj

  _____  

Want to start your own business? Learn how on Yahoo!
<http://us.rd.yahoo.com/evt=41244/*http:/smallbusiness.yahoo.com/r-index>
Small Business.