Subject: RE: [Sip] Re: What consensus?

From: [email-masked] (Juha Heinanen)
Date: Wed, 1 Nov 2006 07:40:46 +0200

Samir Srivastava writes:

 > SIP itself is too complex. IMHO, the more complexities you add to the
 > protocol, the less users you will get. See what major search engine
 > chose ?

yes, they chose xmmp and that is where non-ims sip folks are heading to
too.

 > People already started talking about mistakes of the SIP and paving the
 > way for new protocol.

we already have got it.

 > Why IP surviving so long and being utilized for other purposes too?
 > Because the founders had the UNWAVERING commitment to RUNNING CODE and
 > they used to look for SIMPLICITY etc.. I don't want to go more details
 > here.

yes, in sip things have been totally opposite.  this working group has
developed heaps of rfcs that no-one has implemented.

-- juha

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Drage, Keith \(Keith\)" <[email-masked]>
Date: Sun, 5 Nov 2006 21:39:40 +0100

The second function of the document is to identify decisions that need
to be made, and to explain the technical pros and cons of choosing one
solution or another in any particular decision.

The function of the document is not to make those decisions. The WG will
make those decisions based on the content of this document.

Regards

Keith

> -----Original Message-----
> From: Joel M. Halpern [mailto:[email-masked]] 
> Sent: 31 October 2006 22:04
> To: IETF SIP List
> Subject: RE: [Sip] Re: What consensus?
> 
> Just to be clear, for the work item which says "document 3261 
> SIPS as defined, I believe Francois is correct, and I believe 
> (if I have understood everything I have read properly) that 
> his description is accurate.  The fact that many people don't 
> like it is irrelevant to that question.  It is what it is.
> 
> My concern is that the chartered work also includes making 
> recommendations for where we should go.
> That is what I have been arguing on.
> 
> At 12:48 PM 10/31/2006, Francois Audet wrote:
> >SHORT TERM:
> >
> >- We need to put a lid on inflated expectations of what SIPS really 
> >means.
> >   I favor a minimalistic interpretation of what SIPS means.  The 
> >sooner we
> >   close that lid, the sooner we can move on to the LONG TERM.
> >
> >- This interpretation is in line with the spirit of RFC 3261. We are
> >   trying first to "explain" RFC 3261, with it's 
> limitations, in order 
> >to
> >
> >   move on to something more comprehensive.
> 
> 
> This list is for NEW development of the core SIP Protocol Use 
> [email-masked] for questions on current sip

---

From: "Drage, Keith \(Keith\)" <[email-masked]>
Date: Sun, 5 Nov 2006 21:39:40 +0100

Regards

Keith