Subject: [Sip] Poll on interest in adopting draft-niemi-sip-subnot-etags

From: Dean Willis <[email-masked]>
Date: Wed, 8 Nov 2006 11:27:30 -0600

Ok, my mailbox is completely filled with requests begging us to  
sponsor this poor homeless child-draft that is apparently starving to  
death in some third-world blight-zone refugee camp and desperately  
needs our help. I didn't know Sally Struthers was active in the IETF,  
but I'm fairly sure I saw an infomercial on late-night TV where she  
too was asking for help with this draft.

So lets put the question another way:

Are any of you people OPPOSED to adopting draft-niemi-sip-subnot- 
etags as a deliverable of the SIP working group?

If you don't want us to work on it, please speak up. If you do want  
us to work on it, SAY NOTHING, since if all you people who want us to  
work on it send an email, we won't get any work done because I'd be  
too busy filing your emails away . . .

--
Dean

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Drage, Keith \(Keith\)" <[email-masked]>
Date: Wed, 8 Nov 2006 21:16:00 +0100

And just to be absolutely clear.

We assume that:
	wanting us to work on it, and
	the idea is so broken as to be unfixable

Are incompatible and noone would want us to thrash ourselves to death
going down that path.

So this invitation to speak up does include any view that the idea is
broken.

Regards

Keith

> -----Original Message-----
> From: Dean Willis [mailto:[email-masked]] 
> Sent: 08 November 2006 17:28
> To: IETF SIP List
> Cc: Cullen Jennings; Drage, Keith (Keith)
> Subject: Poll on interest in adopting draft-niemi-sip-subnot-etags
> 
> 
> Ok, my mailbox is completely filled with requests begging us 
> to sponsor this poor homeless child-draft that is apparently 
> starving to death in some third-world blight-zone refugee 
> camp and desperately needs our help. I didn't know Sally 
> Struthers was active in the IETF, but I'm fairly sure I saw 
> an infomercial on late-night TV where she too was asking for 
> help with this draft.
> 
> Are any of you people OPPOSED to adopting 
> draft-niemi-sip-subnot- etags as a deliverable of the SIP 
> working group?
> 
> If you don't want us to work on it, please speak up. If you 
> do want us to work on it, SAY NOTHING, since if all you 
> people who want us to work on it send an email, we won't get 
> any work done because I'd be too busy filing your emails away . . .
> 
> --
> Dean
> 
>