Subject: [Sip] Slides for SIP session

From: "Drage, Keith \(Keith\)" <[email-masked]>
Date: Thu, 9 Nov 2006 18:58:06 +0100

All the slides for todays SIP session are now up at:

https://datatracker.ietf.org/public/meeting_materials.cgi?meeting_num=67

Please feel free to download these prior to the session.

If you are working remotely:

Session audio can be found at: http://videolab.uoregon.edu/events/ietf/
Jabber room instructions at:
http://www3.ietf.org/meetings/text_conf.html with room "sip"
After the session you will find the jabber logs here:
http://www3.ietf.org/meetings/ietf-logs/

We are still short of a few for Friday's session. Authors if you are
presenting please get these to the SIP chairs ASAP. We have remote
participants. If we cannot get these in reasonable time we will force
everyone to work to the same conditions (i.e. if the audience are not
given the chance to get the slides, the presenter has to present without
the slides!).

Regards

Keith

Keith Drage
Lucent Technologies
[email-masked]
tel: +44 1793 776249

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Frank Derks <[email-masked]>
Date: Thu, 23 Nov 2006 11:38:17 +0100

All,

It seems that RFC 3261 does not say anything about the number of times 
that a 
header is allowed to apear in a request or response. The ABNF states:

Request        =  Request-Line
                  *( message-header )
                  CRLF
                  [ message-body ]

message-header  =  (Accept
                /  Accept-Encoding
                        :
                        :
                /  Accept-Language
                /  extension-header) CRLF

Which means that any header can appear any number of times. The text of 
the RFC
does not seem to modify this in any way. So what does this mean? Is it 
indeed
the case that a header may appear any number of times?

Cheers,

Frank