Subject: RE: [Sip] I-D on handling large UDP responses

From: "Drage, Keith \(Keith\)" <[email-masked]>
Date: Mon, 13 Nov 2006 11:20:58 +0100

Question repeat, as it does not seem to have been answered.

Regards

Keith 

> -----Original Message-----
> From: Drage, Keith (Keith) [mailto:[email-masked]] 
> Sent: 04 October 2006 19:46
> To: Cullen Jennings; Dean Willis
> Cc: IETF SIP List; Vijay K. Gurbani
> Subject: RE: [Sip] I-D on handling large UDP responses
> 
> Can you tell us what you agreed on. The proceedings seem to 
> have missed it, and I don't remember it appearing on the list.
> 
> Regards
> 
> Keith
> 
> > -----Original Messagefor questions on current sip Use 
> >>> [email-masked] for new developments on the application of sip
> >>>
> >>>       
> >> -- 
> >> Jonathan D. Rosenberg, Ph.D.                   600 Lanidex Plaza
> >> Cisco Fellow                                   Parsippany, NJ 
> >> 07054-2711
> >> Cisco Systems
> >> [email-masked]                              FAX:   
> (973) 952-5050
> >> http://www.jdrosen.net                         PHONE: 
> (973) 952-5000
> >> http://www.cisco.com
> >>
> >>     
> >
> > _______________________________________________
> > Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
> > This list is for NEW development of the core SIP Protocol Use 
> > [email-masked] for questions on current sip Use 
> > [email-masked] for new developments on the application of sip
> >
> >
> >   
> 
> 

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Drage, Keith \(Keith\)" <[email-masked]>
Date: Mon, 13 Nov 2006 11:20:58 +0100

Regards

Keith 

> > -----Original Message-route-00 provides the basis of
a mechanism for solving the above issue.

The above mechanism provides an alternative to the GRID mechanism that
has recently been removed from the GRUU draft. It has previously been
agreed that solutions in this space are orthogonal to GRUU. The
mechanism provides capabilities in its own right, GRUU provides
capabilities in its own right, other capabilities can be obtained by
using the two extensions together.

During the meeting it was stressed that any documented solution had to
take into account backward compatibility (as if we don't already).

This message is to allow anyone on the mailing list who has issues with
the above decisions to post them. Otherwise we will approach the Area
Directors for the required charter update to include appropriate
milestones.

Regards

Keith

Keith Drage
[email-masked]
tel: +44 1793 776249

-----
> > From: Cullen Jennings [mailto:[email-masked]]
> > Sent: 04 October 2006 05:32
> > To: Dean Willis
> > Subject: Re: [Sip] I-D on handling large UDP responses
> > 
> > 
> > On Oct 3, 2006, at 12:01 PM, Dean Willis wrote:
> > 
> > > So, are we stuck on advancing the hop-limit-diagnostics
> > draft until we
> > > advance something like this draft?
> > 
> > At the last IETF, I think Vijay, Scott and I had come up 
> with a way to 
> > deal with hop-limit-diag without doing this but I have no 
> objections 
> > if folks want to have it wait for something like this.
> > 
> [email-masked] for questions on current sip