Subject: [SIP] Query on forming a Contact Predicate

From: Mahesh <[email-masked]>
Date: Thu, 09 Aug 2007 14:53:26 +0530

hi
Please How do i form the Contact Predicate for following Feature Set Predicate
as per RFC 3840.

& ( & (sip.audio) (sip.duplex=full) )
    (  & (sip.audio) (sip.duplex=receive-only) ) 

regards
Mahesh
_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Mahesh <[email-masked]>
Date: Thu, 09 Aug 2007 15:31:44 +0530

oops!!! there is a mistake in the Feature Set Predicate.
Its as follows
& ( & (sip.audio) (sip.duplex=full) )
    (  & (sip.video) (sip.duplex=receive-only) ) 
  ----- Original Message ----- 
  From: Mahesh 
  To: [email-masked] 
  Sent: Thursday, August 09, 2007 2:53 PM
  Subject: [SIP] Query on forming a Contact Predicate

  hi

  regards
  Mahesh

------------------------------------------------------------------------------