Subject: [Sip] SIP gives Vancouver a new upscale yet casual room with a sexy New York feel

From: "Christer Holmberg" <[email-masked]>
Date: Thu, 6 Dec 2007 03:35:38 +0100

For those of you who are in Vancouver, this is what SIP is all about:

www.siplounge.com
_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Hadriel Kaplan <[email-masked]>
Date: Wed, 5 Dec 2007 23:33:01 -0500

Oh sure they talk "open" kitchen concept, but I note they have walls and a door and you need to make reservations, not to mention they bill for it.  And I'm sure despite their claim of "direct" interaction with the chef, I'm sure there are servers in the middle handling the real meal.  At least they realize that "[m]music is a large part of the SIP culture".
-hadriel

________________________________
From: Christer Holmberg [mailto:[email-masked]]
Sent: Wednesday, December 05, 2007 9:36 PM
To: [email-masked]
Subject: [Sip] SIP gives Vancouver a new upscale yet casual room with a sexy New York feel

www.siplounge.com<file:///\\www.siplounge.com>