Subject: [Sip] Direction on Buddy List format for SIP Simple

From: "Imran M Yousuf" <[email-masked]>
Date: Thu, 13 Dec 2007 10:07:39 +0600

Hi,

I was wondering how is Buddy List be exchanged between SIP Server and SIP
UA. Can someone please direct me to some document in relate to this.

Thank you,

-- 
Imran M Yousuf
Entrepreneur & Software Engineer
Smart IT Engineering
Dhaka, Bangladesh
Email: [email-masked]
Mobile: +880-1711402557
_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Sanjay Sinha (sanjsinh)" <[email-masked]>
Date: Sat, 15 Dec 2007 17:23:49 -0500

XCAP (RFC 4825)

>-----Original Message-----
>From: Imran M Yousuf [mailto:[email-masked]] 
>Sent: Wednesday, December 12, 2007 11:08 PM
>To: [email-masked]
>Subject: [Sip] Direction on Buddy List format for SIP Simple
>
>Hi,
>
>I was wondering how is Buddy List be exchanged between SIP 
>Server and SIP UA. Can someone please direct me to some 
>document in relate to this.
>
>Thank you,
>
>--
>Imran M Yousuf

---

From: Jonathan Rosenberg <[email-masked]>
Date: Tue, 18 Dec 2007 18:35:37 -0500

RFC 4826 specifies the XML format for representing the buddy list. XCAP 
is the transfer protocol for it.

-Jonathan R.

-- 
Jonathan D. Rosenberg, Ph.D.                   499 Thornall St.
Cisco Fellow                                   Edison, NJ 08837
Cisco, Voice Technology Group
[email-masked]
http://www.jdrosen.net                         PHONE: (408) 902-3084
http://www.cisco.com